<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Child tax credit 2022 extension update: Is it in the Biden plan? | newswest9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KWES.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59" />
                    <link rel="amphtml" href="https://www.newswest9.com/amp/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59" />
        <meta itemprop="datePublished" content="11:13 PM CDT October 28, 2021" />
        <meta itemprop="dateModified" content="11:33 PM CDT October 28, 2021" />
        <meta itemprop="url" content="https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59">
        <meta property="og:title" content="Monthly child tax credit extension: Where does it stand in Biden plan framework?">
        <meta property="og:description" content="The advance child tax credit payments are set to expire at the end of the year. Extending it has been part of budget negotiations in Congress.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newswest9.com/assets/CCT/images/bbd62ed3-4b92-4196-b42a-14c4c6b697d5/bbd62ed3-4b92-4196-b42a-14c4c6b697d5_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:13 PM CDT October 28, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="newswest9,news,nation-world,cct-tracking,national-politics" />
        <meta name="twitter:title" content="Monthly child tax credit extension: Where does it stand in Biden plan framework?">
        <meta name="twitter:image:src" content="https://media.newswest9.com/assets/CCT/images/bbd62ed3-4b92-4196-b42a-14c4c6b697d5/bbd62ed3-4b92-4196-b42a-14c4c6b697d5_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newswest9.com/assets/CCT/images/bbd62ed3-4b92-4196-b42a-14c4c6b697d5/bbd62ed3-4b92-4196-b42a-14c4c6b697d5_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newswest9">
        <meta name="twitter:description" content="The advance child tax credit payments are set to expire at the end of the year. Extending it has been part of budget negotiations in Congress.">
        <meta name="twitter:domain" content="www.newswest9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newswest9.com" />
            <meta name="description" content="The monthly child tax credit is used by tens of millions of Americans. Is it still alive in President Biden&#x27;s domestic policy plan?" />
            <meta property="fb:app_id" content="650781128688761" />
            <meta property="og:site_name" content="newswest9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:13 PM CDT October 28, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7949dc82-ace0-46e5-b039-b448a5a39522"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="513" data-watson-keywords="Monthly child tax credit extension,congressional Democrats,Biden plan framework,advance child tax credit payments,large group of progressive Democrats" data-page-type="article" data-gpt-network-code="32805352/tx-odessa-KWES-B3384_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Odessa, TX" data-subcategory="nation-world" data-keywords="KWES, Midland, TX, news, local news, breaking news, traffic, weather, sports, entertainment, events" data-document-title="Newswest 9 | Midland, Texas | newswest9.com" data-ga-property-id="UA-91390612-83" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59" data-canonical-url="https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59" data-asset-id="d061bdcd-9081-476f-8581-a41b6c201e59" data-article-keywords="nation-world,cct-tracking,national-politics,news" data-content-title="Monthly child tax credit extension: Where does it stand in Biden plan framework?" data-content-categories="nation-world,cct-tracking,national-politics,news" data-content-score="95" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="KWES" data-article-byline="Travis Pittman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Monthly child tax credit extension: Where does it stand in Biden plan framework?" data-item-number="1" data-original-headline="Monthly child tax credit extension: Where does it stand in Biden plan framework?" data-cct-story="true" data-platform="desktop" data-full-environment="KWES" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3971/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3972/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kwes.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=tlU5oZ4uIOqVwwhcA0XsU/Yp9US01Wq3vUFiE4yQZOIVhn1ORnr6BQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="513"
         data-primarydomain="newswest9.com"
         data-call-letters="KWES"
         data-full-environment="KWES"
         data-twitter-id="newswest9"
         data-fban="650781128688761"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="d061bdcd-9081-476f-8581-a41b6c201e59"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-odessa-KWES-B3384_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kwes-redesign-desktop/prod/utag"
         data-taboola-url="https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="541"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="530"data-tealium-id-oneplusx="549"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="650781128688761"
        data-twitter-id="newswest9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kwes.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community ">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education ">
                                                                    <span class="header__subnav-label">Education </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations ">
                                                                    <span class="header__subnav-label">Investigations </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features ">
                                                                    <span class="header__subnav-label">Features </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/politics/elections/its-just-time-to-make-some-meaningful-changes-several-propositions-on-the-big-spring-ballot-this-election-cycle/513-87599b3b-a9a5-4e1a-a0f3-9847034eeb76" aria-label="Read &#x27;It&#x27;s just time to make some meaningful changes&#x27;: several propositions on the Big Spring ballot this election cycle" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;It&#x27;s just time to make some meaningful changes&#x27;: several propositions on the Big Spring ballot this election cycle">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'It's just time to make some meaningful changes': several propositions on the Big Spring ballot this election cycle" width="" height="" src="https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'It's just time to make some meaningful changes': several propositions on the Big Spring ballot this election cycle" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/politics/elections/its-just-time-to-make-some-meaningful-changes-several-propositions-on-the-big-spring-ballot-this-election-cycle/513-87599b3b-a9a5-4e1a-a0f3-9847034eeb76" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;It&#x27;s just time to make some meaningful changes&#x27;: several propositions on the Big Spring ballot this election cycle">&#x27;It&#x27;s just time to make some meaningful changes&#x27;: several propositions on the Big Spring ballot this election cycle</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/elections/propositions-big-spring-ballot-election/513-ac6b17d3-bf64-4c99-8ca4-9a96a794394c" aria-label="Read &#x27;It&#x27;s just time to make some meaningful changes&#x27;: several propositions on the Big Spring ballot this election cycle" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;It&#x27;s just time to make some meaningful changes&#x27;: several propositions on the Big Spring ballot this election cycle">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'It's just time to make some meaningful changes': several propositions on the Big Spring ballot this election cycle" width="" height="" src="https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'It's just time to make some meaningful changes': several propositions on the Big Spring ballot this election cycle" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/acff72b5-bc58-4ae3-ada6-30a0032b4c3c/acff72b5-bc58-4ae3-ada6-30a0032b4c3c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/elections/propositions-big-spring-ballot-election/513-ac6b17d3-bf64-4c99-8ca4-9a96a794394c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;It&#x27;s just time to make some meaningful changes&#x27;: several propositions on the Big Spring ballot this election cycle">&#x27;It&#x27;s just time to make some meaningful changes&#x27;: several propositions on the Big Spring ballot this election cycle</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skyviewcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skyview Cams">
                                                                    <span class="header__subnav-label">Skyview Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" aria-label="Read Another chilly night...but setting up for a beautiful weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Another chilly night...but setting up for a beautiful weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Another chilly night...but setting up for a beautiful weekend" width="" height="" src="https://media.newswest9.com/assets/KWES/images/bbee0f4b-88f6-405e-97af-f97c99d6a156/bbee0f4b-88f6-405e-97af-f97c99d6a156_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Another chilly night...but setting up for a beautiful weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/bbee0f4b-88f6-405e-97af-f97c99d6a156/bbee0f4b-88f6-405e-97af-f97c99d6a156_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/bbee0f4b-88f6-405e-97af-f97c99d6a156/bbee0f4b-88f6-405e-97af-f97c99d6a156_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/bbee0f4b-88f6-405e-97af-f97c99d6a156/bbee0f4b-88f6-405e-97af-f97c99d6a156_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/bbee0f4b-88f6-405e-97af-f97c99d6a156/bbee0f4b-88f6-405e-97af-f97c99d6a156_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/bbee0f4b-88f6-405e-97af-f97c99d6a156/bbee0f4b-88f6-405e-97af-f97c99d6a156_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/bbee0f4b-88f6-405e-97af-f97c99d6a156/bbee0f4b-88f6-405e-97af-f97c99d6a156_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/bbee0f4b-88f6-405e-97af-f97c99d6a156/bbee0f4b-88f6-405e-97af-f97c99d6a156_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/bbee0f4b-88f6-405e-97af-f97c99d6a156/bbee0f4b-88f6-405e-97af-f97c99d6a156_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Another chilly night...but setting up for a beautiful weekend">Another chilly night...but setting up for a beautiful weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/chilly-tonight-but-nice-weather-for-the-weekend/513-a48d5bf5-9c3c-45fc-9841-8684f652cec1" aria-label="Read Chilly tonight, but nice weather for the weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Chilly tonight, but nice weather for the weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Chilly tonight, but nice weather for the weekend" width="" height="" src="https://media.newswest9.com/assets/KWES/images/58b7257a-7182-47f3-816c-359b0f94a1a7/58b7257a-7182-47f3-816c-359b0f94a1a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Chilly tonight, but nice weather for the weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/58b7257a-7182-47f3-816c-359b0f94a1a7/58b7257a-7182-47f3-816c-359b0f94a1a7_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/58b7257a-7182-47f3-816c-359b0f94a1a7/58b7257a-7182-47f3-816c-359b0f94a1a7_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/58b7257a-7182-47f3-816c-359b0f94a1a7/58b7257a-7182-47f3-816c-359b0f94a1a7_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/58b7257a-7182-47f3-816c-359b0f94a1a7/58b7257a-7182-47f3-816c-359b0f94a1a7_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/58b7257a-7182-47f3-816c-359b0f94a1a7/58b7257a-7182-47f3-816c-359b0f94a1a7_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/58b7257a-7182-47f3-816c-359b0f94a1a7/58b7257a-7182-47f3-816c-359b0f94a1a7_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/58b7257a-7182-47f3-816c-359b0f94a1a7/58b7257a-7182-47f3-816c-359b0f94a1a7_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/58b7257a-7182-47f3-816c-359b0f94a1a7/58b7257a-7182-47f3-816c-359b0f94a1a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/chilly-tonight-but-nice-weather-for-the-weekend/513-a48d5bf5-9c3c-45fc-9841-8684f652cec1" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Chilly tonight, but nice weather for the weekend">Chilly tonight, but nice weather for the weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newswest9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">54&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://tegna.jobs.net/jobs?keywords=&amp;location=79711">Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/basin-buzz">Basin Buzz</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d061bdcd-9081-476f-8581-a41b6c201e59"
         data-title="Monthly child tax credit extension: Where does it stand in Biden plan framework?"
         data-seo-title="Child tax credit 2022 extension update: Is it in the Biden plan?"
         data-abstract="The advance child tax credit payments are set to expire at the end of the year. Extending it has been part of budget negotiations in Congress."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, news"
         data-author="Travis Pittman"
         data-keywords="nation-world,cct-tracking,national-politics,news"
         data-has-video="true"
         data-watson-keywords="Monthly child tax credit extension,congressional Democrats,Biden plan framework,advance child tax credit payments,large group of progressive Democrats"
         data-t1-publisher="tpittman2@tegna.com">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">Monthly child tax credit extension: Where does it stand in Biden plan framework?</h1>
        <div class="article__summary">The advance child tax credit payments are set to expire at the end of the year. Extending it has been part of budget negotiations in Congress.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFMY/videos/667d14df-9fd9-455c-80c1-106a89f310e2/667d14df-9fd9-455c-80c1-106a89f310e2.m3u8"
             data-float="true"
             data-thumbnail="https://media.newswest9.com/assets/WFMY/images/c9945b04-aeb0-404b-91a3-750cfb242cc1/c9945b04-aeb0-404b-91a3-750cfb242cc1_1920x1080.jpg"
             data-title="Answering your Child Tax Credit payment questions: Part 1"
             data-description="Scott Braddock from Scott Braddock Financial and Ryan Dodson from Liberty Tax Services answer your Child Tax Credit payment questions."
             data-site="83"
             data-id="667d14df-9fd9-455c-80c1-106a89f310e2"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/money/answering-questions-child-tax-credit-payments-part-1/83-667d14df-9fd9-455c-80c1-106a89f310e2"
             data-origin="clipping"
             data-section="money"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WFMY/videos/667d14df-9fd9-455c-80c1-106a89f310e2/667d14df-9fd9-455c-80c1-106a89f310e2_vtt.vtt"
             data-related-playlist-id="IOGcVNWH"
             data-related-media-id="dz5i7zte"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="301"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.newswest9.com/assets/WFMY/images/c9945b04-aeb0-404b-91a3-750cfb242cc1/c9945b04-aeb0-404b-91a3-750cfb242cc1_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Answering your Child Tax Credit payment questions: Part 1",
                    "description": "Scott Braddock from Scott Braddock Financial and Ryan Dodson from Liberty Tax Services answer your Child Tax Credit payment questions.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/WFMY/images/c9945b04-aeb0-404b-91a3-750cfb242cc1/c9945b04-aeb0-404b-91a3-750cfb242cc1_1920x1080.jpg",
                    "uploadDate": "10/14/2021 4:41:38 PM",
                    "duration": "301",
                    "contentUrl": "https://www.newswest9.com/video/money/answering-questions-child-tax-credit-payments-part-1/83-667d14df-9fd9-455c-80c1-106a89f310e2",
                    "embedUrl": "https://media.newswest9.com/embeds/video/83-667d14df-9fd9-455c-80c1-106a89f310e2/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Travis Pittman
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 11:13 PM CDT October 28, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 11:33 PM CDT October 28, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=650781128688761&display=popup&href=https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59&redirect_uri=https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Monthly%20child%20tax%20credit%20extension:%20Where%20does%20it%20stand%20in%20Biden%20plan%20framework?&url=https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59&via=newswest9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — President Joe Biden announced Thursday that congressional Democrats <a href="/article/news/nation-world/paid-leave-billionaire-tax-biden-plan-manchin-sinema/507-0cac52b0-0a31-4eae-bb21-7d7d2d5f4194">reached a “historic" framework</a> for Biden's sweeping domestic policy package. And even though several provisions that have been pushed for have been cut, Biden still needs to work to ensure the votes are there to get it over the finish line.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One question tens of millions of Americans are asking is whether the <a href="/article/news/nation-world/child-tax-credit-november-deadline/507-90d5fd3c-fc2a-4b05-b27f-e8518c1a929d">monthly child tax credit&nbsp;</a>that was put in place during the <a href="/article/news/health/coronavirus/vaccine/no-booster-shots-are-not-an-indication-that-a-vaccine-is-ineffective/536-9f25474c-11a2-49a4-b041-fcdd070afd15">COVID-19 pandemic</a> rescue will be extended into 2022.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The answer, at least for the time-being, is yes. But with other provisions like <a href="/article/news/nation-world/paid-family-leave-out-of-biden-democrats-bill/507-343ec9e5-da1c-4638-a485-bc9eaa8c2827">paid parental leave already being axed</a> as the bill has shrunk from $3.5 trillion to $1.75 trillion, nothing is final until it's final and passes both chambers of Congress.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The credit is $3,600 annually for children under age 6 and $3,000 for <a href="/article/news/verify/money-verify/child-tax-credit-18-years-old-2021/536-2dcca21d-4838-4ced-aa65-bcdb28e8fbfc">children ages 6 to 17</a>. Eligible families will receive $300 monthly for each child under 6 and $250 per older child.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/MRhNjZ2HHBo?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prior to its passage in the American Rescue Plan in March, the <a href="/article/news/nation-world/child-tax-credit-tussle-debate-work-incentives/507-f8db5b21-53bd-45c3-bdc1-ffedb470412a">child tax credit</a> was $2,000 and was paid all at once when parents filed their taxes. But the relief bill increased that total and gave parents the option of <a href="/article/news/nation-world/child-tax-credit-smaller-payments/507-529b4dc3-4813-4378-bf93-00103a4c53f4">taking money in monthly chunks</a> starting in July.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Those who didn't take the monthly payments this year will get their full amount at tax time. Those who did take the payments will get up to half during 2021 -- depending on <a href="/article/news/nation-world/child-tax-credit-online-help/507-ce47e8e1-ac65-4169-b065-a52429646bdb">whether and when they opted out</a> -- and the rest at tax time in 2022.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If the extension of the plan is passed, then parents, potentially, could see <a href="/article/news/nation-world/child-tax-credit-government-shutdown-debt-limit/507-0be9c1d6-5433-49e7-ada4-a24405bb7ce4">monthly payments</a> for an entire year in 2022 if they choose.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/news/nation-world/billionaires-tax-biden-bill-explained/507-94269b57-f88c-4c69-987f-c110ff37a77d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="The billionaire&#x27;s tax: What is it and how would it work?">The billionaire&#x27;s tax: What is it and how would it work?</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/news/nation-world/child-tax-credit-tussle-debate-work-incentives/507-f8db5b21-53bd-45c3-bdc1-ffedb470412a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Child tax credit struggle reflects US fight over work incentives">Child tax credit struggle reflects US fight over work incentives</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/news/nation-world/paid-family-leave-out-of-biden-democrats-bill/507-343ec9e5-da1c-4638-a485-bc9eaa8c2827" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Cutting paid family leave from Biden bill stings Democrats who advocated it for decades">Cutting paid family leave from Biden bill stings Democrats who advocated it for decades</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>It could also serve Democrats politically. The threat of the credit expiring in 2023 could be a campaign issue in next year's congressional elections. Historically, the party in power loses seats in the midterm election. With Democrats holding a narrow majority in the House, a 50-50 split in the Senate and history not on their side, they need every campaign weapon in their arsenal.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The child tax credit benefit, under the American Rescue Plan, begins to phase out at incomes of $75,000 for individuals, $112,500 for heads of household and $150,000 for married couples. Families with incomes up to $200,000 for individuals and $400,000 for married couples can still receive $2,000. There is no indication in <a href="https://www.whitehouse.gov/build-back-better/" rel="noopener noreferrer" target="_blank">Biden's announced framework</a> if those thresholds will change.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In addition to this bill -- the Build Back Better plan -- there is also a $1 trillion bipartisan infrastructure bill that has already passed the Senate. A large group of progressive Democrats in the House have said their chamber must vote on both bills together to get their support.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If the Build Back Better plan passes the House, it goes back to the evenly-split Senate. Republicans are unlikely to vote for it. Two conservative Democrats, Sens. Joe Manchin of West Virginia and Kyrsten Sinema of Arizona, have almost single-handedly reduced the size and scope of their party’s big vision yet are crucial to sealing the deal. If they are on board and the vote is 50-50, Vice President Kamala Harris would serve as the tiebreaker in her role as Senate president.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Associated Press contributed to this report.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Monthly child tax credit extension: Where does it stand in Biden plan framework?",
  "datePublished": "11:13 PM CDT October 28, 2021",
  "dateModified": "11:33 PM CDT October 28, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newswest9.com/article/news/nation-world/monthly-child-tax-credit-extension-2022/507-d061bdcd-9081-476f-8581-a41b6c201e59"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KWES",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newswest9.com/assets/shared-images/amp-logos/kwes.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newswest9.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=979" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/c8b19cb6-6c70-48a8-9633-f83ebdacd599/c8b19cb6-6c70-48a8-9633-f83ebdacd599.m3u8"
             data-float="false"
             data-thumbnail="https://media.newswest9.com/assets/CCT/images/029b45ac-b618-40e4-a7b0-8d8b41582c3c/029b45ac-b618-40e4-a7b0-8d8b41582c3c_1920x1080.jpg"
             data-title="Filipino American History Month"
             data-description="In honor of Filipino American History month, here are some notable contributions to American culture from Filipino people."
             data-site="507"
             data-id="c8b19cb6-6c70-48a8-9633-f83ebdacd599"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/news/nation-world/filipino-american-history-month-october/507-c8b19cb6-6c70-48a8-9633-f83ebdacd599"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="IOGcVNWH"
             data-related-media-id="AscA75Ct"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.newswest9.com/assets/CCT/images/029b45ac-b618-40e4-a7b0-8d8b41582c3c/029b45ac-b618-40e4-a7b0-8d8b41582c3c_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Filipino American History Month",
                    "description": "In honor of Filipino American History month, here are some notable contributions to American culture from Filipino people.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/CCT/images/029b45ac-b618-40e4-a7b0-8d8b41582c3c/029b45ac-b618-40e4-a7b0-8d8b41582c3c_1920x1080.jpg",
                    "uploadDate": "1:42 PM CDT October 28, 2021",
                    "duration": "",
                    "contentUrl": "https://www.newswest9.com/video/news/nation-world/filipino-american-history-month-october/507-c8b19cb6-6c70-48a8-9633-f83ebdacd599",
                    "embedUrl": "https://media.newswest9.com/embeds/video/507-c8b19cb6-6c70-48a8-9633-f83ebdacd599/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Filipino American History Month</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=980" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KWES-TV" src="/assets/shared-images/logos/kwes.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.newswest9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KWES-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KWES" src="/assets/shared-images/logos/kwes.png" />
    </div>
    <h2 class="notifications__heading">KWES would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kwes.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBu2FPbsL9xmwQhjYLSjLcoFLbDaH2jORE" data-project-id="kwes-news-app" data-sender-id="1014039148647" data-app-id="1:1014039148647:web:9020ad622c97426f">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
