<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.0.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Nathan Chen looks to beat Japanese rival at Winter Games | newswest9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.0.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.0.1.css"></noscript>

<link rel="preload" href="/common.min_6.0.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KWES.png?ver=2.6.0.1" />
    <link rel="canonical" href="https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.newswest9.com/amp/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46" />
        <meta itemprop="datePublished" content="9:21 AM CST February 7, 2022" />
        <meta itemprop="dateModified" content="10:06 AM CST February 7, 2022" />
        <meta itemprop="url" content="https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46">
        <meta property="og:title" content="US skating star Nathan Chen, Japanese rival Hanyu set for showdown">
        <meta property="og:description" content="Chen isn&#x27;t taking any chances with COVID, which could bar him from competing, only pulling his mask down to take bites of food when in public.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newswest9.com/assets/CCT/images/a5f4741b-df70-4914-a73d-68fb3dcd85c3/a5f4741b-df70-4914-a73d-68fb3dcd85c3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:21 AM CST February 7, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="newswest9,sports,olympics,cct-tracking,nation-world" />
        <meta name="twitter:title" content="US skating star Nathan Chen, Japanese rival Hanyu set for showdown">
        <meta name="twitter:image:src" content="https://media.newswest9.com/assets/CCT/images/a5f4741b-df70-4914-a73d-68fb3dcd85c3/a5f4741b-df70-4914-a73d-68fb3dcd85c3_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newswest9.com/assets/CCT/images/a5f4741b-df70-4914-a73d-68fb3dcd85c3/a5f4741b-df70-4914-a73d-68fb3dcd85c3_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newswest9">
        <meta name="twitter:description" content="Chen isn&#x27;t taking any chances with COVID, which could bar him from competing, only pulling his mask down to take bites of food when in public.">
        <meta name="twitter:domain" content="www.newswest9.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newswest9.com" />
            <meta name="description" content="The 22-year-old Chen, possibly on his last Olympics, is looking to take home gold in the men&#x27;s program." />
            <meta property="fb:app_id" content="650781128688761" />
            <meta property="og:site_name" content="newswest9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:21 AM CST February 7, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7949dc82-ace0-46e5-b039-b448a5a39522"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="513" data-watson-keywords="star Nathan Chen,teammate Vincent Zhou,Nathan Chen,Beijing Olympics,much information" data-page-type="article" data-gpt-network-code="32805352/tx-odessa-KWES-B3384_DesktopTablet" data-section="sports" data-subsection="olympics" data-topic="" data-subtopic="" data-content-type="article" data-category="sports" data-market="Odessa, TX" data-subcategory="olympics" data-keywords="KWES, Midland, TX, news, local news, breaking news, traffic, weather, sports, entertainment, events" data-document-title="Newswest 9 | Midland, Texas | newswest9.com" data-ga-property-id="UA-91390612-83" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46" data-canonical-url="https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46" data-asset-id="ef1f523f-f6a2-4d73-9130-c46e22c80c46" data-article-keywords="olympics,cct-tracking,sports,nation-world" data-content-title="US skating star Nathan Chen, Japanese rival Hanyu set for showdown" data-content-categories="olympics,cct-tracking,sports,nation-world" data-content-score="90" data-tracking-tags="" data-t1-publisher="cmccrory1@tegna.com" data-call-letters="KWES" data-article-byline="DAVE SKRETTA (AP Sports Writer)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="US skating star Nathan Chen, Japanese rival Hanyu set for showdown" data-video-name="US skating star Nathan Chen, Japanese rival Hanyu set for showdown" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="US skating star Nathan Chen, Japanese rival Hanyu set for showdown" data-cct-story="true" data-platform="desktop" data-full-environment="KWES" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3971/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3972/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kwes.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=tlU5oZ4uIOqVwwhcA0XsU/Yp9US01Wq3vUFiE4yQZOIVhn1ORnr6BQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="513"
         data-primarydomain="newswest9.com"
         data-environment-base-url="https://www.newswest9.com/"
         data-call-letters="KWES"
         data-full-environment="KWES"
         data-twitter-id="newswest9"
         data-fban="650781128688761"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="ef1f523f-f6a2-4d73-9130-c46e22c80c46"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-odessa-KWES-B3384_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kwes-redesign-desktop/prod/utag"
         data-taboola-url="https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="541"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="530"data-tealium-id-oneplusx="549"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_universal/sports/olympics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="650781128688761"
        data-twitter-id="newswest9">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kwes.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community ">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education ">
                                                                    <span class="header__subnav-label">Education </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations ">
                                                                    <span class="header__subnav-label">Investigations </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features ">
                                                                    <span class="header__subnav-label">Features </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" aria-label="Read Cool start to the workweek before we stay in the 60s through Friday." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cool start to the workweek before we stay in the 60s through Friday.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cool start to the workweek before we stay in the 60s through Friday." width="" height="" src="https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cool start to the workweek before we stay in the 60s through Friday." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cool start to the workweek before we stay in the 60s through Friday.">Cool start to the workweek before we stay in the 60s through Friday.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/mpd-looks-for-suspect-involved-in-homicide/513-e63cf2e2-cfee-4634-baf7-77f6c8b4a659" aria-label="Read MPD looks for suspect involved in Homicide" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; MPD looks for suspect involved in Homicide">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="MPD looks for suspect involved in Homicide" width="" height="" src="https://media.newswest9.com/assets/KWES/images/a31ab0c2-3e57-4862-9d6b-181c57f7978a/a31ab0c2-3e57-4862-9d6b-181c57f7978a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="MPD looks for suspect involved in Homicide" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/a31ab0c2-3e57-4862-9d6b-181c57f7978a/a31ab0c2-3e57-4862-9d6b-181c57f7978a_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/a31ab0c2-3e57-4862-9d6b-181c57f7978a/a31ab0c2-3e57-4862-9d6b-181c57f7978a_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/a31ab0c2-3e57-4862-9d6b-181c57f7978a/a31ab0c2-3e57-4862-9d6b-181c57f7978a_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/a31ab0c2-3e57-4862-9d6b-181c57f7978a/a31ab0c2-3e57-4862-9d6b-181c57f7978a_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/a31ab0c2-3e57-4862-9d6b-181c57f7978a/a31ab0c2-3e57-4862-9d6b-181c57f7978a_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/a31ab0c2-3e57-4862-9d6b-181c57f7978a/a31ab0c2-3e57-4862-9d6b-181c57f7978a_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/a31ab0c2-3e57-4862-9d6b-181c57f7978a/a31ab0c2-3e57-4862-9d6b-181c57f7978a_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/a31ab0c2-3e57-4862-9d6b-181c57f7978a/a31ab0c2-3e57-4862-9d6b-181c57f7978a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mpd-looks-for-suspect-involved-in-homicide/513-e63cf2e2-cfee-4634-baf7-77f6c8b4a659" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; MPD looks for suspect involved in Homicide">MPD looks for suspect involved in Homicide</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skyviewcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skyview Cams">
                                                                    <span class="header__subnav-label">Skyview Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" aria-label="Read Cool start to the workweek before we stay in the 60s through Friday." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cool start to the workweek before we stay in the 60s through Friday.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cool start to the workweek before we stay in the 60s through Friday." width="" height="" src="https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cool start to the workweek before we stay in the 60s through Friday." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/bbad973b-2393-46b9-b9b8-9ecac2af3fc2/bbad973b-2393-46b9-b9b8-9ecac2af3fc2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cool start to the workweek before we stay in the 60s through Friday.">Cool start to the workweek before we stay in the 60s through Friday.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/morning-weather-272022/513-2e9c3030-c4c3-4d97-9e5d-f4641595fe01" aria-label="Read Morning Weather 2/7/2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morning Weather 2/7/2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morning Weather 2/7/2022" width="" height="" src="https://media.newswest9.com/assets/KWES/images/0100909e-27af-4367-a1aa-195075d4704f/0100909e-27af-4367-a1aa-195075d4704f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morning Weather 2/7/2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/0100909e-27af-4367-a1aa-195075d4704f/0100909e-27af-4367-a1aa-195075d4704f_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/0100909e-27af-4367-a1aa-195075d4704f/0100909e-27af-4367-a1aa-195075d4704f_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/0100909e-27af-4367-a1aa-195075d4704f/0100909e-27af-4367-a1aa-195075d4704f_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/0100909e-27af-4367-a1aa-195075d4704f/0100909e-27af-4367-a1aa-195075d4704f_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/0100909e-27af-4367-a1aa-195075d4704f/0100909e-27af-4367-a1aa-195075d4704f_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/0100909e-27af-4367-a1aa-195075d4704f/0100909e-27af-4367-a1aa-195075d4704f_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/0100909e-27af-4367-a1aa-195075d4704f/0100909e-27af-4367-a1aa-195075d4704f_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/0100909e-27af-4367-a1aa-195075d4704f/0100909e-27af-4367-a1aa-195075d4704f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/morning-weather-272022/513-2e9c3030-c4c3-4d97-9e5d-f4641595fe01" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morning Weather 2/7/2022">Morning Weather 2/7/2022</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newswest9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/masthead_sponsor/sports/olympics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">36&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://tegna.jobs.net/jobs?keywords=&amp;location=79711">Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/basin-buzz">Basin Buzz</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/article/news/community/carpet-tech-sharing-the-love/513-2e748cae-81c2-40fd-9933-cdd2b0284d3c">Sharing the Love</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/article/news/local/contests/bestofthebasin/513-f7c11139-2c16-4a16-acc6-9e047439d3a7">Best of the Basin</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ef1f523f-f6a2-4d73-9130-c46e22c80c46"
         data-title="US skating star Nathan Chen, Japanese rival Hanyu set for showdown"
         data-seo-title="Nathan Chen looks to beat Japanese rival at Winter Games"
         data-abstract="Chen isn&#x27;t taking any chances with COVID, which could bar him from competing, only pulling his mask down to take bites of food when in public."
         data-section="sports"
         data-subsection="olympics"
         data-topic=""
         data-subtopic=""
         data-url="www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46"
         data-gpt-network-code="32805352"
         data-categories="olympics,cct-tracking,sports,nation-world"
         data-author="DAVE SKRETTA (AP Sports Writer)"
         data-keywords="olympics,cct-tracking,sports,nation-world"
         data-has-video="true"
         data-watson-keywords="star Nathan Chen,teammate Vincent Zhou,Nathan Chen,Beijing Olympics,much information"
         data-t1-publisher="cmccrory1@tegna.com"
         data-is-cct="true"
         data-original-headline="US skating star Nathan Chen, Japanese rival Hanyu set for showdown"
         data-content-score="90"
         data-tracking-tags="">
        <a class="article__category" href="/section/olympics" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Olympics">Olympics</a>
        <h1 class="article__headline">US skating star Nathan Chen, Japanese rival Hanyu set for showdown</h1>
        <div class="article__summary">Chen isn't taking any chances with COVID, which could bar him from competing, only pulling his mask down to take bites of food when in public.</div>
            <div class="article__sponsor">
        <div data-module="ad" class="ad ad_position_article_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_sponsor/sports/olympics"
         data-sizes="[[510,52]]"
         data-delay="8"
         data-position="article_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="true"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 52px; min-width: 510px;">
        </div>
    </div>
            </div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/a5c38502-2f90-411b-8cb3-549d3a8ff4ef/a5c38502-2f90-411b-8cb3-549d3a8ff4ef.m3u8"
             data-float="true"
             data-thumbnail="https://media.newswest9.com/assets/CCT/images/64ba900d-841c-4e38-aae3-b5fd81cebb31/64ba900d-841c-4e38-aae3-b5fd81cebb31_1920x1080.jpg"
             data-title="2022 Beijing Winter Olympics sports"
             data-description="These are the sports that will be competed at the 2022 Winter Olympics in Beijing, China."
             data-site="507"
             data-id="a5c38502-2f90-411b-8cb3-549d3a8ff4ef"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/sports/olympics/2022-beijing-winter-olympics-sports/507-a5c38502-2f90-411b-8cb3-549d3a8ff4ef"
             data-origin="upload"
             data-section="sports"
             data-subsection="olympics"
             data-subcategory="olympics"
             data-topic=""
             data-subtopic=""
             data-categories="olympics,cct-tracking,sports"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/a5c38502-2f90-411b-8cb3-549d3a8ff4ef/a5c38502-2f90-411b-8cb3-549d3a8ff4ef_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="64"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="650781128688761"
             data-sharing-twitter-title="2022%20Beijing%20Winter%20Olympics%20sports"
             data-sharing-twitter-username="newswest9"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "2022 Beijing Winter Olympics sports",
                    "description": "These are the sports that will be competed at the 2022 Winter Olympics in Beijing, China.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/CCT/images/64ba900d-841c-4e38-aae3-b5fd81cebb31/64ba900d-841c-4e38-aae3-b5fd81cebb31_1920x1080.jpg",
                    "uploadDate": "10/13/2021 9:24:43 PM",
                    "duration": "64",
                    "contentUrl": "https://www.newswest9.com/video/sports/olympics/2022-beijing-winter-olympics-sports/507-a5c38502-2f90-411b-8cb3-549d3a8ff4ef",
                    "embedUrl": "https://media.newswest9.com/embeds/video/507-a5c38502-2f90-411b-8cb3-549d3a8ff4ef/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> DAVE SKRETTA (AP Sports Writer)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:21 AM CST February 7, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:06 AM CST February 7, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=650781128688761&display=popup&href=https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46&redirect_uri=https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US%20skating%20star%20Nathan%20Chen,%20Japanese%20rival%20Hanyu%20set%20for%20showdown&url=https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46&via=newswest9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>BEIJING, China — Nathan Chen had enough pressure on him heading into the men's program at the Beijing Olympics: One of the faces of the NBC broadcast, he is a suave, Nike-sponsored superstar whose marketability rivals his figure skating ability.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Monday night, he was left worrying about whether<a href="/article/sports/olympics/us-olympic-skater-vincent-zhou-covid/507-3e98bdd3-804a-44c3-a885-535c3efbe600"> he might test positive for COVID-19</a> before his event began.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid1/sports/olympics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's because his teammate Vincent Zhou returned a positive test earlier in the day, shortly after Team USA won a <a href="/article/sports/olympics/team-figure-skating-us-silver-roc-gold/507-32d82293-2f81-4c3e-9a26-e7435bc2c65e">surprising silver medal</a> in the team event. Zhou was still awaiting word on whether he had returned the same result during additional testing, but the uncertainty left Chen wondering whether his own test might come back positive.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I don't have much information other than the fact he tested for it,” Chen said after a late-afternoon final practice Monday, which was also attended by his biggest rival, two-time defending Olympic champion Yuzuru Hanyu.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Everything out there is speculation,” Chen said. “Where did you get it? Where have you been going around? I've not really been around (Zhou) and any time that I've been around, I've been wearing a mask.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Later Monday, <a href="/article/sports/olympics/us-olympic-skater-vincent-zhou-covid/507-3e98bdd3-804a-44c3-a885-535c3efbe600">Zhou announced he would have to withdraw</a> from the men’s competition.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I have been doing everything in my power to stay free of COVID since the start of the pandemic,” Zhou said in an emotional Instagram post. “I've taken all the precautions I can. I've isolated myself so much that the loneliness I've felt in the last month or two has been crushing at times."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Chen has been taking so much precaution that he wears his mask in the dining hall, only dipping it down to take a bit before putting it right back in place. He isn't taking any chances with what could be his final Olympics, especially given the long, four-year wait since his disappointing fifth-place finish at the Pyeongchang Games.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I mean, you know, because it's happened — everyone is talking about it and thinking about it,” Chen said. “And hopefully that gets people involved a little bit more, being a little more careful and doing what they need to do.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The showdown between Chen and Hanyu is one of the marquee events of the Winter Olympics, so much so that their programs will start around 10 a.m. in Beijing so that they can be broadcast in prime time in the eastern U.S. Many of the other events in which the American contingent is not expected to medal will take place in the evening in Beijing.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid2/sports/olympics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's the kind of attention that the 22-year-old Chen has generated ever since leaving South Korea.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rather than sit back and rest, Chen drilled even harder into his programs with his longtime coach, Rafael Arutyunyan, even while he juggled his studies at Yale. And the results came through on the ice, where Chen has won three consecutive world championships, pushed his national championship streak to six and has been generally unbeatable.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His only loss since Pyeongchang? To his teammate Zhou at Skate America last fall.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The reason he's been so dominant has been his array of quads, the jump that was once cutting edge but now has become standard fair. Most of the skaters in the field can land them but few do so with the degree of elevation, difficulty and, well, panache — not to mention the remarkable consistency that sees Chen rarely hit the ice.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If I wake up on the right side of the bed they are effortless,” he joked, “and if not, they are not so effortless. I try my best; sometimes they are good, sometimes they are bad. As with anything, you learn any time you make a mistake, and you try to make it better the next time.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The only quad that Chen has never landed — though he's tried a few times while goofing around in practice — is the quad axel, which involves 4 1/2 rotations. In fact, only a few have tried it in competition and nobody has ever landed it.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hanyu could change that this week. He landed a couple of shaky ones during his final practice Monday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Yuzuru has definitely pushed me a lot,” Chen said. "Long before I competed against him, he was that benchmark for what an exceptional figure skater should be. I remember watching him when I was at the Junior Grand Prix Final, he was at the senior final and I was amazed at how good he was, how much he commanded the audience. He was a shining star.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid3/sports/olympics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/sports/olympics/nina-obrien-alpine-skier-crash-giant-slalom/507-35f47482-8bdf-46cf-ad1c-573b91d4ea3f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="US skier Nina O&#x27;Brien involved in hard crash at Olympics on giant slalom course">US skier Nina O&#x27;Brien involved in hard crash at Olympics on giant slalom course</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/sports/olympics/tirico-coming-back-from-beijing-early/507-0385fd62-110c-424f-ab35-070bae623cb0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="NBC&#x27;s Tirico coming back from Beijing earlier than planned">NBC&#x27;s Tirico coming back from Beijing earlier than planned</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/sports/olympics/the-daily/preview/nathan-chen-us-canada-hockey-rivalry-monday/507-68376877-d8cb-405e-952d-3df225ca8e3e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Beijing Preview, Feb. 7: Nathan Chen back on the ice and US-Canada hockey rekindled">Beijing Preview, Feb. 7: Nathan Chen back on the ice and US-Canada hockey rekindled</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>“I went home,” Chen said, “and I was like: ‘Oh, man. That’s what figure skating is supposed to be like.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Chen has had plenty of success in his head-to-head meetings with Hanyu since Pyeongchang. But while marquee events such as the Grand Prix Final are important, and the world championships are nearly the pinnacle of the sport, nothing tops winning a gold medal at the Olympics, and so far that is the one thing Chen has yet to accomplish.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If he continues to test negative, and takes the ice as scheduled, that quest begins anew on Tuesday in Beijing.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/7BaUeBWGYPs?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US skating star Nathan Chen, Japanese rival Hanyu set for showdown",
  "datePublished": "9:21 AM CST February 7, 2022",
  "dateModified": "10:06 AM CST February 7, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newswest9.com/article/sports/olympics/nathan-chen-japanese-rival-hanyu-set-for-showdown/507-ef1f523f-f6a2-4d73-9130-c46e22c80c46"
  },
  "author": {
    "@type": "Person",
    "name": "DAVE SKRETTA (AP Sports Writer)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KWES",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newswest9.com/assets/shared-images/amp-logos/kwes.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newswest9.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/sports/olympics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/sports/olympics&amp;sz=300x250&amp;c=991" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/f9e34e71-6405-4d70-b2fe-28e4f0cd1b29/f9e34e71-6405-4d70-b2fe-28e4f0cd1b29.m3u8"
             data-float="false"
             data-thumbnail="https://media.newswest9.com/assets/CCT/images/b014c181-961e-4372-a631-aee81f9a72c7/b014c181-961e-4372-a631-aee81f9a72c7_1920x1080.jpg"
             data-title="Beijing Preview, Feb. 7: Nathan Chen again; US vs. Canada hockey rivalry returns"
             data-description="Nathan Chen returns to the ice as one of the favorites in men&#x27;s figure skating. And the U.S. and Canada meet in a possible women&#x27;s hockey gold medal preview."
             data-site="507"
             data-id="f9e34e71-6405-4d70-b2fe-28e4f0cd1b29"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/sports/olympics/the-daily/preview/nathan-chen-us-canada-hockey-brittany-bowe-beijing-olympics/507-f9e34e71-6405-4d70-b2fe-28e4f0cd1b29"
             data-origin="video"
             data-section="sports"
             data-subsection="olympics"
             data-subcategory="olympics"
             data-topic="the-daily"
             data-subtopic="preview"
             data-categories="preview,olympics,nation-world,cct-tracking,sports,the-daily"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="650781128688761"
             data-sharing-twitter-title="Beijing%20Preview,%20Feb.%207:%20Nathan%20Chen%20again;%20US%20vs.%20Canada%20hockey%20rivalry%20returns"
             data-sharing-twitter-username="newswest9"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Beijing Preview, Feb. 7: Nathan Chen again; US vs. Canada hockey rivalry returns",
                    "description": "Nathan Chen returns to the ice as one of the favorites in men&#x27;s figure skating. And the U.S. and Canada meet in a possible women&#x27;s hockey gold medal preview.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/CCT/images/b014c181-961e-4372-a631-aee81f9a72c7/b014c181-961e-4372-a631-aee81f9a72c7_1920x1080.jpg",
                    "uploadDate": "1:28 AM CST February 7, 2022",
                    "duration": "",
                    "contentUrl": "https://www.newswest9.com/video/sports/olympics/the-daily/preview/nathan-chen-us-canada-hockey-brittany-bowe-beijing-olympics/507-f9e34e71-6405-4d70-b2fe-28e4f0cd1b29",
                    "embedUrl": "https://media.newswest9.com/embeds/video/507-f9e34e71-6405-4d70-b2fe-28e4f0cd1b29/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Beijing Preview, Feb. 7: Nathan Chen again; US vs. Canada hockey rivalry returns</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/sports/olympics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/sports/olympics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=992" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KWES-TV" src="/assets/shared-images/logos/kwes.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.newswest9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KWES-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/exit_interstitial/sports/olympics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KWES" src="/assets/shared-images/logos/kwes.png" />
    </div>
    <h2 class="notifications__heading">KWES would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kwes.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.0.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBu2FPbsL9xmwQhjYLSjLcoFLbDaH2jORE" data-project-id="kwes-news-app" data-sender-id="1014039148647" data-app-id="1:1014039148647:web:9020ad622c97426f">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
