<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>HB 2319 in Arizona sets limits on filming police | newswest9.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.4.css"></noscript>

<link rel="preload" href="/common.min_6.5.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KWES.png?ver=2.6.5.4" />
    <link rel="canonical" href="https://www.verifythis.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.newswest9.com/amp/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24" />
        <meta itemprop="datePublished" content="1:20 PM CDT July 13, 2022" />
        <meta itemprop="dateModified" content="1:21 PM CDT July 13, 2022" />
        <meta itemprop="url" content="https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24">
        <meta property="og:title" content="Yes, Arizona did make it illegal to record a police officer within 8 feet">
        <meta property="og:description" content="Arizona&#x2019;s HB 2319 makes it illegal to film police within 8 feet after a verbal warning. The law goes into effect in September.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:20 PM CDT July 13, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="newswest9,news,verify,crime-verify,national-verify" />
        <meta name="twitter:title" content="Yes, Arizona did make it illegal to record a police officer within 8 feet">
        <meta name="twitter:image:src" content="https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newswest9">
        <meta name="twitter:description" content="Arizona&#x2019;s HB 2319 makes it illegal to film police within 8 feet after a verbal warning. The law goes into effect in September.">
        <meta name="twitter:domain" content="www.newswest9.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newswest9.com" />
            <meta name="description" content="HB 2319 in Arizona makes it illegal to film police within 8 feet. Critics say close-range recordings hold police accountable, protects from wrongdoing." />
            <meta property="fb:app_id" content="650781128688761" />
            <meta property="og:site_name" content="newswest9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:20 PM CDT July 13, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7949dc82-ace0-46e5-b039-b448a5a39522"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="513" data-watson-keywords="" data-page-type="article" data-gpt-network-code="32805352/tx-odessa-KWES-B3384_DesktopTablet" data-section="news" data-subsection="verify" data-topic="crime-verify" data-subtopic="" data-content-type="article" data-category="news" data-market="Odessa, TX" data-subcategory="verify" data-keywords="KWES, Midland, TX, news, local news, breaking news, traffic, weather, sports, entertainment, events" data-document-title="Newswest 9 | Midland, Texas | newswest9.com" data-ga-property-id="UA-91390612-83" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24" data-canonical-url="https://www.verifythis.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24" data-asset-id="e7582189-70f9-4af3-8b3a-10f841df3c24" data-article-keywords="crime-verify,national-verify,verify,government-verify,news,home" data-content-title="Yes, Arizona did make it illegal to record a police officer within 8 feet" data-content-categories="crime-verify,national-verify,verify,government-verify,news,home" data-content-score="50" data-tracking-tags="" data-t1-publisher="kjones@tegna.com" data-call-letters="KWES" data-article-byline="Brandon Lewis, Kelly Jones" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Yes, Arizona did make it illegal to record a police officer within 8 feet" data-cct-story="false" data-platform="desktop" data-full-environment="KWES" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3971/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3972/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kwes.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8MQa6xNGgO1BnK3MIqktdVoaGMk_S8_jV7RDrsDkDGb8xxP6UQeOkZsTm5Edf9b23KEfDR0mW1jgTl8hzfB2WfaJw5EuyA8NAQr_xRG_l-kxfY90QI9V0NZRdtYdDdTCkFD1zllE17IGDruYeOtsNg4" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log",n=("error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[r](n,i):console[r](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],r=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(r=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(r=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===r){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=tlU5oZ4uIOqVwwhcA0XsU/Yp9US01Wq3vUFiE4yQZOIVhn1ORnr6BQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="513"
         data-primarydomain="newswest9.com"
         data-environment-base-url="https://www.newswest9.com/"
         data-call-letters="KWES"
         data-full-environment="KWES"
         data-twitter-id="newswest9"
         data-fban="650781128688761"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-odessa-KWES-B3384_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kwes-redesign-desktop/prod/utag"
         data-taboola-url="https://www.verifythis.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24"
         data-elvs-id="52"
         data-assets-base-url="https://media.newswest9.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kwes/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KWES/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="530"data-tealium-id-oneplusx="549"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_universal/news/verify/crime-verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="650781128688761"
        data-twitter-id="newswest9">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="NewsWest9 Home" src="/assets/shared-images/logos/kwes.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community ">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education ">
                                                                    <span class="header__subnav-label">Education </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations ">
                                                                    <span class="header__subnav-label">Investigations </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features ">
                                                                    <span class="header__subnav-label">Features </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.newswest9.com/article/news/crime/opd-parents-arrested-after-death-of-7-month-old-child/513-15fadb84-2337-46ed-8242-cff7c366deb0" aria-label="Read Affidavit reveals new details in death of Odessa baby" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Affidavit reveals new details in death of Odessa baby">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Affidavit reveals new details in death of Odessa baby" width="" height="" src="https://media.newswest9.com/assets/KWES/images/e8b7f203-8464-4e44-90db-1f3565c4560a/e8b7f203-8464-4e44-90db-1f3565c4560a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Affidavit reveals new details in death of Odessa baby" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/e8b7f203-8464-4e44-90db-1f3565c4560a/e8b7f203-8464-4e44-90db-1f3565c4560a_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/e8b7f203-8464-4e44-90db-1f3565c4560a/e8b7f203-8464-4e44-90db-1f3565c4560a_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/e8b7f203-8464-4e44-90db-1f3565c4560a/e8b7f203-8464-4e44-90db-1f3565c4560a_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/e8b7f203-8464-4e44-90db-1f3565c4560a/e8b7f203-8464-4e44-90db-1f3565c4560a_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/e8b7f203-8464-4e44-90db-1f3565c4560a/e8b7f203-8464-4e44-90db-1f3565c4560a_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/e8b7f203-8464-4e44-90db-1f3565c4560a/e8b7f203-8464-4e44-90db-1f3565c4560a_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/e8b7f203-8464-4e44-90db-1f3565c4560a/e8b7f203-8464-4e44-90db-1f3565c4560a_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/e8b7f203-8464-4e44-90db-1f3565c4560a/e8b7f203-8464-4e44-90db-1f3565c4560a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.newswest9.com/article/news/crime/opd-parents-arrested-after-death-of-7-month-old-child/513-15fadb84-2337-46ed-8242-cff7c366deb0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Affidavit reveals new details in death of Odessa baby">Affidavit reveals new details in death of Odessa baby</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.newswest9.com/article/traffic/motorcycle-driver-killed-crash-fm-1788/513-e3f10edf-dd33-454a-b023-67e4a48979f6" aria-label="Read Motorcycle driver killed in crash on FM 1788" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Motorcycle driver killed in crash on FM 1788">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Motorcycle driver killed in crash on FM 1788" width="" height="" src="https://media.newswest9.com/assets/KWES/images/5706ebbb-7b7d-4176-b42d-ec93075feed5/5706ebbb-7b7d-4176-b42d-ec93075feed5_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Motorcycle driver killed in crash on FM 1788" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/5706ebbb-7b7d-4176-b42d-ec93075feed5/5706ebbb-7b7d-4176-b42d-ec93075feed5_360x203.jpeg" data-srcset="https://media.newswest9.com/assets/KWES/images/5706ebbb-7b7d-4176-b42d-ec93075feed5/5706ebbb-7b7d-4176-b42d-ec93075feed5_16x9.jpeg 16w, https://media.newswest9.com/assets/KWES/images/5706ebbb-7b7d-4176-b42d-ec93075feed5/5706ebbb-7b7d-4176-b42d-ec93075feed5_140x79.jpeg 140w, https://media.newswest9.com/assets/KWES/images/5706ebbb-7b7d-4176-b42d-ec93075feed5/5706ebbb-7b7d-4176-b42d-ec93075feed5_360x203.jpeg 360w, https://media.newswest9.com/assets/KWES/images/5706ebbb-7b7d-4176-b42d-ec93075feed5/5706ebbb-7b7d-4176-b42d-ec93075feed5_540x304.jpeg 540w, https://media.newswest9.com/assets/KWES/images/5706ebbb-7b7d-4176-b42d-ec93075feed5/5706ebbb-7b7d-4176-b42d-ec93075feed5_750x422.jpeg 750w, https://media.newswest9.com/assets/KWES/images/5706ebbb-7b7d-4176-b42d-ec93075feed5/5706ebbb-7b7d-4176-b42d-ec93075feed5_1140x641.jpeg 1140w, https://media.newswest9.com/assets/KWES/images/5706ebbb-7b7d-4176-b42d-ec93075feed5/5706ebbb-7b7d-4176-b42d-ec93075feed5_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.newswest9.com/article/traffic/motorcycle-driver-killed-crash-fm-1788/513-e3f10edf-dd33-454a-b023-67e4a48979f6" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Motorcycle driver killed in crash on FM 1788">Motorcycle driver killed in crash on FM 1788</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skyviewcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skyview Cams">
                                                                    <span class="header__subnav-label">Skyview Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.newswest9.com/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" aria-label="Read Staying in the 90s today with a 20% chance of rain" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Staying in the 90s today with a 20% chance of rain">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Staying in the 90s today with a 20% chance of rain" width="" height="" src="https://media.newswest9.com/assets/KWES/images/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Staying in the 90s today with a 20% chance of rain" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334/d5a85ea5-6ae9-4fc6-af28-e9dcdfde1334_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.newswest9.com/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Staying in the 90s today with a 20% chance of rain">Staying in the 90s today with a 20% chance of rain</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.newswest9.com/video/weather/high-pressure-continues-to-dictate-the-west-texas-weather/513-7e521d7b-238c-4377-a75c-0fc364588db5" aria-label="Read High pressure continues to dictate the West Texas weather" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; High pressure continues to dictate the West Texas weather">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="High pressure continues to dictate the West Texas weather" width="" height="" src="https://media.newswest9.com/assets/KWES/images/feceb29d-c60e-4321-8e7d-4a6475cef9e2/feceb29d-c60e-4321-8e7d-4a6475cef9e2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="High pressure continues to dictate the West Texas weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/feceb29d-c60e-4321-8e7d-4a6475cef9e2/feceb29d-c60e-4321-8e7d-4a6475cef9e2_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/feceb29d-c60e-4321-8e7d-4a6475cef9e2/feceb29d-c60e-4321-8e7d-4a6475cef9e2_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/feceb29d-c60e-4321-8e7d-4a6475cef9e2/feceb29d-c60e-4321-8e7d-4a6475cef9e2_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/feceb29d-c60e-4321-8e7d-4a6475cef9e2/feceb29d-c60e-4321-8e7d-4a6475cef9e2_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/feceb29d-c60e-4321-8e7d-4a6475cef9e2/feceb29d-c60e-4321-8e7d-4a6475cef9e2_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/feceb29d-c60e-4321-8e7d-4a6475cef9e2/feceb29d-c60e-4321-8e7d-4a6475cef9e2_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/feceb29d-c60e-4321-8e7d-4a6475cef9e2/feceb29d-c60e-4321-8e7d-4a6475cef9e2_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/feceb29d-c60e-4321-8e7d-4a6475cef9e2/feceb29d-c60e-4321-8e7d-4a6475cef9e2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.newswest9.com/video/weather/high-pressure-continues-to-dictate-the-west-texas-weather/513-7e521d7b-238c-4377-a75c-0fc364588db5" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; High pressure continues to dictate the West Texas weather">High pressure continues to dictate the West Texas weather</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newswest9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/masthead_sponsor/news/verify/crime-verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">93&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/elections">Elections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://tegna.jobs.net/jobs?keywords=&amp;location=79711">Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/basin-buzz">Basin Buzz</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/article/news/community/carpet-tech-sharing-the-love/513-2e748cae-81c2-40fd-9933-cdd2b0284d3c">Sharing the Love</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/article/news/local/contests/bestofthebasin/513-f7c11139-2c16-4a16-acc6-9e047439d3a7">Best of the Basin</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e7582189-70f9-4af3-8b3a-10f841df3c24"
         data-title="Yes, Arizona did make it illegal to record a police officer within 8 feet"
         data-seo-title="HB 2319 in Arizona sets limits on filming police"
         data-abstract="Arizona&#x2019;s HB 2319 makes it illegal to film police within 8 feet after a verbal warning. The law goes into effect in September."
         data-section="news"
         data-subsection="verify"
         data-topic="crime-verify"
         data-subtopic=""
         data-url="https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24"
         data-pathname="www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24"
         data-gpt-network-code="32805352"
         data-categories="crime-verify,national-verify,verify,government-verify,news,home"
         data-author="Brandon Lewis, Kelly Jones"
         data-keywords="crime-verify,national-verify,verify,government-verify,news,home"
         data-has-video="false"
         data-watson-keywords=""
         data-t1-publisher="kjones@tegna.com"
         data-is-cct="false"
         data-original-headline="Yes, Arizona did make it illegal to record a police officer within 8 feet"
         data-content-score="50"
         data-tracking-tags="">
            <a class="article__category" href="/section/crime-verify" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Crime Verify">Crime Verify</a>
            <h1 class="article__headline">Yes, Arizona did make it illegal to record a police officer within 8 feet</h1>
            <div class="article__summary">Arizona’s HB 2319 makes it illegal to film police within 8 feet after a verbal warning. The law goes into effect in September.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_750x422.jpg" data-srcset="https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_16x9.jpg 16w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_140x79.jpg 140w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_360x203.jpg 360w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_540x304.jpg 540w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_750x422.jpg 750w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_1140x641.jpg 1140w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_750x422.jpg" srcset="https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_16x9.jpg 16w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_140x79.jpg 140w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_360x203.jpg 360w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_540x304.jpg 540w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_750x422.jpg 750w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_1140x641.jpg 1140w, https://media.newswest9.com/assets/VERIFY/images/f8d8c0b3-3890-46bf-ba43-d955d3bc559e/f8d8c0b3-3890-46bf-ba43-d955d3bc559e_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">FILE - Phoenix Police officers watch protesters rally on June 2, 2020, in Phoenix during demonstrations over the death of George Floyd. Arizona Gov. Doug Ducey has signed into law a measure that makes it illegal to knowingly record video of police officers within 8 feet (2.5 meters) or closer without an officer&#x27;s permission, spurring concerns among civil rights activists about transparency and accountability. (AP Photo/Matt York, File)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Brandon Lewis, Kelly Jones
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 1:20 PM CDT July 13, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 1:21 PM CDT July 13, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=650781128688761&display=popup&href=https%3A%2F%2Fwww.newswest9.com%2Farticle%2Fnews%2Fverify%2Fcrime-verify%2Farizona-illegal-to-record-a-police-officer-within-8-feet%2F536-e7582189-70f9-4af3-8b3a-10f841df3c24&redirect_uri=https%3A%2F%2Fwww.newswest9.com%2Farticle%2Fnews%2Fverify%2Fcrime-verify%2Farizona-illegal-to-record-a-police-officer-within-8-feet%2F536-e7582189-70f9-4af3-8b3a-10f841df3c24" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Yes%2C%20Arizona%20did%20make%20it%20illegal%20to%20record%20a%20police%20officer%20within%208%20feet&url=https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24&via=newswest9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>A TikTok user recently posted a video expressing outrage that Arizona recently passed a law that would make it illegal for citizens to record police within a distance of 8 feet. People posting comments on the video expressed shock such a law would be passed.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="tiktok-embed" cite="https://www.tiktok.com/@daniellemoodie_/video/7118511349709196587" data-video-id="7118511349709196587" data-embed-from="oembed" style="max-width: 605px;min-width: 325px;" > <section> <a target="_blank" title="@daniellemoodie_" href="https://www.tiktok.com/@daniellemoodie_?refer=embed">@daniellemoodie_</a> <p>Wow! <a title="arizona" target="_blank" href="https://www.tiktok.com/tag/arizona">#Arizona</a> has just made it illegal for citizens to film the Police. <a title="wokeaf" target="_blank" href="https://www.tiktok.com/tag/wokeaf">#WokeAF</a> <a title="foryou" target="_blank" href="https://www.tiktok.com/tag/foryou">#foryou</a> <a title="foryoupage" target="_blank" href="https://www.tiktok.com/tag/foryoupage">#foryoupage</a> <a title="woketok" target="_blank" href="https://www.tiktok.com/tag/woketok">#woketok</a> <a title="america" target="_blank" href="https://www.tiktok.com/tag/america">#america</a> <a title="blacktiktok" target="_blank" href="https://www.tiktok.com/tag/blacktiktok">#blacktiktok</a> <a title="blm" target="_blank" href="https://www.tiktok.com/tag/blm">#blm</a> <a title="democracy" target="_blank" href="https://www.tiktok.com/tag/democracy">#democracy</a> <a title="politics" target="_blank" href="https://www.tiktok.com/tag/politics">#politics</a> <a title="lesbiansoftiktok" target="_blank" href="https://www.tiktok.com/tag/lesbiansoftiktok">#lesbiansoftiktok</a> <a title="democrat" target="_blank" href="https://www.tiktok.com/tag/democrat">#Democrat</a> <a title="lgbtq" target="_blank" href="https://www.tiktok.com/tag/lgbtq">#lgbtq</a></p> <a target="_blank" title="♬ Violin - Grooving Gecko" href="https://www.tiktok.com/music/Violin-6732129806218954753?refer=embed">♬ Violin - Grooving Gecko</a> </section> </blockquote> <script async src="https://www.tiktok.com/embed.js"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>VERIFY was tagged in the video, with a viewer asking us if it was true.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid1/news/verify/crime-verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE QUESTION</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Did Arizona make it illegal to film police within 8 feet?</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE SOURCES</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="http://azleg.gov/legtext/55leg/2R/bills/HB2319S.pdf" rel="noopener noreferrer" target="_blank">Arizona House Bill 2319</a></li><li><a href="https://www.azcentral.com/story/opinion/op-ed/2022/03/24/hb-2319-videotape-police-8-feet-during-violent-encounters/7130071001/" rel="noopener noreferrer" target="_blank">An op-ed written by Arizona state Representative John Kavanagh</a></li><li><a href="https://www.acluaz.org/" rel="noopener noreferrer" target="_blank">American Civil Liberties Union (ACLU) of Arizona</a></li><li><a href="https://www.aclu.org/" rel="noopener noreferrer" target="_blank">American Civil Liberties Union (ACLU)</a></li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE ANSWER</h3>                    </div>

    <div data-module="article-verify-claim" class="article-verify-claim">
            <img class="article-verify-claim__badge" alt="This is true." src="/assets/shared-images/icons/verify/badge-true.png" />
    </div>                    <div class="article__section article__section_type_text utility__text">
<p>Yes, Arizona did make it illegal for civilians to record a police officer within 8 feet.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">WHAT WE FOUND</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On July 6, Gov. Doug Ducey signed <a href="http://azleg.gov/legtext/55leg/2R/bills/HB2319S.pdf" rel="noopener noreferrer" target="_blank">House Bill 2319</a> into law, which goes into effect in September. The bill makes it unlawful for a civilian to knowingly film within 8 feet of law enforcement activity, after receiving a verbal warning from police.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prior to this law being signed, people could film police as long as they weren't interfering in police work or attempting to obstruct justice. This law provides the boundaries to filming and now there are criminal consequences for not complying.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A violation of the law is a class three misdemeanor. In Arizona, <a href="https://www.azleg.gov/ars/13/00707.htm" rel="noopener noreferrer" target="_blank">a class three misdemeanor carries</a> a maximum of 30 days in jail and a $500 fine.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There are some caveats where it’s not illegal, the law says.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>If law enforcement activity is occurring in an enclosed structure on private property, like a house, a person who is authorized to be on the property may make a video recording from an adjacent room or area that is less than 8 feet away. This is only if law enforcement determines the person is not interfering. An officer also has the right to determine if the area is not safe and can order the person to leave.</li><li>A person who is the subject of police contact may record the encounter if the person is not interfering with lawful police actions, including searching, handcuffing or administering a field sobriety test.&nbsp;</li><li>The subject of a police stop may record if none of the occupants of a car are interfering with the police.</li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Arizona Rep. John Kavanagh (R-Fountain Hills) sponsored the legislation, and in March <a href="https://www.azcentral.com/story/opinion/op-ed/2022/03/24/hb-2319-videotape-police-8-feet-during-violent-encounters/7130071001/" rel="noopener noreferrer" target="_blank">penned an opinion piece</a> published in The Arizona Republic that he wasn’t “saying you can't video police. Just stay back a few feet in some situations.” The piece was published before the bill became law.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid2/news/verify/crime-verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“<a href="https://www.azleg.gov/legtext/55leg/2R/summary/S.2319JUD.pdf" rel="noopener noreferrer" target="_blank">House Bill 2319</a> simply requires persons filming police officers who are engaged in violent or potentially violent encounters with citizens to keep back a safe distance of 8 feet, with some exceptions,” Kavanagh wrote.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kavanagh argued 8 feet won’t harm the video’s integrity.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Today’s sophisticated cellphone cameras can pick up minute details from farther away, even without using the zoom feature. Besides, a video taken from 8 feet away probably takes in the entire scene, providing more information and greater context. It is probably a better video from an evidentiary perspective,” he wrote.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bill, prior to becoming law, prompted criticism from the<a href="https://action.aclu.org/send-message/az-hb2319" rel="noopener noreferrer" target="_blank">&nbsp;American Civil Liberties Union (ACLU) of Arizona</a> and <a href="https://nppa.org/sites/default/files/HB%202319%20Opposition%20Letter%2002-18-22%5B3%5D.pdf" rel="noopener noreferrer" target="_blank">news organizations nationwide</a>, including TEGNA, the parent company of VERIFY.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The organizations were concerned the bill, now a law, would violate free speech and press clauses granted under the First Amendment. It also <a href="https://www.mtsu.edu/first-amendment/article/1550/filming-the-police" rel="noopener noreferrer" target="_blank">violates constitutional rights</a> to photograph and record police officers performing their official duties in a public place, critics argued.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So, we can VERIFY that yes, it is illegal in Arizona to film law enforcement in action within 8 feet. The ACLU has a list on their website of what individuals should know if <a href="https://www.aclu.org/know-your-rights/stopped-by-police" rel="noopener noreferrer" target="_blank">stopped by police</a> and another page on <a href="https://www.aclu.org/issues/free-speech/photographers-rights/filming-and-photographing-police" rel="noopener noreferrer" target="_blank">filming and photographing police</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>More from VERIFY:&nbsp;</em><a href="/article/news/verify/courts/police-law-enforcement-cannot-force-you-to-unlock-search-phone-without-warrant-permission/536-0c126151-ea40-435d-b52c-9fb575da94b0" rel="noopener noreferrer" target="_blank"><em>No, police cannot force you to unlock your cellphone without a search warrant</em></a></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/GZS_iva9Lzk?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
<div data-module="article-verify-follow-subscribe" class="article-verify-follow-subscribe">
    <div class="article-verify-follow-subscribe__left-column">
        <p class="article-verify-follow-subscribe__left-message">The <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/?utm_source=desktop_article_embed" target="_blank">VERIFY</a> team works to separate fact from fiction so that you can understand what is true and false. Please consider subscribing to our daily <a class="article-verify-follow-subscribe__message-link" href="https://www.verifythis.com/email?utm_source=desktop_article_embed" target="_blank">newsletter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://joinsubtext.com/verifythis" target="_blank">text alerts</a> and our YouTube <a class="article-verify-follow-subscribe__message-link" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">channel</a>. You can also follow us on <a class="article-verify-follow-subscribe__message-link" href="https://story.snapchat.com/p/7def9c80-b70b-41b4-96cf-6c13d3b8ea8f" target="_blank">Snapchat</a>, <a class="article-verify-follow-subscribe__message-link" href="https://twitter.com/verifythis" target="_blank">Twitter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a> and <a class="article-verify-follow-subscribe__message-link" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>. <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/about-us?utm_source=desktop_article_embed" target="_blank">Learn More &raquo;</a></p>
    </div>
    <div class="article-verify-follow-subscribe__right-column">
        <h3 class="article-verify-follow-subscribe__heading">Follow Us</h3>
        <ul class="article-verify-follow-subscribe__follow-list">
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_youtube" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">YouTube</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_snapchat" href="https://www.snapchat.com/discover/VERIFY/2718043836" target="_blank">Snapchat</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_twitter" href="https://twitter.com/verifythis" target="_blank">Twitter</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_instagram" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_facebook" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_tiktok" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>
            </li>
        </ul>
        <h3 class="article-verify-follow-subscribe__heading">Want something VERIFIED?</h3>
        <p class="article-verify-follow-subscribe__right-message">
            Text: 202-410-8808        </p>
    </div>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Yes, Arizona did make it illegal to record a police officer within 8 feet",
  "datePublished": "1:20 PM CDT July 13, 2022",
  "dateModified": "1:21 PM CDT July 13, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newswest9.com/article/news/verify/crime-verify/arizona-illegal-to-record-a-police-officer-within-8-feet/536-e7582189-70f9-4af3-8b3a-10f841df3c24"
  },
  "author": {
    "@type": "Person",
    "name": "Brandon Lewis"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KWES",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newswest9.com/assets/shared-images/amp-logos/kwes.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.newswest9.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/verify/crime-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/verify/crime-verify&amp;sz=300x250&amp;c=323" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KWES/videos/d8333784-507b-4fc9-82d6-cf8c6d46e0bb/d8333784-507b-4fc9-82d6-cf8c6d46e0bb.m3u8"
             data-float="false"
             data-thumbnail="https://media.newswest9.com/assets/KWES/images/8b3d0ae5-267c-4809-a3ba-c8ce5d86b1de/8b3d0ae5-267c-4809-a3ba-c8ce5d86b1de_1920x1080.jpg"
             data-title="Basin Buzz: Water Carnival on it&#x27;s 86th year, West Texas tradition continues"
             data-description="The Water Carnival is a special Fort Stockton tradition that brings performances, swimming, and reunions in one weekend."
             data-site="513"
             data-id="d8333784-507b-4fc9-82d6-cf8c6d46e0bb"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/news/local/basin-buzz-water-carnival-on-its-86th-year-west-texas-tradition-continues/513-d8333784-507b-4fc9-82d6-cf8c6d46e0bb"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="650781128688761"
             data-sharing-twitter-title="Basin Buzz: Water Carnival on it&#x27;s 86th year, West Texas tradition continues"
             data-sharing-twitter-username="newswest9"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.newswest9.com/assets/KWES/images/8b3d0ae5-267c-4809-a3ba-c8ce5d86b1de/8b3d0ae5-267c-4809-a3ba-c8ce5d86b1de_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Basin Buzz: Water Carnival on it&#x27;s 86th year, West Texas tradition continues",
                    "description": "The Water Carnival is a special Fort Stockton tradition that brings performances, swimming, and reunions in one weekend.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/KWES/images/8b3d0ae5-267c-4809-a3ba-c8ce5d86b1de/8b3d0ae5-267c-4809-a3ba-c8ce5d86b1de_1920x1080.jpg",
                    "uploadDate": "5:36 PM CDT July 12, 2022",
                    "duration": "",
                    "contentUrl": "https://www.newswest9.com/video/news/local/basin-buzz-water-carnival-on-its-86th-year-west-texas-tradition-continues/513-d8333784-507b-4fc9-82d6-cf8c6d46e0bb",
                    "embedUrl": "https://media.newswest9.com/embeds/video/responsive/513-d8333784-507b-4fc9-82d6-cf8c6d46e0bb/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Basin Buzz: Water Carnival on it&#x27;s 86th year, West Texas tradition continues</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/verify/crime-verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/verify/crime-verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=324" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KWES-TV" src="/assets/shared-images/logos/kwes.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.newswest9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KWES-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/exit_interstitial/news/verify/crime-verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KWES" src="/assets/shared-images/logos/kwes.png" />
    </div>
    <h2 class="notifications__heading">KWES would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kwes.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBu2FPbsL9xmwQhjYLSjLcoFLbDaH2jORE" data-project-id="kwes-news-app" data-sender-id="1014039148647" data-app-id="1:1014039148647:web:9020ad622c97426f">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
