<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Fans or no fans at Tokyo Olympics? Officials to decide by June | newswest9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KWES.png?ver=2.5.4.3" />
    <link rel="canonical" href="http://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db" />
        <link rel="alternate" href="https://www.newswest9.com/mobile/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db" />
                    <link rel="amphtml" href="https://www.newswest9.com/amp/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db" />
        <meta itemprop="datePublished" content="10:06 AM CDT April 21, 2021" />
        <meta itemprop="dateModified" content="10:18 AM CDT April 21, 2021" />
        <meta itemprop="url" content="https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
        <meta property="og:title" content="Tokyo Games delay decision on fans until month before">
        <meta property="og:description" content="Organizing committee president Hashimoto says a decision on venue capacity may not be made until June. She had previously promised that decision for this month.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:06 AM CDT April 21, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Tokyo Games delay decision on fans until month before">
        <meta name="twitter:image:src" content="https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newswest9">
        <meta name="twitter:description" content="Organizing committee president Hashimoto says a decision on venue capacity may not be made until June. She had previously promised that decision for this month.">
        <meta name="twitter:domain" content="www.newswest9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newswest9.com" />
            <meta name="description" content="Japanese residents with tickets to the Tokyo Olympics may not know until weeks before the games open if they&#x2019;ll be allowed to attend." />
            <meta property="fb:app_id" content="650781128688761" />
            <meta property="og:site_name" content="newswest9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:06 AM CDT April 21, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7949dc82-ace0-46e5-b039-b448a5a39522"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-odessa-KWES-B3384_DesktopTablet" data-section="sports" data-subsection="olympics" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Odessa, TX" data-subcategory="olympics" data-keywords="KWES, Midland, TX, news, local news, breaking news, traffic, weather, sports, entertainment, events" data-document-title="Newswest 9 | Midland, Texas | newswest9.com" data-ga-property-id="UA-91390612-83" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db" data-canonical-url="http://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db" data-asset-id="1e41f9b5-8f51-4281-92a7-73936df064db" data-article-keywords="olympics,cct-tracking,news,nation-world,sports" data-content-title="Tokyo Games delay decision on fans until month before" data-content-categories="olympics,cct-tracking,news,nation-world,sports" data-content-score="95" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="KWES" data-article-byline="STEPHEN WADE  AP Sports Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Tokyo Games delay decision on fans until month before" data-item-number="1" data-original-headline="Will Tokyo Olympics allow any fans? Decision delayed to June" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kwes.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=tlU5oZ4uIOqVwwhcA0XsU/Yp9US01Wq3vUFiE4yQZOIVhn1ORnr6BQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="513" data-primarydomain="newswest9.com" data-call-letters="KWES" data-twitter-id="newswest9" data-fban="650781128688761" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="1e41f9b5-8f51-4281-92a7-73936df064db" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tx-odessa-KWES-B3384_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kwes-redesign-desktop/prod/utag" data-tealium-id-chartbeat="542" data-tealium-id-comscore="1" data-tealium-id-datasphere="541" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="530" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_universal/sports/olympics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="650781128688761"
        data-twitter-id="newswest9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kwes.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Education </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Investigations </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Features </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/manor-park-new-outdoor-rehab-park/513-c768aa9e-d4e5-43bd-aee4-d7787c8201fa" aria-label="Read Manor Park opens new outdoor rehab park">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Manor Park opens new outdoor rehab park" width="" height="" src="https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Manor Park opens new outdoor rehab park" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/manor-park-new-outdoor-rehab-park/513-c768aa9e-d4e5-43bd-aee4-d7787c8201fa">Manor Park opens new outdoor rehab park</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/the-sword-school-in-town-has-made-an-impact-on-one-midland-high-school-seniors-experience-with-fencing/513-5599a844-0e8f-4f69-9a44-804911f04994" aria-label="Read Midland Sword School teaching HEMA fencing to students">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Midland Sword School teaching HEMA fencing to students" width="" height="" src="https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Midland Sword School teaching HEMA fencing to students" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_1920x1080.jpg 1920w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/the-sword-school-in-town-has-made-an-impact-on-one-midland-high-school-seniors-experience-with-fencing/513-5599a844-0e8f-4f69-9a44-804911f04994">Midland Sword School teaching HEMA fencing to students</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skyviewcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Skyview Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" aria-label="Read More cool and mostly cloudy weather today before we warm up tomorrow.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="More cool and mostly cloudy weather today before we warm up tomorrow." width="" height="" src="https://media.newswest9.com/assets/KWES/images/ade93ab6-29a9-4181-9e31-986fb09eb520/ade93ab6-29a9-4181-9e31-986fb09eb520_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="More cool and mostly cloudy weather today before we warm up tomorrow." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/ade93ab6-29a9-4181-9e31-986fb09eb520/ade93ab6-29a9-4181-9e31-986fb09eb520_360x203.png" data-srcset="https://media.newswest9.com/assets/KWES/images/ade93ab6-29a9-4181-9e31-986fb09eb520/ade93ab6-29a9-4181-9e31-986fb09eb520_16x9.png 16w, https://media.newswest9.com/assets/KWES/images/ade93ab6-29a9-4181-9e31-986fb09eb520/ade93ab6-29a9-4181-9e31-986fb09eb520_140x79.png 140w, https://media.newswest9.com/assets/KWES/images/ade93ab6-29a9-4181-9e31-986fb09eb520/ade93ab6-29a9-4181-9e31-986fb09eb520_360x203.png 360w, https://media.newswest9.com/assets/KWES/images/ade93ab6-29a9-4181-9e31-986fb09eb520/ade93ab6-29a9-4181-9e31-986fb09eb520_540x304.png 540w, https://media.newswest9.com/assets/KWES/images/ade93ab6-29a9-4181-9e31-986fb09eb520/ade93ab6-29a9-4181-9e31-986fb09eb520_750x422.png 750w, https://media.newswest9.com/assets/KWES/images/ade93ab6-29a9-4181-9e31-986fb09eb520/ade93ab6-29a9-4181-9e31-986fb09eb520_1140x641.png 1140w, https://media.newswest9.com/assets/KWES/images/ade93ab6-29a9-4181-9e31-986fb09eb520/ade93ab6-29a9-4181-9e31-986fb09eb520_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c">More cool and mostly cloudy weather today before we warm up tomorrow.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/morning-weather-4212021/513-0850c93e-b0e9-4977-8cde-aec692fee553" aria-label="Read Morning Weather 4/21/2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morning Weather 4/21/2021" width="" height="" src="https://media.newswest9.com/assets/KWES/images/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morning Weather 4/21/2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b/0fdb5d07-82e4-41c4-a151-f2e9fa82fe2b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/morning-weather-4212021/513-0850c93e-b0e9-4977-8cde-aec692fee553">Morning Weather 4/21/2021</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">High School </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">College </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">GameTime </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Cowboys </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Houston Texans</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db" aria-label="Read Tokyo Games delay decision on fans until month before">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tokyo Games delay decision on fans until month before" width="" height="" src="https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tokyo Games delay decision on fans until month before" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_360x203.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/b9e685c3-fb2a-414b-9788-d095bfda15d9/b9e685c3-fb2a-414b-9788-d095bfda15d9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">Tokyo Games delay decision on fans until month before</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/the-sword-school-in-town-has-made-an-impact-on-one-midland-high-school-seniors-experience-with-fencing/513-5599a844-0e8f-4f69-9a44-804911f04994" aria-label="Read Midland Sword School teaching HEMA fencing to students">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Midland Sword School teaching HEMA fencing to students" width="" height="" src="https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Midland Sword School teaching HEMA fencing to students" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_1920x1080.jpg 1920w, https://media.newswest9.com/assets/KWES/images/c2261c2b-fcde-400b-b11a-4a2d0bafed30/c2261c2b-fcde-400b-b11a-4a2d0bafed30_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/the-sword-school-in-town-has-made-an-impact-on-one-midland-high-school-seniors-experience-with-fencing/513-5599a844-0e8f-4f69-9a44-804911f04994">Midland Sword School teaching HEMA fencing to students</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/community/tegna-foundation-local-nonprofits/513-e86c7ec8-a714-4c28-ab35-b2b0c40af34a" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                                                                    <span class="header__subnav-label">Tegna Foundation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/manor-park-new-outdoor-rehab-park/513-c768aa9e-d4e5-43bd-aee4-d7787c8201fa" aria-label="Read Manor Park opens new outdoor rehab park">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Manor Park opens new outdoor rehab park" width="" height="" src="https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Manor Park opens new outdoor rehab park" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/f441b27d-ea8f-4390-9bcf-6e3d6c11934e/f441b27d-ea8f-4390-9bcf-6e3d6c11934e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/manor-park-new-outdoor-rehab-park/513-c768aa9e-d4e5-43bd-aee4-d7787c8201fa">Manor Park opens new outdoor rehab park</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/brazos-county-reports-cases-of-coronavirus/499-bb82428a-417e-4287-b7f8-ef6cf60ffa2b" aria-label="Read 73 new known cases of COVID-19 in Brazos County, 18 residents hospitalized">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="73 new known cases of COVID-19 in Brazos County, 18 residents hospitalized" width="" height="" src="https://media.newswest9.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="73 new known cases of COVID-19 in Brazos County, 18 residents hospitalized" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_16x9.jpg 16w, https://media.newswest9.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_140x79.jpg 140w, https://media.newswest9.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_360x203.jpg 360w, https://media.newswest9.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_540x304.jpg 540w, https://media.newswest9.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_750x422.jpg 750w, https://media.newswest9.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_1140x641.jpg 1140w, https://media.newswest9.com/assets/KAGS/images/037a02ed-eb13-4c31-8720-b046626c192c/037a02ed-eb13-4c31-8720-b046626c192c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/brazos-county-reports-cases-of-coronavirus/499-bb82428a-417e-4287-b7f8-ef6cf60ffa2b">73 new known cases of COVID-19 in Brazos County, 18 residents hospitalized</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newswest9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/masthead_sponsor/sports/olympics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">48&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/contests/bestofthebasin/513-f7c11139-2c16-4a16-acc6-9e047439d3a7">Best of the Basin</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/vaccine">vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Newswest 9 | Midland, Texas | newswest9.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1e41f9b5-8f51-4281-92a7-73936df064db"
         data-title="Tokyo Games delay decision on fans until month before"
         data-seo-title="Fans or no fans at Tokyo Olympics? Officials to decide by June"
         data-abstract="Organizing committee president Hashimoto says a decision on venue capacity may not be made until June. She had previously promised that decision for this month."
         data-section="sports"
         data-subsection="olympics"
         data-topic=""
         data-subtopic=""
         data-url="www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db"
         data-gpt-network-code="32805352"
         data-categories="olympics, cct-tracking, news, nation-world, sports"
         data-author="STEPHEN WADE  AP Sports Writer"
         data-keywords="[&#xD;&#xA;  &quot;olympics&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;sports&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/olympics">Olympics</a>
    <h1 class="article__headline">Tokyo Games delay decision on fans until month before</h1>
    <div class="article__summary">Organizing committee president Hashimoto says a decision on venue capacity may not be made until June. She had previously promised that decision for this month.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WKYC/videos/be873eb1-d2ae-4ef2-9981-85793eabfb41/be873eb1-d2ae-4ef2-9981-85793eabfb41.m3u8"
             data-float="true"
             data-thumbnail="https://media.newswest9.com/assets/WKYC/images/6030b36c-9f2d-4cb1-b37e-b79ae5cb5294/6030b36c-9f2d-4cb1-b37e-b79ae5cb5294_1920x1080.jpg"
             data-title="Tokyo Olympics: Athletes in full preparation with less than 100 days to the games"
             data-description="With less than 100 days until the games, athletes are getting ready. We have an update on how the preparations are going."
             data-site="95"
             data-id="be873eb1-d2ae-4ef2-9981-85793eabfb41"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/sports/olympics/tokyo-olympics-athletes-in-full-preparation-with-less-than-100-days-to-the-games/95-be873eb1-d2ae-4ef2-9981-85793eabfb41"
             data-origin="clipping"
             data-section="sports"
             data-subsection="olympics"
             data-subcategory="olympics"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="IOGcVNWH"
             data-related-media-id="OUNrZp9n"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="231"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.newswest9.com/assets/WKYC/images/6030b36c-9f2d-4cb1-b37e-b79ae5cb5294/6030b36c-9f2d-4cb1-b37e-b79ae5cb5294_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Tokyo Olympics: Athletes in full preparation with less than 100 days to the games",
                    "description": "With less than 100 days until the games, athletes are getting ready. We have an update on how the preparations are going.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/WKYC/images/6030b36c-9f2d-4cb1-b37e-b79ae5cb5294/6030b36c-9f2d-4cb1-b37e-b79ae5cb5294_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "231",
                    "contentUrl": "https://www.newswest9.com/video/sports/olympics/tokyo-olympics-athletes-in-full-preparation-with-less-than-100-days-to-the-games/95-be873eb1-d2ae-4ef2-9981-85793eabfb41",
                    "embedUrl": "https://media.newswest9.com/embeds/video/be873eb1-d2ae-4ef2-9981-85793eabfb41/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> STEPHEN WADE  AP Sports Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:06 AM CDT April 21, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:18 AM CDT April 21, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=650781128688761&display=popup&href=https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db&redirect_uri=https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Tokyo%20Games%20delay%20decision%20on%20fans%20until%20month%20before&url=https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db&via=newswest9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>TOKYO, Japan — Japanese residents with tickets to the Tokyo Olympics may not know until weeks before the games open if they'll be allowed to attend.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fans from abroad have already been barred, and on Wednesday organizing committee president Seiko Hashimoto said a decision on venue capacity — or if there will be any fans at all, or just empty venues — may not be made until June. She had previously promised that decision for this month.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid1/sports/olympics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are still studying the timing,” Hashimoto said at a news conference in Tokyo after she and CEO Toshiro Muto finished an online, closed-door briefing with the IOC executive board in Switzerland.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She confirmed that June “was an option. I guess we need a little more time to make a proper judgment."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Government minister Taro Kano, who is in charge of the vaccine rollout in Japan, hinted last week that empty venues seemed likely as COVID-19 surges across Japan.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hashimoto's backpedaling is typical of the ever-changing planning as virus cases rise in Japan with Tokyo's postponed Olympics set to open in three months in the midst of a pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/olympics/plans-events-change-daily-postponed-tokyo-olympics/507-6e639d9d-a221-4846-b02e-2e41c7e76f22">Plans, test events change daily for postponed Tokyo Olympics</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/head-tokyo-olympics-games-will-not-be-canceled/507-0046e3da-2331-498f-b2a5-0a41d73852b2">Head of Tokyo Olympics again says games will not be canceled</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hashimoto acknowledged the low public support in Japan for going ahead with the Olympics, particularly since less than 1% of the population has been vaccinated. Polls repeatedly show 70-80% are opposed to going ahead with the games.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“In local municipalities the situations are rather dire,” Hashimoto said. “And in this context, Japanese citizens and residents have worries and concerns. I know that. ... For the safety and security of the games, we must contain the spread of the virus as soon as possible.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many of the worries now center around the torch relay.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A leg of the relay on Wednesday was moved off the public streets in Matsuyama City in the prefecture of Ehime. It was to take place in a city park with “no spectators or stage performances," an organizing committee statement said.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_1140x641.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_1920x1080.jpg 1920w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_1140x641.jpg 1140w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_1140x641.jpg" srcset="https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_1920x1080.jpg 1920w, https://media.newswest9.com/assets/CCT/images/ab48cf95-9c2a-480e-80d0-da5ae4d44d96/ab48cf95-9c2a-480e-80d0-da5ae4d44d96_1140x641.jpg 1140w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">A woman walks past the Olympic rings in Tokyo, Wednesday, March 10, 2021. (AP Photo/Koji Sasahara)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This followed the torch being detoured last week in Osaka — Japan's second largest metropolitan area — and run only in a city park.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid2/sports/olympics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some legs of the relay will also be taken off the public streets on May 1-2 on Japan's southern island of Okinawa.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The torch relay will feature a total of 10,000 runners crisscrossing Japan until it arrives on July 23 at the opening ceremony in Tokyo. The relay began on March 25 in northeastern Japan and, though it has run with few incidents, organizers have cautioned that it may need to be rerouted as conditions change.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Osaka and Tokyo were expected to come under new emergency orders this week. Tokyo Governor Yuriko Koike has said measures needed to be taken “as soon as possible” to stem the spread. And Hashimoto acknowledged they were likely to come quickly into force.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Japan has attributed more than 9,600 deaths to COVID-19, good by global standards but poor by standards in Asia.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If the coronavirus infection keeps getting worse, it's no time to be holding the Olympics,” Kotaro Nagasaki, the governor of Yamanashi prefecture, said this week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Yamanashi is located southwest of Tokyo and is the home of the famous Mt. Fuji.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some Tokyo test events are also being postponed or rescheduled. Many that are going forward are being held without athletes — so-called operational events — or with only Japanese athletes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/olympic-torch-empty-park-osaka/507-7a911532-6b7c-4dfa-a721-81172e893532">Olympic torch runs through empty park in Osaka as COVID cases rise</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A qualifying event from artistic swimming in Tokyo that was first scheduled for earlier in the year, and then pushed back to early May, will now be held outside of Japan in June, swimming governing body FINA said in a statement.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It had to be moved partially because a FINA diving event is to take place in Tokyo on May 1-6 at the new Olympic swimming venue. It is to be held without fans, and will feature divers from abroad.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Olympic Minister Tamayo Marukawa last week said that all athletes might need to be tested daily during the Olympics. Japan's Kyodo news agency on Tuesday reported that daily saliva tests for Olympic and Paralympic athletes are being planned, quoting “officials with knowledge of the planning.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid3/sports/olympics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hashimoto confirmed that “in principle, testing will be daily.” Early plans had called for tests every four days.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This change is likely to appear in the second edition of the “Playbook,” which is to be published by the end of the month. These guides are put out by the IOC and so far have set out vague rules for 15,400 Olympic and Paralympic athletes and tens of thousands of others — judges, officials, media and broadcasters — when they enter Japan.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A final edition of the Playbook is to be published in June.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So far, Japanese athletes have not been vaccinated and officials repeatedly say there is no plan to do so. There is sure to be strong public opposition to any plan to push young athletes ahead of the elderly, medical workers and other vulnerable communities.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2Fp4wQegCHbro%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dp4wQegCHbro&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fp4wQegCHbro%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tokyo Games delay decision on fans until month before",
  "datePublished": "10:06 AM CDT April 21, 2021",
  "dateModified": "10:18 AM CDT April 21, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newswest9.com/article/sports/olympics/tokyo-games-delay-fan-decision-until-june/507-1e41f9b5-8f51-4281-92a7-73936df064db"
  },
  "author": {
    "@type": "Person",
    "name": "STEPHEN WADE  AP Sports Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KWES",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newswest9.com/assets/shared-images/amp-logos/kwes.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newswest9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/sports/olympics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/sports/olympics&amp;sz=300x250|300x600&amp;c=165" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/sports/olympics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/sports/olympics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=165" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KWES-TV" src="/assets/shared-images/logos/kwes.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.newswest9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KWES-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/exit_interstitial/sports/olympics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KWES" src="/assets/shared-images/logos/kwes.png" />
    </div>
    <h2 class="notifications__heading">KWES would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kwes.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBu2FPbsL9xmwQhjYLSjLcoFLbDaH2jORE" data-project-id="kwes-news-app" data-sender-id="1014039148647" data-app-id="1:1014039148647:web:9020ad622c97426f">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-83";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-83');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
