<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Olympic torch relay to kick off from northeastern Japan | newswest9.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KWES.png?ver=2.5.2.10" />
        <link rel="canonical" href="https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56" />
        <link rel="alternate" href="https://www.newswest9.com/mobile/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56" />
                    <link rel="amphtml" href="https://www.newswest9.com/amp/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56" />
        <meta itemprop="datePublished" content="3/24/2021 9:00:07 AM" />
        <meta itemprop="dateModified" content="3/24/2021 9:20:37 AM" />
        <meta itemprop="url" content="https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
        <meta property="og:title" content="Olympic Games torch relay to begin Thursday from northeastern Japan">
        <meta property="og:description" content="The relay could be the &#x201C;canary in the coalmine&quot; for attempting to hold the Olympics in four months despite the pandemic.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/24/2021 9:00:07 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Olympic Games torch relay to begin Thursday from northeastern Japan">
        <meta name="twitter:image:src" content="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newswest9">
        <meta name="twitter:description" content="The relay could be the &#x201C;canary in the coalmine&quot; for attempting to hold the Olympics in four months despite the pandemic.">
        <meta name="twitter:domain" content="www.newswest9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newswest9.com" />
            <meta name="description" content="The torch relay will last 121 days and involve 10,000 runners carrying the torch to 47 Japanese prefectures." />
            <meta property="fb:app_id" content="650781128688761" />
            <meta property="og:site_name" content="newswest9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/24/2021 9:00:07 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7949dc82-ace0-46e5-b039-b448a5a39522"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-odessa-KWES-B3384_DesktopTablet" data-section="sports" data-subsection="olympics" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Odessa, TX" data-subcategory="olympics" data-keywords="KWES, Midland, TX, news, local news, breaking news, traffic, weather, sports, entertainment, events" data-document-title="Newswest 9 | Midland, Texas | newswest9.com" data-ga-property-id="UA-91390612-83" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56" data-canonical-url="https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56" data-asset-id="630a205e-7086-4ade-820b-2cfbc96c0f56" data-article-keywords="olympics,nation-world,news,cct-tracking,coronavirus,health,sports" data-content-title="Olympic Games torch relay to begin Thursday from northeastern Japan" data-content-categories="olympics,nation-world,news,cct-tracking,coronavirus,health,sports" data-content-score="95" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="KWES" data-article-byline="STEPHEN WADE  AP Sports Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Olympic Games torch relay to begin Thursday from northeastern Japan" data-item-number="1" data-original-headline="Olympic Games torch relay not just a sideshow in time of COVID-19" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kwes.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=tlU5oZ4uIOqVwwhcA0XsU/Yp9US01Wq3vUFiE4yQZOIVhn1ORnr6BQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="513" data-primarydomain="newswest9.com" data-call-letters="KWES" data-twitter-id="newswest9" data-fban="650781128688761" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="630a205e-7086-4ade-820b-2cfbc96c0f56" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56" data-is-video="false" data-is-longform="false" data-gptid="tx-odessa-KWES-B3384_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kwes-redesign-desktop/prod/utag" data-tealium-id-chartbeat="542" data-tealium-id-comscore="1" data-tealium-id-datasphere="541" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="530" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_universal/sports/olympics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="650781128688761"
        data-twitter-id="newswest9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kwes.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Education </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Investigations </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Features </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/education/burnet-elementary-bowie-middle-school-to-implement-rise-program-in-august/513-64bddd27-f6cd-4c29-bb94-3114c5a0538f" aria-label="Read Burnet Elementary, Bowie Middle School to implement RISE program in August">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Burnet Elementary, Bowie Middle School to implement RISE program in August" width="" height="" src="https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Burnet Elementary, Bowie Middle School to implement RISE program in August" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/burnet-elementary-bowie-middle-school-to-implement-rise-program-in-august/513-64bddd27-f6cd-4c29-bb94-3114c5a0538f">Burnet Elementary, Bowie Middle School to implement RISE program in August</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/education/burnet-elementary-bowie-middle-school-to-implement-rise-program-in-august/513-e5cf3fd1-dd15-43e4-93f5-12eb469aa0ea" aria-label="Read Burnet Elementary, Bowie Middle School to implement RISE program in August">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Burnet Elementary, Bowie Middle School to implement RISE program in August" width="" height="" src="https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Burnet Elementary, Bowie Middle School to implement RISE program in August" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/education/burnet-elementary-bowie-middle-school-to-implement-rise-program-in-august/513-e5cf3fd1-dd15-43e4-93f5-12eb469aa0ea">Burnet Elementary, Bowie Middle School to implement RISE program in August</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skyviewcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Skyview Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/thunderstorms-pound-the-southern-us/607-06833e0c-1291-4ee0-a4e2-88b65e3dc6cb" aria-label="Read Thunderstorms pound the southern U.S.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thunderstorms pound the southern U.S." width="" height="" src="https://media.newswest9.com/assets/ACCUWEATHER/images/eba71ab2-c9c9-4de7-889c-d1061ca21e8f/eba71ab2-c9c9-4de7-889c-d1061ca21e8f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thunderstorms pound the southern U.S." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/ACCUWEATHER/images/eba71ab2-c9c9-4de7-889c-d1061ca21e8f/eba71ab2-c9c9-4de7-889c-d1061ca21e8f_360x203.jpg" data-srcset="https://media.newswest9.com/assets/ACCUWEATHER/images/eba71ab2-c9c9-4de7-889c-d1061ca21e8f/eba71ab2-c9c9-4de7-889c-d1061ca21e8f_16x9.jpg 16w, https://media.newswest9.com/assets/ACCUWEATHER/images/eba71ab2-c9c9-4de7-889c-d1061ca21e8f/eba71ab2-c9c9-4de7-889c-d1061ca21e8f_140x79.jpg 140w, https://media.newswest9.com/assets/ACCUWEATHER/images/eba71ab2-c9c9-4de7-889c-d1061ca21e8f/eba71ab2-c9c9-4de7-889c-d1061ca21e8f_360x203.jpg 360w, https://media.newswest9.com/assets/ACCUWEATHER/images/eba71ab2-c9c9-4de7-889c-d1061ca21e8f/eba71ab2-c9c9-4de7-889c-d1061ca21e8f_540x304.jpg 540w, https://media.newswest9.com/assets/ACCUWEATHER/images/eba71ab2-c9c9-4de7-889c-d1061ca21e8f/eba71ab2-c9c9-4de7-889c-d1061ca21e8f_750x422.jpg 750w, https://media.newswest9.com/assets/ACCUWEATHER/images/eba71ab2-c9c9-4de7-889c-d1061ca21e8f/eba71ab2-c9c9-4de7-889c-d1061ca21e8f_1140x641.jpg 1140w, https://media.newswest9.com/assets/ACCUWEATHER/images/eba71ab2-c9c9-4de7-889c-d1061ca21e8f/eba71ab2-c9c9-4de7-889c-d1061ca21e8f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/thunderstorms-pound-the-southern-us/607-06833e0c-1291-4ee0-a4e2-88b65e3dc6cb">Thunderstorms pound the southern U.S.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/march-25-marks-73-years-since-the-first-tornado-forecast-in-american-history/607-f82bf310-f9fb-4424-9dc8-f271544e8fa2" aria-label="Read March 25 marks 73 years since the first tornado forecast in American history">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="March 25 marks 73 years since the first tornado forecast in American history" width="" height="" src="https://media.newswest9.com/assets/ACCUWEATHER/images/d681e2db-79be-495c-a93b-ea5d0a0eb7ed/d681e2db-79be-495c-a93b-ea5d0a0eb7ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="March 25 marks 73 years since the first tornado forecast in American history" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/ACCUWEATHER/images/d681e2db-79be-495c-a93b-ea5d0a0eb7ed/d681e2db-79be-495c-a93b-ea5d0a0eb7ed_360x203.jpg" data-srcset="https://media.newswest9.com/assets/ACCUWEATHER/images/d681e2db-79be-495c-a93b-ea5d0a0eb7ed/d681e2db-79be-495c-a93b-ea5d0a0eb7ed_16x9.jpg 16w, https://media.newswest9.com/assets/ACCUWEATHER/images/d681e2db-79be-495c-a93b-ea5d0a0eb7ed/d681e2db-79be-495c-a93b-ea5d0a0eb7ed_140x79.jpg 140w, https://media.newswest9.com/assets/ACCUWEATHER/images/d681e2db-79be-495c-a93b-ea5d0a0eb7ed/d681e2db-79be-495c-a93b-ea5d0a0eb7ed_360x203.jpg 360w, https://media.newswest9.com/assets/ACCUWEATHER/images/d681e2db-79be-495c-a93b-ea5d0a0eb7ed/d681e2db-79be-495c-a93b-ea5d0a0eb7ed_540x304.jpg 540w, https://media.newswest9.com/assets/ACCUWEATHER/images/d681e2db-79be-495c-a93b-ea5d0a0eb7ed/d681e2db-79be-495c-a93b-ea5d0a0eb7ed_750x422.jpg 750w, https://media.newswest9.com/assets/ACCUWEATHER/images/d681e2db-79be-495c-a93b-ea5d0a0eb7ed/d681e2db-79be-495c-a93b-ea5d0a0eb7ed_1140x641.jpg 1140w, https://media.newswest9.com/assets/ACCUWEATHER/images/d681e2db-79be-495c-a93b-ea5d0a0eb7ed/d681e2db-79be-495c-a93b-ea5d0a0eb7ed_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/march-25-marks-73-years-since-the-first-tornado-forecast-in-american-history/607-f82bf310-f9fb-4424-9dc8-f271544e8fa2">March 25 marks 73 years since the first tornado forecast in American history</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">High School </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">College </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">GameTime </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Cowboys </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Houston Texans</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56" aria-label="Read Olympic Games torch relay to begin Thursday from northeastern Japan">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Olympic Games torch relay to begin Thursday from northeastern Japan" width="" height="" src="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Olympic Games torch relay to begin Thursday from northeastern Japan" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_360x203.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">Olympic Games torch relay to begin Thursday from northeastern Japan</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ecisd-school-board-names-new-executive-director-of-athletics/513-73609bc0-ef26-4628-a78c-b4ab8ccc2be5" aria-label="Read ECISD school board names new executive director of athletics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="ECISD school board names new executive director of athletics" width="" height="" src="https://media.newswest9.com/assets/KWES/images/c60116bc-6817-4b8e-ac63-37493b97b52b/c60116bc-6817-4b8e-ac63-37493b97b52b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="ECISD school board names new executive director of athletics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/c60116bc-6817-4b8e-ac63-37493b97b52b/c60116bc-6817-4b8e-ac63-37493b97b52b_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/c60116bc-6817-4b8e-ac63-37493b97b52b/c60116bc-6817-4b8e-ac63-37493b97b52b_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/c60116bc-6817-4b8e-ac63-37493b97b52b/c60116bc-6817-4b8e-ac63-37493b97b52b_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/c60116bc-6817-4b8e-ac63-37493b97b52b/c60116bc-6817-4b8e-ac63-37493b97b52b_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/c60116bc-6817-4b8e-ac63-37493b97b52b/c60116bc-6817-4b8e-ac63-37493b97b52b_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/c60116bc-6817-4b8e-ac63-37493b97b52b/c60116bc-6817-4b8e-ac63-37493b97b52b_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/c60116bc-6817-4b8e-ac63-37493b97b52b/c60116bc-6817-4b8e-ac63-37493b97b52b_1920x1080.jpg 1920w, https://media.newswest9.com/assets/KWES/images/c60116bc-6817-4b8e-ac63-37493b97b52b/c60116bc-6817-4b8e-ac63-37493b97b52b_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ecisd-school-board-names-new-executive-director-of-athletics/513-73609bc0-ef26-4628-a78c-b4ab8ccc2be5">ECISD school board names new executive director of athletics</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/community/tegna-foundation-local-nonprofits/513-e86c7ec8-a714-4c28-ab35-b2b0c40af34a" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                                                                    <span class="header__subnav-label">Tegna Foundation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="3d1e294c-5256-4ec1-98ef-8da384b26b96">
                            <tegna-variant uuid="b7d727ae-aff8-4379-b8ab-4f92b84dd283">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/third-stimulus-check-payments-wednesday/507-496b7887-16b5-44fd-bbc6-8cf9e9037bd4" aria-label="Read More stimulus checks to show up in bank accounts Wednesday">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="More stimulus checks to show up in bank accounts Wednesday" width="" height="" src="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="More stimulus checks to show up in bank accounts Wednesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_360x203.jpeg" data-srcset="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_16x9.jpeg 16w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_140x79.jpeg 140w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_360x203.jpeg 360w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_540x304.jpeg 540w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_750x422.jpeg 750w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg 1140w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/third-stimulus-check-payments-wednesday/507-496b7887-16b5-44fd-bbc6-8cf9e9037bd4">More stimulus checks to show up in bank accounts Wednesday</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="54b26260-0bf3-4f56-ac7c-53ca8170eda3">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/third-stimulus-check-payments-wednesday/507-496b7887-16b5-44fd-bbc6-8cf9e9037bd4" aria-label="Read Wednesday is stimulus check payday for millions of Americans">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wednesday is stimulus check payday for millions of Americans" width="" height="" src="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wednesday is stimulus check payday for millions of Americans" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_360x203.jpeg" data-srcset="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_16x9.jpeg 16w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_140x79.jpeg 140w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_360x203.jpeg 360w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_540x304.jpeg 540w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_750x422.jpeg 750w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg 1140w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/third-stimulus-check-payments-wednesday/507-496b7887-16b5-44fd-bbc6-8cf9e9037bd4">Wednesday is stimulus check payday for millions of Americans</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="f47df638-3eb0-4131-be4e-0fc5e44331b0">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/third-stimulus-check-payments-wednesday/507-496b7887-16b5-44fd-bbc6-8cf9e9037bd4" aria-label="Read Third stimulus check arriving in bank accounts Wednesday">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Third stimulus check arriving in bank accounts Wednesday" width="" height="" src="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Third stimulus check arriving in bank accounts Wednesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_360x203.jpeg" data-srcset="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_16x9.jpeg 16w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_140x79.jpeg 140w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_360x203.jpeg 360w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_540x304.jpeg 540w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_750x422.jpeg 750w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg 1140w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/third-stimulus-check-payments-wednesday/507-496b7887-16b5-44fd-bbc6-8cf9e9037bd4">Third stimulus check arriving in bank accounts Wednesday</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="8d4ff43b-f08e-4018-b735-c374dffa5889">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/third-stimulus-check-payments-wednesday/507-496b7887-16b5-44fd-bbc6-8cf9e9037bd4" aria-label="Read Check your bank account for your $1,400 stimulus check Wednesday">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Check your bank account for your $1,400 stimulus check Wednesday" width="" height="" src="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Check your bank account for your $1,400 stimulus check Wednesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_360x203.jpeg" data-srcset="https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_16x9.jpeg 16w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_140x79.jpeg 140w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_360x203.jpeg 360w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_540x304.jpeg 540w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_750x422.jpeg 750w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg 1140w, https://media.newswest9.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/third-stimulus-check-payments-wednesday/507-496b7887-16b5-44fd-bbc6-8cf9e9037bd4">Check your bank account for your $1,400 stimulus check Wednesday</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/education/burnet-elementary-bowie-middle-school-to-implement-rise-program-in-august/513-64bddd27-f6cd-4c29-bb94-3114c5a0538f" aria-label="Read Burnet Elementary, Bowie Middle School to implement RISE program in August">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Burnet Elementary, Bowie Middle School to implement RISE program in August" width="" height="" src="https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Burnet Elementary, Bowie Middle School to implement RISE program in August" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/846be29e-4b6c-4bea-817a-8832e2f34a73/846be29e-4b6c-4bea-817a-8832e2f34a73_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/burnet-elementary-bowie-middle-school-to-implement-rise-program-in-august/513-64bddd27-f6cd-4c29-bb94-3114c5a0538f">Burnet Elementary, Bowie Middle School to implement RISE program in August</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newswest9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/masthead_sponsor/sports/olympics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Midland, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">47&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Midland, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/contests/bestofthebasin/513-f7c11139-2c16-4a16-acc6-9e047439d3a7">Best of the Basin</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/vaccine">vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Newswest 9 | Midland, Texas | newswest9.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="630a205e-7086-4ade-820b-2cfbc96c0f56"
         data-title="Olympic Games torch relay to begin Thursday from northeastern Japan"
         data-seo-title="Olympic torch relay to kick off from northeastern Japan"
         data-abstract="The relay could be the &#x201C;canary in the coalmine&quot; for attempting to hold the Olympics in four months despite the pandemic."
         data-section="sports"
         data-subsection="olympics"
         data-topic=""
         data-subtopic=""
         data-url="www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56"
         data-gpt-network-code="32805352"
         data-categories="olympics, nation-world, news, cct-tracking, coronavirus, health, sports"
         data-author="STEPHEN WADE  AP Sports Writer"
         data-keywords="[&#xD;&#xA;  &quot;olympics&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;sports&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/olympics">Olympics</a>
    <h1 class="article__headline">Olympic Games torch relay to begin Thursday from northeastern Japan</h1>
    <div class="article__summary">The relay could be the “canary in the coalmine" for attempting to hold the Olympics in four months despite the pandemic.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/573f5124-38c0-483e-a11c-d8795e107b7b/573f5124-38c0-483e-a11c-d8795e107b7b.m3u8"
             data-float="true"
             data-thumbnail="https://media.newswest9.com/assets/KUSA/images/6d875780-e1c1-4e9b-8c27-226af91f7a76/6d875780-e1c1-4e9b-8c27-226af91f7a76_1920x1080.jpg"
             data-title="Tokyo Olympics bans spectators from abroad"
             data-description="Olympic officials said the risk was too great to admit spectators from overseas during a pandemic."
             data-site="73"
             data-id="573f5124-38c0-483e-a11c-d8795e107b7b"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/sports/olympics/tokyo-olympics-bans-spectators-abroad/73-573f5124-38c0-483e-a11c-d8795e107b7b"
             data-origin="clipping"
             data-section="sports"
             data-subsection="olympics"
             data-subcategory="olympics"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="IOGcVNWH"
             data-related-media-id="YXsslvgd"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="34"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.newswest9.com/assets/KUSA/images/6d875780-e1c1-4e9b-8c27-226af91f7a76/6d875780-e1c1-4e9b-8c27-226af91f7a76_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Tokyo Olympics bans spectators from abroad",
                    "description": "Olympic officials said the risk was too great to admit spectators from overseas during a pandemic.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/KUSA/images/6d875780-e1c1-4e9b-8c27-226af91f7a76/6d875780-e1c1-4e9b-8c27-226af91f7a76_1920x1080.jpg",
                    "uploadDate": "3/20/2021 12:38:02 PM",
                    "duration": "34",
                    "contentUrl": "https://www.newswest9.com/video/sports/olympics/tokyo-olympics-bans-spectators-abroad/73-573f5124-38c0-483e-a11c-d8795e107b7b",
                    "embedUrl": "https://media.newswest9.com/embeds/video/573f5124-38c0-483e-a11c-d8795e107b7b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> STEPHEN WADE  AP Sports Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:00 AM CDT March 24, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:20 AM CDT March 24, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=650781128688761&display=popup&href=https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56&redirect_uri=https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Olympic%20Games%20torch%20relay%20to%20begin%20Thursday%20from%20northeastern%20Japan&url=https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56&via=newswest9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>TOKYO, Japan — The Olympic torch relay is usually just a sideshow for the real thing; the prelude, the buildup, the warm-up act that could be skipped.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Not this time. All eyes will be on the torch relay when it begins on Thursday from northeastern Japan, headed to the opening ceremony of the postponed Tokyo Olympics on July 23: 121 days with 10,000 runners expected to crisscross Japan's 47 prefectures.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid1/sports/olympics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The relay could be the “canary in the coalmine" for attempting to hold the Olympics in four months despite the pandemic. Social distancing, mask-wearing and limited crowds that are prohibited from loud cheering will be the order when the relay starts from Fukushima prefecture.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If the relay has problems, if COVID-19 cases pop up and if there are delays, it could send up red flags about the feasibility of holding the Olympics.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/olympics/tokyo-olympics-bans-fans-from-abroad/507-1f7ba709-86ba-407f-a803-550dadedfc3b">Spectators from abroad barred from Tokyo Summer Olympics</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/tokyo-olympic-torch-relay-2021/507-f68dd28f-e4e0-43c2-be2e-6ad7245b697b">Tokyo Olympic torch relay: Masks, quiet cheering and caution</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here's how seriously it's being taken: Toshiro Muto, the CEO of the organizing committee and a former deputy governor of the Bank of Japan, is in charge of the relay and not a secondary department head.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was exactly at the start of the relay a year ago that the Olympics were postponed because of the coronavirus pandemic. It was the first postponement since the modern Olympic began in 1896.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>HOPE LIGHTS OUR WAY</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This is the event that organizers and the International Olympic Committee hope will help turn public opinion in Japan in favor of the Olympics. The slogan for the relay is “Hope Lights Our Way." The notion is that the Olympics will be uplifting and a light at the end of the tunnel, which will allow Japan and the IOC to bask in the glow of the world returning to near-normal.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sentiments expressed in polls in Japan so far are overwhelmingly negative with about 80% suggesting another delay or cancellation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are fully aware that there still are people with anxieties around the Tokyo Olympic games,” Muto said Wednesday. He said people should be encouraged since many sports events in Japan are being held with fans attending.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid2/sports/olympics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The relay and the Olympics both stir fear that they could spread the virus. There is also opposition to the rising cost of staging the Olympics, now put officially at $15.4 billion. Several audits suggest it's twice that much and a University of Oxford study says these are the most expensive Olympics on record.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1140x641.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1140x641.jpg" srcset="https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e/a3cf8df9-45cc-4bf2-b044-89a25fb6a11e_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this March 24, 2020, file photo, the Olympic Flame burns during a ceremony in Fukushima, Japan. The torch relay is kicking off from northeastern Japan. (AP Photo/Jae C. Hong, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>REBUILDING FUKUSHIMA</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The start of the relay will be from Fukushima prefecture, the area of Japan that was devastated 10 years ago by an earthquake, tsunami and the related meltdown of three nuclear reactors. At least 18,000 died in the tragedy of March 11, 2011.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Until the Olympics were delayed for a year, the focus on the relay was to be on the rebuilding of the northeastern area. Much is still left to be done. Since the postponement, much of the public-relations focus has shifted to the global recovery from the pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Organizers are again trying to incorporate the rebuilding of the area into their messaging, aware that some residents feel the area has been overlooked and that the Olympics have siphoned off resources.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Seiko Hashimoto, the president of the Tokyo organizing committee, said Wednesday she hopes the relay will inspire “the affected people who still struggle to normalize their lives.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/olympics/japan-technology-absent-olympic-fans/507-85b16b9a-ce17-4bff-9c2a-b13a7db1476e">Japan spends billions on technology for absent Olympic fans</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/torch-relay-among-final-hurdles-tokyo-olympics/507-b088a7ea-bdaa-4b21-ba07-f59c2bd06311">Torch relay among final hurdles for postponed Tokyo Olympics</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>EXTREME MEASURES</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The so-called Grand Start of the relay on Thursday will be closed to the general public. Extensive precautions are in place, which includes limiting the size of the staff coming from Tokyo. The capital is where COVID-19 has been most severe, and the fear is that the relay could spread it to rural Japan.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There was talk at first of canceling the relay. But it is heavily sponsored by Toyota and Coca-Cola. The relay was first rolled out in the 1936 Berlin Olympics.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We will work in close collaboration with the municipalities to avoid density along the roadside routes and venues to have a completely safe operation,” Hashimoto said.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid3/sports/olympics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>FIRST RUNNER</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first runner will be Norio Sasaki, who coached the Japanese team to the soccer Women's World Cup title in 2011. About 15 members of the team will also run during the first day, although Homare Sawa, captain of the 2011 winning team, withdrew with unspecified health reasons.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The relay starts from J-Village, which is a national soccer training center located in Fukushima. It was used as a staging area for relief work during and after the catastrophe.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The power of sports is something that can be delivered to not only Japan but to the world,” Sasaki said. "That is the mission and responsibility I feel is expected of us. That is the passion I will be carrying with me as I run the torch relay tomorrow.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FRigveRs1hhs%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DRigveRs1hhs&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FRigveRs1hhs%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Olympic Games torch relay to begin Thursday from northeastern Japan",
  "datePublished": "4:00 AM CDT March 24, 2021",
  "dateModified": "4:20 AM CDT March 24, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newswest9.com/article/sports/olympics/olympic-games-torch-relay-after-postponement/507-630a205e-7086-4ade-820b-2cfbc96c0f56"
  },
  "author": {
    "@type": "Person",
    "name": "STEPHEN WADE  AP Sports Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KWES",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newswest9.com/assets/shared-images/amp-logos/kwes.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newswest9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/sports/olympics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/sports/olympics&amp;sz=300x250|300x600&amp;c=625" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/sports/olympics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/sports/olympics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=626" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KWES-TV" src="/assets/shared-images/logos/kwes.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.newswest9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KWES-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/exit_interstitial/sports/olympics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KWES" src="/assets/shared-images/logos/kwes.png" />
    </div>
    <h2 class="notifications__heading">KWES would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kwes.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBu2FPbsL9xmwQhjYLSjLcoFLbDaH2jORE" data-project-id="kwes-news-app" data-sender-id="1014039148647" data-app-id="1:1014039148647:web:9020ad622c97426f">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-83";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-83');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>