<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Nirvana sued by baby on &#x27;Nevermind&#x27; album cover | newswest9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KWES.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350" />
        <link rel="alternate" href="https://www.newswest9.com/mobile/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350" />
                    <link rel="amphtml" href="https://www.newswest9.com/amp/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350" />
        <meta itemprop="datePublished" content="12:33 AM CDT August 25, 2021" />
        <meta itemprop="dateModified" content="12:33 AM CDT August 25, 2021" />
        <meta itemprop="url" content="https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350">
        <meta property="og:title" content="Man photographed as baby for Nirvana &#x27;Nevermind&#x27; cover sues band, alleges child pornography">
        <meta property="og:description" content="The lawsuit claims the band used the image of Spencer Elden on its iconic 1991 album cover &quot;to promote themselves and their music at his expense.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newswest9.com/assets/CCT/images/64b34cb9-9977-4929-ba6a-39504dff45bf/64b34cb9-9977-4929-ba6a-39504dff45bf_1140x641.jpeg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:33 AM CDT August 25, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.newswest9.com/,news,nation-world,cct-tracking,music" />
        <meta name="twitter:title" content="Man photographed as baby for Nirvana &#x27;Nevermind&#x27; cover sues band, alleges child pornography">
        <meta name="twitter:image:src" content="https://media.newswest9.com/assets/CCT/images/64b34cb9-9977-4929-ba6a-39504dff45bf/64b34cb9-9977-4929-ba6a-39504dff45bf_1140x641.jpeg">
        <meta name="twitter:image" content="https://media.newswest9.com/assets/CCT/images/64b34cb9-9977-4929-ba6a-39504dff45bf/64b34cb9-9977-4929-ba6a-39504dff45bf_1140x641.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newswest9">
        <meta name="twitter:description" content="The lawsuit claims the band used the image of Spencer Elden on its iconic 1991 album cover &quot;to promote themselves and their music at his expense.&quot;">
        <meta name="twitter:domain" content="www.newswest9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newswest9.com" />
            <meta name="description" content="The lawsuit against Nirvana, its members and Kurt Cobain&#x27;s estate, claims child pornography and child sexual exploitation." />
            <meta property="fb:app_id" content="650781128688761" />
            <meta property="og:site_name" content="newswest9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:33 AM CDT August 25, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7949dc82-ace0-46e5-b039-b448a5a39522"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-odessa-KWES-B3384_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Odessa, TX" data-subcategory="nation-world" data-keywords="KWES, Midland, TX, news, local news, breaking news, traffic, weather, sports, entertainment, events" data-document-title="Newswest 9 | Midland, Texas | newswest9.com" data-ga-property-id="UA-91390612-83" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350" data-canonical-url="https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350" data-asset-id="1ef6065b-fa34-4f13-acb8-8083ac5a2350" data-article-keywords="nation-world,cct-tracking,music,news" data-content-title="Man photographed as baby for Nirvana &#x27;Nevermind&#x27; cover sues band, alleges child pornography" data-content-categories="nation-world,cct-tracking,music,news" data-content-score="80" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="KWES" data-article-byline="Travis Pittman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Man photographed as baby for Nirvana &#x27;Nevermind&#x27; cover sues band, alleges child pornography" data-item-number="1" data-original-headline="Man photographed as baby for Nirvana &#x27;Nevermind&#x27; cover sues band, alleges child pornography" data-cct-story="true" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3971/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3972/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kwes.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=tlU5oZ4uIOqVwwhcA0XsU/Yp9US01Wq3vUFiE4yQZOIVhn1ORnr6BQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="513"
         data-primarydomain="newswest9.com"
         data-call-letters="KWES"
         data-twitter-id="newswest9"
         data-fban="650781128688761"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="1ef6065b-fa34-4f13-acb8-8083ac5a2350"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-odessa-KWES-B3384_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kwes-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="541"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="530"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="650781128688761"
        data-twitter-id="newswest9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kwes.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community ">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education ">
                                                                    <span class="header__subnav-label">Education </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations ">
                                                                    <span class="header__subnav-label">Investigations </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features ">
                                                                    <span class="header__subnav-label">Features </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/midland-county-fair-to-open-on-august-26/513-84202877-2c98-42dd-93e6-0cdd5939cf7a" aria-label="Read Midland County Fair to open on August 26">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Midland County Fair to open on August 26" width="" height="" src="https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Midland County Fair to open on August 26" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/midland-county-fair-to-open-on-august-26/513-84202877-2c98-42dd-93e6-0cdd5939cf7a">Midland County Fair to open on August 26</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/midland-county-fair-to-open-on-august-26/513-f1080bbc-f4e8-49ad-89ac-8401e9edb809" aria-label="Read Midland County Fair to open on August 26">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Midland County Fair to open on August 26" width="" height="" src="https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Midland County Fair to open on August 26" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/8e30401a-9f9f-4000-9bcc-d2214665808d/8e30401a-9f9f-4000-9bcc-d2214665808d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/midland-county-fair-to-open-on-august-26/513-f1080bbc-f4e8-49ad-89ac-8401e9edb809">Midland County Fair to open on August 26</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skyviewcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skyview Cams">
                                                                    <span class="header__subnav-label">Skyview Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" aria-label="Read Gradual cooling, but staying warm all week long">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Gradual cooling, but staying warm all week long" width="" height="" src="https://media.newswest9.com/assets/KWES/images/309ad9b0-2cf4-4098-8e40-903e0e170166/309ad9b0-2cf4-4098-8e40-903e0e170166_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Gradual cooling, but staying warm all week long" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/309ad9b0-2cf4-4098-8e40-903e0e170166/309ad9b0-2cf4-4098-8e40-903e0e170166_360x203.png" data-srcset="https://media.newswest9.com/assets/KWES/images/309ad9b0-2cf4-4098-8e40-903e0e170166/309ad9b0-2cf4-4098-8e40-903e0e170166_16x9.png 16w, https://media.newswest9.com/assets/KWES/images/309ad9b0-2cf4-4098-8e40-903e0e170166/309ad9b0-2cf4-4098-8e40-903e0e170166_140x79.png 140w, https://media.newswest9.com/assets/KWES/images/309ad9b0-2cf4-4098-8e40-903e0e170166/309ad9b0-2cf4-4098-8e40-903e0e170166_360x203.png 360w, https://media.newswest9.com/assets/KWES/images/309ad9b0-2cf4-4098-8e40-903e0e170166/309ad9b0-2cf4-4098-8e40-903e0e170166_540x304.png 540w, https://media.newswest9.com/assets/KWES/images/309ad9b0-2cf4-4098-8e40-903e0e170166/309ad9b0-2cf4-4098-8e40-903e0e170166_750x422.png 750w, https://media.newswest9.com/assets/KWES/images/309ad9b0-2cf4-4098-8e40-903e0e170166/309ad9b0-2cf4-4098-8e40-903e0e170166_1140x641.png 1140w, https://media.newswest9.com/assets/KWES/images/309ad9b0-2cf4-4098-8e40-903e0e170166/309ad9b0-2cf4-4098-8e40-903e0e170166_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c">Gradual cooling, but staying warm all week long</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/sunny-weather-and-temps-in-the-90s-this-week/513-b517eb49-3bb7-4e86-a74a-bf95ea5f1023" aria-label="Read Sunny weather and temps in the 90s this week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunny weather and temps in the 90s this week" width="" height="" src="https://media.newswest9.com/assets/KWES/images/eca1cd4a-3f41-4915-a97d-77e95c829f69/eca1cd4a-3f41-4915-a97d-77e95c829f69_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunny weather and temps in the 90s this week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/eca1cd4a-3f41-4915-a97d-77e95c829f69/eca1cd4a-3f41-4915-a97d-77e95c829f69_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/eca1cd4a-3f41-4915-a97d-77e95c829f69/eca1cd4a-3f41-4915-a97d-77e95c829f69_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/eca1cd4a-3f41-4915-a97d-77e95c829f69/eca1cd4a-3f41-4915-a97d-77e95c829f69_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/eca1cd4a-3f41-4915-a97d-77e95c829f69/eca1cd4a-3f41-4915-a97d-77e95c829f69_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/eca1cd4a-3f41-4915-a97d-77e95c829f69/eca1cd4a-3f41-4915-a97d-77e95c829f69_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/eca1cd4a-3f41-4915-a97d-77e95c829f69/eca1cd4a-3f41-4915-a97d-77e95c829f69_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/eca1cd4a-3f41-4915-a97d-77e95c829f69/eca1cd4a-3f41-4915-a97d-77e95c829f69_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/eca1cd4a-3f41-4915-a97d-77e95c829f69/eca1cd4a-3f41-4915-a97d-77e95c829f69_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/sunny-weather-and-temps-in-the-90s-this-week/513-b517eb49-3bb7-4e86-a74a-bf95ea5f1023">Sunny weather and temps in the 90s this week</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School ">
                                                                    <span class="header__subnav-label">High School </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College ">
                                                                    <span class="header__subnav-label">College </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss-football" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="GameTime ">
                                                                    <span class="header__subnav-label">GameTime </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Cowboys ">
                                                                    <span class="header__subnav-label">Cowboys </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Houston Texans">
                                                                    <span class="header__subnav-label">Houston Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/paralympics-open-empty-stadium/507-15c3c769-21c8-4e7e-bc4c-7f2f603e865c" aria-label="Read Paralympics open in empty stadium -- just like Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Paralympics open in empty stadium -- just like Olympics" width="" height="" src="https://media.newswest9.com/assets/CCT/images/287f2adc-9532-45f3-807f-e904a15d8280/287f2adc-9532-45f3-807f-e904a15d8280_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Paralympics open in empty stadium -- just like Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/287f2adc-9532-45f3-807f-e904a15d8280/287f2adc-9532-45f3-807f-e904a15d8280_360x203.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/287f2adc-9532-45f3-807f-e904a15d8280/287f2adc-9532-45f3-807f-e904a15d8280_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/287f2adc-9532-45f3-807f-e904a15d8280/287f2adc-9532-45f3-807f-e904a15d8280_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/287f2adc-9532-45f3-807f-e904a15d8280/287f2adc-9532-45f3-807f-e904a15d8280_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/287f2adc-9532-45f3-807f-e904a15d8280/287f2adc-9532-45f3-807f-e904a15d8280_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/287f2adc-9532-45f3-807f-e904a15d8280/287f2adc-9532-45f3-807f-e904a15d8280_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/287f2adc-9532-45f3-807f-e904a15d8280/287f2adc-9532-45f3-807f-e904a15d8280_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/287f2adc-9532-45f3-807f-e904a15d8280/287f2adc-9532-45f3-807f-e904a15d8280_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/paralympics-open-empty-stadium/507-15c3c769-21c8-4e7e-bc4c-7f2f603e865c">Paralympics open in empty stadium -- just like Olympics</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/tokyo-paralympics-opening-ceremony-how-to-watch-live-streams-tuesday/507-2346fa26-924e-4fe7-91cb-631ceb90133b" aria-label="Read How to watch Tokyo Paralympics Opening Ceremony">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How to watch Tokyo Paralympics Opening Ceremony" width="" height="" src="https://media.newswest9.com/assets/CCT/images/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How to watch Tokyo Paralympics Opening Ceremony" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6_360x203.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6/b5655b6d-a7ce-4bc2-bafc-373d85da2cc6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/tokyo-paralympics-opening-ceremony-how-to-watch-live-streams-tuesday/507-2346fa26-924e-4fe7-91cb-631ceb90133b">How to watch Tokyo Paralympics Opening Ceremony</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/community/tegna-foundation-local-nonprofits/513-e86c7ec8-a714-4c28-ab35-b2b0c40af34a" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tegna Foundation">
                                                                    <span class="header__subnav-label">Tegna Foundation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/us-probes-possible-health-incidents-vice-president-harris-trip/507-8dcb0c0d-9d17-4e42-a692-05f85cc14179" aria-label="Read US probes possible health incidents that delayed Vice President Harris&#x27; trip">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="US probes possible health incidents that delayed Vice President Harris' trip" width="" height="" src="https://media.newswest9.com/assets/CCT/images/f0634f67-875a-42cb-9cdd-ca631f059d68/f0634f67-875a-42cb-9cdd-ca631f059d68_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="US probes possible health incidents that delayed Vice President Harris' trip" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/f0634f67-875a-42cb-9cdd-ca631f059d68/f0634f67-875a-42cb-9cdd-ca631f059d68_360x203.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/f0634f67-875a-42cb-9cdd-ca631f059d68/f0634f67-875a-42cb-9cdd-ca631f059d68_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/f0634f67-875a-42cb-9cdd-ca631f059d68/f0634f67-875a-42cb-9cdd-ca631f059d68_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/f0634f67-875a-42cb-9cdd-ca631f059d68/f0634f67-875a-42cb-9cdd-ca631f059d68_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/f0634f67-875a-42cb-9cdd-ca631f059d68/f0634f67-875a-42cb-9cdd-ca631f059d68_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/f0634f67-875a-42cb-9cdd-ca631f059d68/f0634f67-875a-42cb-9cdd-ca631f059d68_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/f0634f67-875a-42cb-9cdd-ca631f059d68/f0634f67-875a-42cb-9cdd-ca631f059d68_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/f0634f67-875a-42cb-9cdd-ca631f059d68/f0634f67-875a-42cb-9cdd-ca631f059d68_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/us-probes-possible-health-incidents-vice-president-harris-trip/507-8dcb0c0d-9d17-4e42-a692-05f85cc14179">US probes possible health incidents that delayed Vice President Harris&#x27; trip</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/oil-spill-power-station-syria-coast/507-27722b0e-242d-4731-872f-8826eab8b77e" aria-label="Read Oil spill from power station spreads along Syria&#x27;s coast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Oil spill from power station spreads along Syria's coast" width="" height="" src="https://media.newswest9.com/assets/CCT/images/053b8b50-5190-44d0-a5b2-c83f655dcf54/053b8b50-5190-44d0-a5b2-c83f655dcf54_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Oil spill from power station spreads along Syria's coast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/053b8b50-5190-44d0-a5b2-c83f655dcf54/053b8b50-5190-44d0-a5b2-c83f655dcf54_360x203.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/053b8b50-5190-44d0-a5b2-c83f655dcf54/053b8b50-5190-44d0-a5b2-c83f655dcf54_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/053b8b50-5190-44d0-a5b2-c83f655dcf54/053b8b50-5190-44d0-a5b2-c83f655dcf54_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/053b8b50-5190-44d0-a5b2-c83f655dcf54/053b8b50-5190-44d0-a5b2-c83f655dcf54_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/053b8b50-5190-44d0-a5b2-c83f655dcf54/053b8b50-5190-44d0-a5b2-c83f655dcf54_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/053b8b50-5190-44d0-a5b2-c83f655dcf54/053b8b50-5190-44d0-a5b2-c83f655dcf54_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/053b8b50-5190-44d0-a5b2-c83f655dcf54/053b8b50-5190-44d0-a5b2-c83f655dcf54_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/053b8b50-5190-44d0-a5b2-c83f655dcf54/053b8b50-5190-44d0-a5b2-c83f655dcf54_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/oil-spill-power-station-syria-coast/507-27722b0e-242d-4731-872f-8826eab8b77e">Oil spill from power station spreads along Syria&#x27;s coast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newswest9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">69&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/vaccine">vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1ef6065b-fa34-4f13-acb8-8083ac5a2350"
         data-title="Man photographed as baby for Nirvana &#x27;Nevermind&#x27; cover sues band, alleges child pornography"
         data-seo-title="Nirvana sued by baby on &#x27;Nevermind&#x27; album cover"
         data-abstract="The lawsuit claims the band used the image of Spencer Elden on its iconic 1991 album cover &quot;to promote themselves and their music at his expense.&quot;"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, music, news"
         data-author="Travis Pittman"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;music&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="tpittman2@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Man photographed as baby for Nirvana &#x27;Nevermind&#x27; cover sues band, alleges child pornography</h1>
    <div class="article__summary">The lawsuit claims the band used the image of Spencer Elden on its iconic 1991 album cover "to promote themselves and their music at his expense."</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.king5.com/assets/KING/videos/6a1d7111-f537-48f6-928f-362cde0648f4/20190406T055859.m3u8"
             data-float="true"
             data-thumbnail="https://media.newswest9.com/assets/KING/images/b3b82dfe-cef2-4f43-abba-ccdd9b22980f/b3b82dfe-cef2-4f43-abba-ccdd9b22980f_1920x1080.jpg"
             data-title="Nirvana fans pay tribute to Kurt Cobain 25 years after his death"
             data-description="Kurt Cobain died from apparent suicide in 1994. Now 25 years later, his music is still impacting people. Fans of the late singer gathered at Seattle&#x27;s Viretta Park to pay their respects. Others flocked to Seattle&#x27;s MoPOP to view the exhibit in Nirvana&#x27;s memory. KING 5&#x27;s Michael Crowe reports."
             data-site="281"
             data-id="6a1d7111-f537-48f6-928f-362cde0648f4"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/news/local/nirvana-fans-pay-tribute-to-kurt-cobain-25-years-after-his-death/281-6a1d7111-f537-48f6-928f-362cde0648f4"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="IOGcVNWH"
             data-related-media-id="iDRD9ia9"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="150"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.newswest9.com/assets/KING/images/b3b82dfe-cef2-4f43-abba-ccdd9b22980f/b3b82dfe-cef2-4f43-abba-ccdd9b22980f_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Nirvana fans pay tribute to Kurt Cobain 25 years after his death",
                    "description": "Kurt Cobain died from apparent suicide in 1994. Now 25 years later, his music is still impacting people. Fans of the late singer gathered at Seattle&#x27;s Viretta Park to pay their respects. Others flocked to Seattle&#x27;s MoPOP to view the exhibit in Nirvana&#x27;s memory. KING 5&#x27;s Michael Crowe reports.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/KING/images/b3b82dfe-cef2-4f43-abba-ccdd9b22980f/b3b82dfe-cef2-4f43-abba-ccdd9b22980f_1920x1080.jpg",
                    "uploadDate": "4/6/2019 1:25:32 AM",
                    "duration": "150",
                    "contentUrl": "https://www.newswest9.com/video/news/local/nirvana-fans-pay-tribute-to-kurt-cobain-25-years-after-his-death/281-6a1d7111-f537-48f6-928f-362cde0648f4",
                    "embedUrl": "https://media.newswest9.com/embeds/video/6a1d7111-f537-48f6-928f-362cde0648f4/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Travis Pittman
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:33 AM CDT August 25, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:33 AM CDT August 25, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=650781128688761&display=popup&href=https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350&redirect_uri=https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Man%20photographed%20as%20baby%20for%20Nirvana%20&#x27;Nevermind&#x27;%20cover%20sues%20band,%20alleges%20child%20pornography&url=https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350&via=newswest9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p><em><strong>The video above is from 2019, marking the 25th anniversary of Nirvana lead singer Kurt Cobain's death.</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Spencer Elden, who was photographed as a baby, naked, swimming toward a $1 bill on a fish hook on the iconic 1991 Nirvana "Nevermind" album cover, is suing the band and others, claiming child pornography and child sexual exploitation.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The <a href="https://pitchfork.com/news/nirvana-sued-by-baby-from-nevermind-album-artwork-for-child-pornography/" rel="noopener noreferrer" target="_blank">lawsuit, published by Pitchfork,</a> alleges that neither Elden, who was 4 months old at the time, nor his guardians ever signed a release authorizing use of images of him.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to reports from several entertainment industry websites and <a href="https://www.scribd.com/document/521576572/Elden-v-Nirvana-L-L-C-et-al?campaign=SkimbitLtd&ad_group=100104X1555756X86d60a2ffc2c4f31f613be97c484383f&keyword=660149026&source=hp_affiliate&medium=affiliate" rel="noopener noreferrer" target="_blank">court documents</a>, Elden's attorney claims that lead singer Kurt Cobain "chose the image depicting Spencer -- like a sex worker -- grabbing for a dollar bill that is positioned dangling from a fishhook in front of (Elden's) nude body with his penis explicitly displayed."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The lawsuit alleges the band "commercially marketed Spencer's child pornography and leveraged the shocking nature of his image to promote themselves and their music at his expense."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Spencer Elden, who was famously photographed as a baby for Nirvana&#39;s iconic Nevermind album cover, is suing the band for child sexual exploitation: <a href="https://t.co/yDrCDYO29j">https://t.co/yDrCDYO29j</a> <a href="https://t.co/XVgUEyOucf">pic.twitter.com/XVgUEyOucf</a></p>&mdash; Consequence (@consequence) <a href="https://twitter.com/consequence/status/1430356086880620548?ref_src=twsrc%5Etfw">August 25, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Photographer <a href="https://time.com/4111653/see-rare-nirvana-photos-nevermind-album/" rel="noopener noreferrer" target="_blank">Kirk Weddle told TIME in 2015</a> that he got a call from Geffen art director Robert Fisher asking if Weddle had a photo of a baby underwater. Fisher eventually asked Weddle to shoot the cover, according to Weddle.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It was a great concept, a baby underwater unable to breathe, going after money on a fishhook," Weddle told TIME.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Weddle and Fisher are two of those named in the lawsuit. Also named are Nirvana, L.L.C., band members Cobain, Dave Grohl, Krist Novoselic and Chad Channing. Managers of Cobain's estate including the executor -- Cobain's widow, Courtney Love -- are also named.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/entertainment/music/sub-pop-seattle-music-shopping-albums-retail/281-ed98c06c-8fc9-4192-aff2-730d090e1e01" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Sub Pop retail store opens in South Lake Union">Sub Pop retail store opens in South Lake Union</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/entertainment/cobain-mtv-unplugged-guitar-sells-for-sky-high-6-million/95-e25a87ff-c345-4b56-a70a-6f6c4389bc44" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Cobain &#x27;MTV Unplugged&#x27; guitar sells for sky-high $6 million">Cobain &#x27;MTV Unplugged&#x27; guitar sells for sky-high $6 million</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://variety.com/2021/music/news/nirvana-baby-nevermind-lawsuit-1235048465/" rel="noopener noreferrer" target="_blank">Variety notes</a> Channing is named in the lawsuit but that he was replaced by Grohl in 1990 before "Nevermind" was recorded or the cover photo was shot.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The lawsuit seeks $150,000 from each of the defendants plus attorneys fees, litigation costs and other unnamed punitive damages as deemed by the court.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Several trade publications said they had tried reaching out to some of those who have been named in the lawsuit, but had not immediately heard back Tuesday night.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In an<a href="https://time.com/4499648/nirvana-nevermind-25-baby-spencer-elden/" rel="noopener noreferrer" target="_blank">&nbsp;interview with TIME in 2016</a> that marked the 25th anniversary of the album's release, Elden said he hadn't yet met Grohl or Novoselic -- the two surviving members of the band -- and that he had been unable to contact them in the past. He also said he had explored, unsuccessfully, ways to seek legal action against Geffen Records.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s hard not to get upset when you hear how much money was involved," Elden said at the time.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of 2016, the album had sold more than 30 million copies.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/gpunSPVfRmg?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Man photographed as baby for Nirvana 'Nevermind' cover sues band, alleges child pornography",
  "datePublished": "12:33 AM CDT August 25, 2021",
  "dateModified": "12:33 AM CDT August 25, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newswest9.com/article/news/nation-world/nirvana-nevermind-baby-sues-band/507-1ef6065b-fa34-4f13-acb8-8083ac5a2350"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KWES",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newswest9.com/assets/shared-images/amp-logos/kwes.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newswest9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=515" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=515" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KWES-TV" src="/assets/shared-images/logos/kwes.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.newswest9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KWES-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KWES" src="/assets/shared-images/logos/kwes.png" />
    </div>
    <h2 class="notifications__heading">KWES would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kwes.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBu2FPbsL9xmwQhjYLSjLcoFLbDaH2jORE" data-project-id="kwes-news-app" data-sender-id="1014039148647" data-app-id="1:1014039148647:web:9020ad622c97426f">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
