<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.5.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Rockets fired toward Jerusalem, Hamas claims responsibility | newswest9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.5.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.5.1.css"></noscript>

<link rel="preload" href="/common.min_5.5.1.js?ver=5.5.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KWES.png?ver=2.5.5.1" />
    <link rel="canonical" href="http://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd" />
        <link rel="alternate" href="https://www.newswest9.com/mobile/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd" />
                    <link rel="amphtml" href="https://www.newswest9.com/amp/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd" />
        <meta itemprop="datePublished" content="4:47 AM CDT May 10, 2021" />
        <meta itemprop="dateModified" content="11:37 AM CDT May 10, 2021" />
        <meta itemprop="url" content="https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd">
        <meta property="og:title" content="Hamas fires rockets at Jerusalem after clashes at mosque">
        <meta property="og:description" content="One rocket fell on the western outskirts of Jerusalem, damaging a home and causing a brushfire.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:47 AM CDT May 10, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Hamas fires rockets at Jerusalem after clashes at mosque">
        <meta name="twitter:image:src" content="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newswest9">
        <meta name="twitter:description" content="One rocket fell on the western outskirts of Jerusalem, damaging a home and causing a brushfire.">
        <meta name="twitter:domain" content="www.newswest9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newswest9.com" />
            <meta name="description" content="The attack drastically escalated what already are heightened tensions after weeks of confrontations between Israeli police and Palestinian protesters in Jerusalem." />
            <meta property="fb:app_id" content="650781128688761" />
            <meta property="og:site_name" content="newswest9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:47 AM CDT May 10, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7949dc82-ace0-46e5-b039-b448a5a39522"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-odessa-KWES-B3384_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Odessa, TX" data-subcategory="nation-world" data-keywords="KWES, Midland, TX, news, local news, breaking news, traffic, weather, sports, entertainment, events" data-document-title="Newswest 9 | Midland, Texas | newswest9.com" data-ga-property-id="UA-91390612-83" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd" data-canonical-url="http://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd" data-asset-id="137e954c-3086-4115-9859-362f664918cd" data-article-keywords="nation-world,news,cct-tracking" data-content-title="Hamas fires rockets at Jerusalem after clashes at mosque" data-content-categories="nation-world,news,cct-tracking" data-content-score="75" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="KWES" data-article-byline="ILAN BEN ZION and JOSEPH KRAUSS (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Hamas fires rockets at Jerusalem after clashes at mosque" data-item-number="1" data-original-headline="Medics say at least 80 Palestinians hospitalized in Jerusalem clashes" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kwes.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=tlU5oZ4uIOqVwwhcA0XsU/Yp9US01Wq3vUFiE4yQZOIVhn1ORnr6BQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="513"
         data-primarydomain="newswest9.com"
         data-call-letters="KWES"
         data-twitter-id="newswest9"
         data-fban="650781128688761"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="137e954c-3086-4115-9859-362f664918cd"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-odessa-KWES-B3384_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kwes-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3971/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3972/pwt.js"
         data-tealium-id-chartbeat="542"data-tealium-id-comscore="1"data-tealium-id-datasphere="541"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="530"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="650781128688761"
        data-twitter-id="newswest9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kwes.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community ">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education ">
                                                                    <span class="header__subnav-label">Education </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations ">
                                                                    <span class="header__subnav-label">Investigations </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features ">
                                                                    <span class="header__subnav-label">Features </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/opd-to-hold-memorial-service-to-honor-nine-local-officers-who-lost-their-lives-this-past-year/513-1e85f8fd-d381-45ea-96dc-423071424cbb" aria-label="Read OPD to hold memorial service to honor nine local officers who lost their lives this past year">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="OPD to hold memorial service to honor nine local officers who lost their lives this past year" width="" height="" src="https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="OPD to hold memorial service to honor nine local officers who lost their lives this past year" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/opd-to-hold-memorial-service-to-honor-nine-local-officers-who-lost-their-lives-this-past-year/513-1e85f8fd-d381-45ea-96dc-423071424cbb">OPD to hold memorial service to honor nine local officers who lost their lives this past year</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/mpd-to-hold-memorial-service-for-peace-officers-memorial-day/513-57de02a2-db40-4c22-9f4e-e0405ac6e54c" aria-label="Read MPD to hold Memorial Service for Peace Officers Memorial Day">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="MPD to hold Memorial Service for Peace Officers Memorial Day" width="" height="" src="https://media.newswest9.com/assets/KWES/images/a74c87e7-6542-4703-a014-793e8116fe68/a74c87e7-6542-4703-a014-793e8116fe68_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="MPD to hold Memorial Service for Peace Officers Memorial Day" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/a74c87e7-6542-4703-a014-793e8116fe68/a74c87e7-6542-4703-a014-793e8116fe68_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/a74c87e7-6542-4703-a014-793e8116fe68/a74c87e7-6542-4703-a014-793e8116fe68_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/a74c87e7-6542-4703-a014-793e8116fe68/a74c87e7-6542-4703-a014-793e8116fe68_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/a74c87e7-6542-4703-a014-793e8116fe68/a74c87e7-6542-4703-a014-793e8116fe68_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/a74c87e7-6542-4703-a014-793e8116fe68/a74c87e7-6542-4703-a014-793e8116fe68_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/a74c87e7-6542-4703-a014-793e8116fe68/a74c87e7-6542-4703-a014-793e8116fe68_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/a74c87e7-6542-4703-a014-793e8116fe68/a74c87e7-6542-4703-a014-793e8116fe68_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/a74c87e7-6542-4703-a014-793e8116fe68/a74c87e7-6542-4703-a014-793e8116fe68_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mpd-to-hold-memorial-service-for-peace-officers-memorial-day/513-57de02a2-db40-4c22-9f4e-e0405ac6e54c">MPD to hold Memorial Service for Peace Officers Memorial Day</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skyviewcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skyview Cams">
                                                                    <span class="header__subnav-label">Skyview Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/a-springtime-winter-wonderland/607-38631b66-b064-4fe0-8918-a0fed3f64aa9" aria-label="Read A springtime winter wonderland">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A springtime winter wonderland" width="" height="" src="https://media.newswest9.com/assets/ACCUWEATHER/images/37741e91-980b-42aa-a9b0-c8e3acb3459b/37741e91-980b-42aa-a9b0-c8e3acb3459b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A springtime winter wonderland" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/ACCUWEATHER/images/37741e91-980b-42aa-a9b0-c8e3acb3459b/37741e91-980b-42aa-a9b0-c8e3acb3459b_360x203.jpg" data-srcset="https://media.newswest9.com/assets/ACCUWEATHER/images/37741e91-980b-42aa-a9b0-c8e3acb3459b/37741e91-980b-42aa-a9b0-c8e3acb3459b_16x9.jpg 16w, https://media.newswest9.com/assets/ACCUWEATHER/images/37741e91-980b-42aa-a9b0-c8e3acb3459b/37741e91-980b-42aa-a9b0-c8e3acb3459b_140x79.jpg 140w, https://media.newswest9.com/assets/ACCUWEATHER/images/37741e91-980b-42aa-a9b0-c8e3acb3459b/37741e91-980b-42aa-a9b0-c8e3acb3459b_360x203.jpg 360w, https://media.newswest9.com/assets/ACCUWEATHER/images/37741e91-980b-42aa-a9b0-c8e3acb3459b/37741e91-980b-42aa-a9b0-c8e3acb3459b_540x304.jpg 540w, https://media.newswest9.com/assets/ACCUWEATHER/images/37741e91-980b-42aa-a9b0-c8e3acb3459b/37741e91-980b-42aa-a9b0-c8e3acb3459b_750x422.jpg 750w, https://media.newswest9.com/assets/ACCUWEATHER/images/37741e91-980b-42aa-a9b0-c8e3acb3459b/37741e91-980b-42aa-a9b0-c8e3acb3459b_1140x641.jpg 1140w, https://media.newswest9.com/assets/ACCUWEATHER/images/37741e91-980b-42aa-a9b0-c8e3acb3459b/37741e91-980b-42aa-a9b0-c8e3acb3459b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/a-springtime-winter-wonderland/607-38631b66-b064-4fe0-8918-a0fed3f64aa9">A springtime winter wonderland</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/waterspout-forms-over-barnegat-bay/607-f12bcb70-58ba-46cc-b01c-292baaf75274" aria-label="Read Waterspout forms over Barnegat Bay">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Waterspout forms over Barnegat Bay" width="" height="" src="https://media.newswest9.com/assets/ACCUWEATHER/images/85eeca39-b822-469f-bb62-2d04b9a36b68/85eeca39-b822-469f-bb62-2d04b9a36b68_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Waterspout forms over Barnegat Bay" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/ACCUWEATHER/images/85eeca39-b822-469f-bb62-2d04b9a36b68/85eeca39-b822-469f-bb62-2d04b9a36b68_360x203.jpg" data-srcset="https://media.newswest9.com/assets/ACCUWEATHER/images/85eeca39-b822-469f-bb62-2d04b9a36b68/85eeca39-b822-469f-bb62-2d04b9a36b68_16x9.jpg 16w, https://media.newswest9.com/assets/ACCUWEATHER/images/85eeca39-b822-469f-bb62-2d04b9a36b68/85eeca39-b822-469f-bb62-2d04b9a36b68_140x79.jpg 140w, https://media.newswest9.com/assets/ACCUWEATHER/images/85eeca39-b822-469f-bb62-2d04b9a36b68/85eeca39-b822-469f-bb62-2d04b9a36b68_360x203.jpg 360w, https://media.newswest9.com/assets/ACCUWEATHER/images/85eeca39-b822-469f-bb62-2d04b9a36b68/85eeca39-b822-469f-bb62-2d04b9a36b68_540x304.jpg 540w, https://media.newswest9.com/assets/ACCUWEATHER/images/85eeca39-b822-469f-bb62-2d04b9a36b68/85eeca39-b822-469f-bb62-2d04b9a36b68_750x422.jpg 750w, https://media.newswest9.com/assets/ACCUWEATHER/images/85eeca39-b822-469f-bb62-2d04b9a36b68/85eeca39-b822-469f-bb62-2d04b9a36b68_1140x641.jpg 1140w, https://media.newswest9.com/assets/ACCUWEATHER/images/85eeca39-b822-469f-bb62-2d04b9a36b68/85eeca39-b822-469f-bb62-2d04b9a36b68_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/waterspout-forms-over-barnegat-bay/607-f12bcb70-58ba-46cc-b01c-292baaf75274">Waterspout forms over Barnegat Bay</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School ">
                                                                    <span class="header__subnav-label">High School </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College ">
                                                                    <span class="header__subnav-label">College </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss-football" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="GameTime ">
                                                                    <span class="header__subnav-label">GameTime </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Cowboys ">
                                                                    <span class="header__subnav-label">Cowboys </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Houston Texans">
                                                                    <span class="header__subnav-label">Houston Texans</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/mother-of-local-athletes-fights-through-adversity-to-get-her-kids-to-college-sherenda-lee-jaythan-jones/513-63a3c732-2111-426b-9b06-60e2d8044b36" aria-label="Read Mother of local athletes fights through adversity to get her kids to college">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mother of local athletes fights through adversity to get her kids to college" width="" height="" src="https://media.newswest9.com/assets/KWES/images/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mother of local athletes fights through adversity to get her kids to college" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1/6f05fa2b-2ac0-47c4-992a-d89eaaa1aed1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/mother-of-local-athletes-fights-through-adversity-to-get-her-kids-to-college-sherenda-lee-jaythan-jones/513-63a3c732-2111-426b-9b06-60e2d8044b36">Mother of local athletes fights through adversity to get her kids to college</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/midland-christian-has-2-athletes-sign-to-the-next-level-jaythan-jones-madi-lane/513-4967208e-fa75-49cc-853d-585a82caa423" aria-label="Read Midland Christian has 2 athletes sign to the next level">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Midland Christian has 2 athletes sign to the next level" width="" height="" src="https://media.newswest9.com/assets/KWES/images/b1c716c9-524d-49d0-94f5-1a76fb699a18/b1c716c9-524d-49d0-94f5-1a76fb699a18_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Midland Christian has 2 athletes sign to the next level" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/b1c716c9-524d-49d0-94f5-1a76fb699a18/b1c716c9-524d-49d0-94f5-1a76fb699a18_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/b1c716c9-524d-49d0-94f5-1a76fb699a18/b1c716c9-524d-49d0-94f5-1a76fb699a18_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/b1c716c9-524d-49d0-94f5-1a76fb699a18/b1c716c9-524d-49d0-94f5-1a76fb699a18_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/b1c716c9-524d-49d0-94f5-1a76fb699a18/b1c716c9-524d-49d0-94f5-1a76fb699a18_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/b1c716c9-524d-49d0-94f5-1a76fb699a18/b1c716c9-524d-49d0-94f5-1a76fb699a18_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/b1c716c9-524d-49d0-94f5-1a76fb699a18/b1c716c9-524d-49d0-94f5-1a76fb699a18_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/b1c716c9-524d-49d0-94f5-1a76fb699a18/b1c716c9-524d-49d0-94f5-1a76fb699a18_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/b1c716c9-524d-49d0-94f5-1a76fb699a18/b1c716c9-524d-49d0-94f5-1a76fb699a18_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/midland-christian-has-2-athletes-sign-to-the-next-level-jaythan-jones-madi-lane/513-4967208e-fa75-49cc-853d-585a82caa423">Midland Christian has 2 athletes sign to the next level</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/community/tegna-foundation-local-nonprofits/513-e86c7ec8-a714-4c28-ab35-b2b0c40af34a" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tegna Foundation">
                                                                    <span class="header__subnav-label">Tegna Foundation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd" aria-label="Read Hamas fires rockets at Jerusalem after clashes at mosque">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hamas fires rockets at Jerusalem after clashes at mosque" width="" height="" src="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hamas fires rockets at Jerusalem after clashes at mosque" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_360x203.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd">Hamas fires rockets at Jerusalem after clashes at mosque</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/opd-to-hold-memorial-service-to-honor-nine-local-officers-who-lost-their-lives-this-past-year/513-1e85f8fd-d381-45ea-96dc-423071424cbb" aria-label="Read OPD to hold memorial service to honor nine local officers who lost their lives this past year">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="OPD to hold memorial service to honor nine local officers who lost their lives this past year" width="" height="" src="https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="OPD to hold memorial service to honor nine local officers who lost their lives this past year" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/c1fc8be4-1d0f-409f-9426-bcc68006e4b4/c1fc8be4-1d0f-409f-9426-bcc68006e4b4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/opd-to-hold-memorial-service-to-honor-nine-local-officers-who-lost-their-lives-this-past-year/513-1e85f8fd-d381-45ea-96dc-423071424cbb">OPD to hold memorial service to honor nine local officers who lost their lives this past year</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newswest9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">62&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/contests/bestofthebasin/513-f7c11139-2c16-4a16-acc6-9e047439d3a7">Best of the Basin</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/vaccine">vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Newswest 9 | Midland, Texas | newswest9.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="137e954c-3086-4115-9859-362f664918cd"
         data-title="Hamas fires rockets at Jerusalem after clashes at mosque"
         data-seo-title="Rockets fired toward Jerusalem, Hamas claims responsibility"
         data-abstract="One rocket fell on the western outskirts of Jerusalem, damaging a home and causing a brushfire."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, cct-tracking"
         data-author="ILAN BEN ZION and JOSEPH KRAUSS (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Hamas fires rockets at Jerusalem after clashes at mosque</h1>
    <div class="article__summary">One rocket fell on the western outskirts of Jerusalem, damaging a home and causing a brushfire.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WVEC/videos/734e7e4c-23fc-47d7-9d8f-bd1a92e02c8c/734e7e4c-23fc-47d7-9d8f-bd1a92e02c8c.m3u8"
             data-float="true"
             data-thumbnail="https://media.newswest9.com/assets/WVEC/images/6d50b3db-8f7b-40b7-ae4d-bd88af1f849e/6d50b3db-8f7b-40b7-ae4d-bd88af1f849e_1920x1080.jpg"
             data-title="Virginia National Guard heading overseas to Middle East"
             data-description="Things are winding down in Afghanistan, but the Virginia National Guard will head to the Middle East soon. 13News Now Mike Gooding explains their mission."
             data-site="291"
             data-id="734e7e4c-23fc-47d7-9d8f-bd1a92e02c8c"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/news/national/military-news/virginia-national-guard-heading-overseas-to-middle-east/291-734e7e4c-23fc-47d7-9d8f-bd1a92e02c8c"
             data-origin="clipping"
             data-section="news"
             data-subsection="national"
             data-subcategory="national"
             data-topic="military-news"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="IOGcVNWH"
             data-related-media-id="AGemlk9t"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="122"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.newswest9.com/assets/WVEC/images/6d50b3db-8f7b-40b7-ae4d-bd88af1f849e/6d50b3db-8f7b-40b7-ae4d-bd88af1f849e_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Virginia National Guard heading overseas to Middle East",
                    "description": "Things are winding down in Afghanistan, but the Virginia National Guard will head to the Middle East soon. 13News Now Mike Gooding explains their mission.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/WVEC/images/6d50b3db-8f7b-40b7-ae4d-bd88af1f849e/6d50b3db-8f7b-40b7-ae4d-bd88af1f849e_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "122",
                    "contentUrl": "https://www.newswest9.com/video/news/national/military-news/virginia-national-guard-heading-overseas-to-middle-east/291-734e7e4c-23fc-47d7-9d8f-bd1a92e02c8c",
                    "embedUrl": "https://media.newswest9.com/embeds/video/734e7e4c-23fc-47d7-9d8f-bd1a92e02c8c/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> ILAN BEN ZION and JOSEPH KRAUSS (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:47 AM CDT May 10, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:37 AM CDT May 10, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=650781128688761&display=popup&href=https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd&redirect_uri=https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Hamas%20fires%20rockets%20at%20Jerusalem%20after%20clashes%20at%20mosque&url=https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd&via=newswest9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>JERUSALEM, Israel — Hamas militants fired a large barrage of rockets into Israel on Monday, including one that set off air raid sirens as far away as Jerusalem, after hundreds of Palestinians were hurt in clashes with Israeli police at a flashpoint religious site in the contested holy city.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The early evening attack drastically escalated what already are heightened tensions throughout the region following weeks of confrontations between Israeli police and Palestinian protesters in Jerusalem that have threatened to become a wider conflict.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shortly after the sirens sounded, explosions could be heard in Jerusalem. One rocket fell on the western outskirts of Jerusalem, lightly damaging a home and causing a brushfire. The Israeli army said there was an initial burst of seven rockets, one was intercepted, and rocket fire was continuing in southern Israel.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gaza health officials said nine people, including three children, were killed in an explosion in the northern Gaza Strip. The cause of the blast was not immediately known.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Elsewhere in Gaza, an Israeli drone strike killed a Palestinian in the northern Gaza Strip, Hamas media reported. The Israeli army said an Israeli civilian in the country's south suffered mild injuries when a vehicle was struck by an anti-tank missile fired from Gaza.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Abu Obeida, spokesman for Hamas’ military wing, said the attack was a response to what he called Israeli “crimes and aggression” in Jerusalem. “This is a message the enemy has to understand well,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He threatened more attacks if Israel again invades the sacred Al-Aqsa Mosque compound or carries out evictions of Palestinian families in a neighborhood of east Jerusalem.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1140x641.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1140x641.jpg" srcset="https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/71e5dd53-c385-4af8-8f03-103fb4374254/71e5dd53-c385-4af8-8f03-103fb4374254_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Rockets are launched from the Gaza Strip towards Israel, Monday, May. 10, 2021. (AP Photo/Khalil Hamra)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Earlier, Israeli police firing tear gas, stun grenades and rubber bullets clashed with stone-throwing Palestinians at the iconic compound, which is Islam’s third-holiest site and considered Judaism’s holiest. Tensions at the site have been the trigger for prolonged bouts of violence in the past, including the last Palestinian intifada, or uprising. It was not clear if the current unrest would escalate or dissipate in the coming days.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than a dozen tear gas canisters and stun grenades landed in the Al-Aqsa Mosque, as police and protesters faced off inside the walled compound that surrounds it, said an Associated Press photographer at the scene. Smoke rose in front of the mosque and the iconic golden-domed shrine on the site, and rocks littered the nearby plaza. Inside one area of the compound, shoes and debris lay scattered over ornate carpets.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In an apparent attempt to avoid further confrontation, Israeli authorities changed the planned route of a march by ultranationalist Jews through the Muslim Quarter of the Old City to mark Jerusalem Day, which celebrates Israel’s capture of east Jerusalem.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But tensions remained high.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_1140x641.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_1140x641.jpg" srcset="https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/ef693962-5eb6-4db4-a736-750099a4736d/ef693962-5eb6-4db4-a736-750099a4736d_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Palestinians evacuate a wounded man during clashes with Israeli security forces in front of the Dome of the Rock Mosque at the Al Aqsa Mosque compound in Jerusalem&#x27;s Old City Monday, May 10, 2021.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than 305 Palestinians were hurt, including 228 who went to hospitals and clinics for treatment, according to the Palestinian Red Crescent. Seven of the injured were in serious condition. Police said 21 officers were hurt, including three who were hospitalized. Israeli paramedics said seven Israeli civilians were also hurt.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The confrontation was the latest after <a href="https://apnews.com/article/jerusalem-middle-east-lifestyle-government-and-politics-43d4cab031c28da0abf98d694dd169ac">weeks of almost nightly clashes between Palestinians and Israeli troops&nbsp;</a>in the Old City of Jerusalem, the emotional center of their conflict, during the Muslim holy month of Ramadan. The month tends to be a time of heightened religious sensitivities.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Most recently, the tensions have been fueled by <a href="https://apnews.com/article/middle-east-religion-2ba6f064df3964ceafb6e2ff02303d41">the planned eviction of dozens of Palestinians from the Sheikh Jarrah neighborhood of east Jerusalem</a> where Israeli settlers have waged a lengthy legal battle to take over properties.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Israel’s Supreme Court postponed a key ruling Monday in the case, citing the “circumstances.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Over the past few days, hundreds of Palestinians and several dozen police officers have been hurt in clashes in and around the Old City, including the sacred compound, which is known to Jews as the Temple Mount and to Muslims as the Noble Sanctuary.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_1140x641.jpg" data-srcset="https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_1140x641.jpg" srcset="https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_16x9.jpg 16w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_140x79.jpg 140w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_360x203.jpg 360w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_540x304.jpg 540w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_750x422.jpg 750w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_1140x641.jpg 1140w, https://media.newswest9.com/assets/CCT/images/cea1e1ec-0302-4899-8bc3-915dc20bcbaa/cea1e1ec-0302-4899-8bc3-915dc20bcbaa_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Palestinians evacuate a wounded protester during clashes with Israeli security forces at the Lions Gate in Jerusalem&#x27;s Old City, Monday, May 10, 2021. (AP Photo/Oded Balilty)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An AP photographer at the scene said that early Monday morning, protesters had barricaded gates to the walled compound with wooden boards and scrap metal. Sometime after 7. a.m., clashes erupted, with those inside throwing stones at police deployed outside.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police entered the compound, firing tear gas, rubber-coated steel pellets and stun grenades, some of which enterd the mosque.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police said protesters hurled stones at officers and onto an adjoining roadway near the Western Wall, where thousands of Israeli Jews had gathered to pray.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The tensions in Jerusalem have threatened to reverberate throughout the region and come at a crucial point in Israel’s political crisis after longtime leader Prime Minister Benjamin Netanyahu failed to form a governing coalition last week. His opponents are now working to build an alternate government.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Before Monday's rocket attack on Jerusalem, some 100 kilometers (60 miles) north of Gaza, Palestinian militants had fired several barrages of rockets into southern Israel. Protesters allied with the ruling Hamas militant group have launched dozens of incendiary balloons into Israel, setting off fires across the southern part of the country.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The rare strike on Jerusalem came moments after Hamas had set a deadline for Israel to remove its forces from the mosque compound and Sheikh Jarrah and release Palestinians detained in the latest clashes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hamas, an Islamic militant group that seeks Israel's destruction, has fought three wars with Israel since it seized power in Gaza in 2007. The group possesses a vast arsenal of missiles and rockets capable of striking virtually anywhere in Israel.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The rocket strike on Jerusalem was a significant escalation and raised the likelihood of a tough Israeli response. Israel's response thus far has come under growing international criticism.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.N. Security Council scheduled closed consultations on the situation Monday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Late Sunday, the U.S. National Security Adviser Jake Sullivan spoke to his Israeli counterpart, Meir Ben-Shabbat. A White House statement said that Sullivan called on Israel to “pursue appropriate measures to ensure calm” and expressed the U.S.’s “serious concerns” about the ongoing violence and planned evictions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prime Minister Netanyahu pushed back against the criticism Monday, saying Israel is determined to ensure the rights of worship for all and that this “requires from time to time stand up and stand strong as Israeli police and our security forces are doing now.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The day began with police announcing that Jews would be barred from visiting the holy site on Jerusalem Day, which is marked with a flag-waving parade through the Old City that is widely perceived by Palestinians as a provocative display in the contested city.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Just as the parade was about to begin, police said they were altering the route at the instruction of political leaders. Several thousand people, many of them from Jewish settlements in the West Bank, were participating.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the 1967 Mideast war in which Israel captured east Jerusalem, it also took the West Bank and Gaza Strip. It later annexed east Jerusalem and considers the entire city its capital. The Palestinians seek all three areas for a future state, with east Jerusalem as their capital.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/news/nation-world/palestinians-fear-loss-homes-evictions/507-55f3c88f-3602-4241-b9c4-7f897d38397f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Palestinians fear loss of family homes as evictions loom">Palestinians fear loss of family homes as evictions loom</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/news/nation-world/tense-jerusalem-flag-waving-israeli-march/507-084de27d-21f8-4521-bbde-859f8c81dd86" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="More Jerusalem clashes on eve of contentious Israeli parade">More Jerusalem clashes on eve of contentious Israeli parade</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newswest9.com/article/news/nation-world/israel-police-clash-with-palestinians-in-jerusalem/507-b026116a-e715-4b5f-8f77-f050f5441102" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Beefed-up Israel police clash with Palestinians in Jerusalem">Beefed-up Israel police clash with Palestinians in Jerusalem</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Hamas fires rockets at Jerusalem after clashes at mosque",
  "datePublished": "4:47 AM CDT May 10, 2021",
  "dateModified": "11:37 AM CDT May 10, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newswest9.com/article/news/nation-world/jerusalem-rocket-attack-israel-hamas/507-137e954c-3086-4115-9859-362f664918cd"
  },
  "author": {
    "@type": "Person",
    "name": "ILAN BEN ZION and JOSEPH KRAUSS (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KWES",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newswest9.com/assets/shared-images/amp-logos/kwes.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newswest9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=47" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=47" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KWES-TV" src="/assets/shared-images/logos/kwes.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.newswest9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KWES-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KWES" src="/assets/shared-images/logos/kwes.png" />
    </div>
    <h2 class="notifications__heading">KWES would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kwes.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.5.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBu2FPbsL9xmwQhjYLSjLcoFLbDaH2jORE" data-project-id="kwes-news-app" data-sender-id="1014039148647" data-app-id="1:1014039148647:web:9020ad622c97426f">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-83";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-83');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
