<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.0.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>No bond for Oscar Morales who&#x27;d been a fugitive for 25 years | newswest9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.0.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.0.1.css"></noscript>

<link rel="preload" href="/common.min_6.0.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KWES.png?ver=2.6.0.1" />
    <link rel="canonical" href="https://www.khou.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.newswest9.com/amp/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e" />
        <meta itemprop="datePublished" content="5:59 AM CST January 27, 2022" />
        <meta itemprop="dateModified" content="10:31 PM CST January 27, 2022" />
        <meta itemprop="url" content="https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e">
        <meta property="og:title" content="&#x27;Sheer evilness&#x27;: Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway&#x27;s murder, DA said">
        <meta property="og:description" content="Rosales was described as a &#x27;professional criminal&#x27; who vanished 25 years ago and changed his identity multiple times, DA Kim Ogg said.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newswest9.com/assets/KHOU/images/eb23c6c8-783b-48ef-bbd1-a668fc1e75c6/eb23c6c8-783b-48ef-bbd1-a668fc1e75c6_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:59 AM CST January 27, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="newswest9,news,crime" />
        <meta name="twitter:title" content="&#x27;Sheer evilness&#x27;: Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway&#x27;s murder, DA said">
        <meta name="twitter:image:src" content="https://media.newswest9.com/assets/KHOU/images/eb23c6c8-783b-48ef-bbd1-a668fc1e75c6/eb23c6c8-783b-48ef-bbd1-a668fc1e75c6_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newswest9.com/assets/KHOU/images/eb23c6c8-783b-48ef-bbd1-a668fc1e75c6/eb23c6c8-783b-48ef-bbd1-a668fc1e75c6_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newswest9">
        <meta name="twitter:description" content="Rosales was described as a &#x27;professional criminal&#x27; who vanished 25 years ago and changed his identity multiple times, DA Kim Ogg said.">
        <meta name="twitter:domain" content="www.newswest9.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newswest9.com" />
            <meta name="description" content="Prosecutors revealed he was on felony probation for assault with a deadly weapon when, police say, he killed Harris County Pct. 5 Cpl. Charles Galloway." />
            <meta property="fb:app_id" content="650781128688761" />
            <meta property="og:site_name" content="newswest9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:59 AM CST January 27, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7949dc82-ace0-46e5-b039-b448a5a39522"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="513" data-watson-keywords="capital murder Oscar Rosales,Reina Azucena Pereira Marquez,probable cause court appearance,HPD investigators,court documents" data-page-type="article" data-gpt-network-code="32805352/tx-odessa-KWES-B3384_DesktopTablet" data-section="news" data-subsection="crime" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Odessa, TX" data-subcategory="crime" data-keywords="KWES, Midland, TX, news, local news, breaking news, traffic, weather, sports, entertainment, events" data-document-title="Newswest 9 | Midland, Texas | newswest9.com" data-ga-property-id="UA-91390612-83" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e" data-canonical-url="https://www.khou.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e" data-asset-id="5b947d4a-06a4-4662-9928-c2a34873f74e" data-article-keywords="crime,news" data-content-title="&#x27;Sheer evilness&#x27;: Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway&#x27;s murder, DA said" data-content-categories="crime,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="jgalvan2@tegna.com" data-call-letters="KWES" data-article-byline="Jaime E. Galvan, Michelle Homer, Michelle Choi, Cory McCord (KHOU)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="&#x27;Sheer evilness&#x27;: Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway&#x27;s murder, DA said" data-video-name="&#x27;Sheer evilness&#x27;: Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway&#x27;s murder, DA said" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Oscar Rosales denied bond in shooting death of Pct. 5 Corporal Charles Galloway" data-cct-story="false" data-platform="desktop" data-full-environment="KWES" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3971/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3972/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kwes.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=tlU5oZ4uIOqVwwhcA0XsU/Yp9US01Wq3vUFiE4yQZOIVhn1ORnr6BQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="513"
         data-primarydomain="newswest9.com"
         data-environment-base-url="https://www.newswest9.com/"
         data-call-letters="KWES"
         data-full-environment="KWES"
         data-twitter-id="newswest9"
         data-fban="650781128688761"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="5b947d4a-06a4-4662-9928-c2a34873f74e"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-odessa-KWES-B3384_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kwes-redesign-desktop/prod/utag"
         data-taboola-url="https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="541"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="530"data-tealium-id-oneplusx="549"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="650781128688761"
        data-twitter-id="newswest9">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kwes.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community ">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education ">
                                                                    <span class="header__subnav-label">Education </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations ">
                                                                    <span class="header__subnav-label">Investigations </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features ">
                                                                    <span class="header__subnav-label">Features </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/utpb-office-of-innovation-and-commercialization-expanding-resources-for-students/513-9559362e-3753-4525-a2a0-18cce9a4294e" aria-label="Read UTPB Office of Innovation and Commercialization expanding resources for students and community" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UTPB Office of Innovation and Commercialization expanding resources for students and community">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UTPB Office of Innovation and Commercialization expanding resources for students and community" width="" height="" src="https://media.newswest9.com/assets/KWES/images/f9a29e5d-4560-4c43-9d84-71861b2b5c0e/f9a29e5d-4560-4c43-9d84-71861b2b5c0e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UTPB Office of Innovation and Commercialization expanding resources for students and community" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/f9a29e5d-4560-4c43-9d84-71861b2b5c0e/f9a29e5d-4560-4c43-9d84-71861b2b5c0e_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/f9a29e5d-4560-4c43-9d84-71861b2b5c0e/f9a29e5d-4560-4c43-9d84-71861b2b5c0e_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/f9a29e5d-4560-4c43-9d84-71861b2b5c0e/f9a29e5d-4560-4c43-9d84-71861b2b5c0e_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/f9a29e5d-4560-4c43-9d84-71861b2b5c0e/f9a29e5d-4560-4c43-9d84-71861b2b5c0e_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/f9a29e5d-4560-4c43-9d84-71861b2b5c0e/f9a29e5d-4560-4c43-9d84-71861b2b5c0e_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/f9a29e5d-4560-4c43-9d84-71861b2b5c0e/f9a29e5d-4560-4c43-9d84-71861b2b5c0e_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/f9a29e5d-4560-4c43-9d84-71861b2b5c0e/f9a29e5d-4560-4c43-9d84-71861b2b5c0e_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/f9a29e5d-4560-4c43-9d84-71861b2b5c0e/f9a29e5d-4560-4c43-9d84-71861b2b5c0e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/utpb-office-of-innovation-and-commercialization-expanding-resources-for-students/513-9559362e-3753-4525-a2a0-18cce9a4294e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UTPB Office of Innovation and Commercialization expanding resources for students and community">UTPB Office of Innovation and Commercialization expanding resources for students and community</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/utpb-office-of-innovation-and-commercialization-expanding-resources-for-students-and-community/513-5db29884-6e0d-4d0c-8ae4-d4bce3b3ef0c" aria-label="Read UTPB Office of Innovation and Commercialization expanding resources for students and community" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UTPB Office of Innovation and Commercialization expanding resources for students and community">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UTPB Office of Innovation and Commercialization expanding resources for students and community" width="" height="" src="https://media.newswest9.com/assets/KWES/images/cfc95d13-01ad-42ae-9232-4407999b5674/cfc95d13-01ad-42ae-9232-4407999b5674_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UTPB Office of Innovation and Commercialization expanding resources for students and community" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/cfc95d13-01ad-42ae-9232-4407999b5674/cfc95d13-01ad-42ae-9232-4407999b5674_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/cfc95d13-01ad-42ae-9232-4407999b5674/cfc95d13-01ad-42ae-9232-4407999b5674_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/cfc95d13-01ad-42ae-9232-4407999b5674/cfc95d13-01ad-42ae-9232-4407999b5674_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/cfc95d13-01ad-42ae-9232-4407999b5674/cfc95d13-01ad-42ae-9232-4407999b5674_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/cfc95d13-01ad-42ae-9232-4407999b5674/cfc95d13-01ad-42ae-9232-4407999b5674_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/cfc95d13-01ad-42ae-9232-4407999b5674/cfc95d13-01ad-42ae-9232-4407999b5674_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/cfc95d13-01ad-42ae-9232-4407999b5674/cfc95d13-01ad-42ae-9232-4407999b5674_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/cfc95d13-01ad-42ae-9232-4407999b5674/cfc95d13-01ad-42ae-9232-4407999b5674_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/utpb-office-of-innovation-and-commercialization-expanding-resources-for-students-and-community/513-5db29884-6e0d-4d0c-8ae4-d4bce3b3ef0c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; UTPB Office of Innovation and Commercialization expanding resources for students and community">UTPB Office of Innovation and Commercialization expanding resources for students and community</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skyviewcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skyview Cams">
                                                                    <span class="header__subnav-label">Skyview Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" aria-label="Read Look for a cool but sunny afternoon with warmer temps over the weekend!" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Look for a cool but sunny afternoon with warmer temps over the weekend!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Look for a cool but sunny afternoon with warmer temps over the weekend!" width="" height="" src="https://media.newswest9.com/assets/KWES/images/d3698d30-30df-4c8e-9d73-8a620c558f7f/d3698d30-30df-4c8e-9d73-8a620c558f7f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Look for a cool but sunny afternoon with warmer temps over the weekend!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/d3698d30-30df-4c8e-9d73-8a620c558f7f/d3698d30-30df-4c8e-9d73-8a620c558f7f_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/d3698d30-30df-4c8e-9d73-8a620c558f7f/d3698d30-30df-4c8e-9d73-8a620c558f7f_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/d3698d30-30df-4c8e-9d73-8a620c558f7f/d3698d30-30df-4c8e-9d73-8a620c558f7f_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/d3698d30-30df-4c8e-9d73-8a620c558f7f/d3698d30-30df-4c8e-9d73-8a620c558f7f_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/d3698d30-30df-4c8e-9d73-8a620c558f7f/d3698d30-30df-4c8e-9d73-8a620c558f7f_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/d3698d30-30df-4c8e-9d73-8a620c558f7f/d3698d30-30df-4c8e-9d73-8a620c558f7f_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/d3698d30-30df-4c8e-9d73-8a620c558f7f/d3698d30-30df-4c8e-9d73-8a620c558f7f_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/d3698d30-30df-4c8e-9d73-8a620c558f7f/d3698d30-30df-4c8e-9d73-8a620c558f7f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-update/513-cee5adfe-5612-4df7-8a5b-8ee60f3d8c1c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Look for a cool but sunny afternoon with warmer temps over the weekend!">Look for a cool but sunny afternoon with warmer temps over the weekend!</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/morning-weather-1282022/513-2cdde88b-3348-4b50-9f71-2600228b0b07" aria-label="Read Morning Weather 1/28/2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morning Weather 1/28/2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morning Weather 1/28/2022" width="" height="" src="https://media.newswest9.com/assets/KWES/images/15329e8e-684d-43d2-bca4-64ddc01ecc20/15329e8e-684d-43d2-bca4-64ddc01ecc20_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morning Weather 1/28/2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newswest9.com/assets/KWES/images/15329e8e-684d-43d2-bca4-64ddc01ecc20/15329e8e-684d-43d2-bca4-64ddc01ecc20_360x203.jpg" data-srcset="https://media.newswest9.com/assets/KWES/images/15329e8e-684d-43d2-bca4-64ddc01ecc20/15329e8e-684d-43d2-bca4-64ddc01ecc20_16x9.jpg 16w, https://media.newswest9.com/assets/KWES/images/15329e8e-684d-43d2-bca4-64ddc01ecc20/15329e8e-684d-43d2-bca4-64ddc01ecc20_140x79.jpg 140w, https://media.newswest9.com/assets/KWES/images/15329e8e-684d-43d2-bca4-64ddc01ecc20/15329e8e-684d-43d2-bca4-64ddc01ecc20_360x203.jpg 360w, https://media.newswest9.com/assets/KWES/images/15329e8e-684d-43d2-bca4-64ddc01ecc20/15329e8e-684d-43d2-bca4-64ddc01ecc20_540x304.jpg 540w, https://media.newswest9.com/assets/KWES/images/15329e8e-684d-43d2-bca4-64ddc01ecc20/15329e8e-684d-43d2-bca4-64ddc01ecc20_750x422.jpg 750w, https://media.newswest9.com/assets/KWES/images/15329e8e-684d-43d2-bca4-64ddc01ecc20/15329e8e-684d-43d2-bca4-64ddc01ecc20_1140x641.jpg 1140w, https://media.newswest9.com/assets/KWES/images/15329e8e-684d-43d2-bca4-64ddc01ecc20/15329e8e-684d-43d2-bca4-64ddc01ecc20_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/morning-weather-1282022/513-2cdde88b-3348-4b50-9f71-2600228b0b07" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morning Weather 1/28/2022">Morning Weather 1/28/2022</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newswest9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">45&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Midland, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://tegna.jobs.net/jobs?keywords=&amp;location=79711">Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/basin-buzz">Basin Buzz</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/article/news/community/carpet-tech-sharing-the-love/513-2e748cae-81c2-40fd-9933-cdd2b0284d3c">Sharing the Love</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newswest9.com/article/news/local/contests/bestofthebasin/513-f7c11139-2c16-4a16-acc6-9e047439d3a7">Best of the Basin</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="5b947d4a-06a4-4662-9928-c2a34873f74e"
         data-title="&#x27;Sheer evilness&#x27;: Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway&#x27;s murder, DA said"
         data-seo-title="No bond for Oscar Morales who&#x27;d been a fugitive for 25 years"
         data-abstract="Rosales was described as a &#x27;professional criminal&#x27; who vanished 25 years ago and changed his identity multiple times, DA Kim Ogg said."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e"
         data-gpt-network-code="32805352"
         data-categories="crime,news"
         data-author="Jaime E. Galvan, Michelle Homer, Michelle Choi, Cory McCord (KHOU)"
         data-keywords="crime,news"
         data-has-video="true"
         data-watson-keywords="capital murder Oscar Rosales,Reina Azucena Pereira Marquez,probable cause court appearance,HPD investigators,court documents"
         data-t1-publisher="jgalvan2@tegna.com"
         data-is-cct="false"
         data-original-headline="Oscar Rosales denied bond in shooting death of Pct. 5 Corporal Charles Galloway"
         data-content-score="90"
         data-tracking-tags="">
        <a class="article__category" href="/section/crime" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Crime">Crime</a>
        <h1 class="article__headline">&#x27;Sheer evilness&#x27;: Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway&#x27;s murder, DA said</h1>
        <div class="article__summary">Rosales was described as a 'professional criminal' who vanished 25 years ago and changed his identity multiple times, DA Kim Ogg said.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KHOU/videos/9d7d5198-a584-4990-8599-ad53f021fa5d/9d7d5198-a584-4990-8599-ad53f021fa5d.m3u8"
             data-float="true"
             data-thumbnail="https://media.newswest9.com/assets/KHOU/images/577898c3-2ec7-4fd0-b2be-3e1b90e6129b/577898c3-2ec7-4fd0-b2be-3e1b90e6129b_1920x1080.jpg"
             data-title="&#x27;Sheer evilness&#x27;: Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway&#x27;s murder, DA said"
             data-description="Rosales was described as a &#x27;professional criminal&#x27; who vanished 25 years ago and changed his identity multiple times, DA Kim Ogg said."
             data-site="285"
             data-id="9d7d5198-a584-4990-8599-ad53f021fa5d"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/news/local/video/sheer-evilness-oscar-rosales-was-on-the-run-since-1996-before-arrest-for-cpl-galloways-murder-da-said/285-9d7d5198-a584-4990-8599-ad53f021fa5d"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="video"
             data-subtopic=""
             data-categories="video,local,crime,news"
             data-captions="https://video.tegna-media.com/assets/KHOU/videos/9d7d5198-a584-4990-8599-ad53f021fa5d/9d7d5198-a584-4990-8599-ad53f021fa5d_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="152"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="650781128688761"
             data-sharing-twitter-title="&#x27;Sheer%20evilness&#x27;:%20Oscar%20Rosales%20was%20on%20the%20run%20since%201996%20before%20arrest%20for%20Cpl.%20Galloway&#x27;s%20murder,%20DA%20said"
             data-sharing-twitter-username="newswest9"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "&#x27;Sheer evilness&#x27;: Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway&#x27;s murder, DA said",
                    "description": "Rosales was described as a &#x27;professional criminal&#x27; who vanished 25 years ago and changed his identity multiple times, DA Kim Ogg said.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/KHOU/images/577898c3-2ec7-4fd0-b2be-3e1b90e6129b/577898c3-2ec7-4fd0-b2be-3e1b90e6129b_1920x1080.jpg",
                    "uploadDate": "1/27/2022 10:29:05 PM",
                    "duration": "152",
                    "contentUrl": "https://www.newswest9.com/video/news/local/video/sheer-evilness-oscar-rosales-was-on-the-run-since-1996-before-arrest-for-cpl-galloways-murder-da-said/285-9d7d5198-a584-4990-8599-ad53f021fa5d",
                    "embedUrl": "https://media.newswest9.com/embeds/video/285-9d7d5198-a584-4990-8599-ad53f021fa5d/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Jaime E. Galvan, Michelle Homer, Michelle Choi, Cory McCord (KHOU)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:59 AM CST January 27, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:31 PM CST January 27, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=650781128688761&display=popup&href=https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e&redirect_uri=https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;Sheer%20evilness&#x27;:%20Oscar%20Rosales%20was%20on%20the%20run%20since%201996%20before%20arrest%20for%20Cpl.%20Galloway&#x27;s%20murder,%20DA%20said&url=https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e&via=newswest9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>HOUSTON — The man who allegedly gunned down<a href="/search?q=CHARLES+GALLOWAY">&nbsp;Precinct 5 Cpl. Charles Galloway</a> had been on the run for 25 years before his <a href="https://www.youtube.com/watch?v=5LKaX-uItU8">arrest on the capital murder charge</a>, District attorney Kim Ogg said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>We learned new details about <a href="/search?q=Oscar+Rosales">Oscar Rosales</a> and his criminal history Thursday in a <a href="https://www.youtube.com/watch?v=ysOIzmC12KI">news conference with all the law enforcement agencies&nbsp;</a>involved in his <a href="https://www.youtube.com/watch?v=rwsdNqUFCkA&t=66s" target="_self">arrest Wednesday in Mexico.</a></p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ogg called Rosales a "professional criminal" who had changed his identity multiple times since 1996 after a warrant was issued on an <a href="https://www.youtube.com/watch?v=-mngl-LkPqM">aggravated assault charge in Harris County.&nbsp;</a>She said Rosales was also wanted for murder in El Salvador, one of the countries he's lived in over the years.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/crime/timeline-murder-pct-5-corporal-charles-galloway/285-cb20b6ab-729e-4c43-9304-a30b97e16294">Timeline: What we know about 'savage' murder of Corporal Charles Galloway</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ogg said Rosales has changed his name so many times that they don't know his real name yet, or his immigration status.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Houston Police Chief Troy Finner described Rosales actions as "sheer evilness, evilness."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"How can a person do that to another human being?" the chief said.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="en" dir="ltr">HPD Chief <a href="https://twitter.com/TroyFinner?ref_src=twsrc%5Etfw">@TroyFinner</a> describes Oscar Rosales as &quot;evilness, pure evilness.&quot; <a href="https://twitter.com/hashtag/KHOU11?src=hash&amp;ref_src=twsrc%5Etfw">#KHOU11</a> <a href="https://t.co/m6D1CLeMXA">pic.twitter.com/m6D1CLeMXA</a></p>&mdash; BrandiKHOU (@BrandiKHOU) <a href="https://twitter.com/BrandiKHOU/status/1486782991095508994?ref_src=twsrc%5Etfw">January 27, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Finner said they received some tips from the public and investigators worked tirelessly to find him and put him behind bars.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We take care of our citizens and we take care of our family," Finner said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I’ve been in law enforcement for 40 years in different capacities, but I’ve never seen such a collaborative effort," U.S. Marshal T. Michael O’Connor said.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Let’s not forget what has happened. We’re here under very tragic circumstances and I hope and pray this is somewhat closure, at least at this stage, for the family. God bless the family.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pct. 5 Constable Ted Heap expressed gratitude on behalf of Galloway's family to the federal, state and local agencies who helped "capture this violent criminal to be taken off the street."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“They realize it was a team effort to be able to bring the murderer of their brother and father to justice," Heap said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>No bond for Oscar Rosales</h2>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/lodO8Xv8nTg?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rosales faced a judge late Wednesday where his attorney asked for a $100,000 bond <a href="/search?q=Oscar+Rosales">but the judge ordered him held without bond</a> in connection with the murder of<a href="/search?q=CHARLES+GALLOWAY">&nbsp;Galloway.</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"In listening to the arguments of both attorneys regards to bond, I'm inclined to set a no bond in this case,” the judge said</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid2/news/crime"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"All people such as Oscar Rosales, who have been violent, who are repeatedly violent should be kept in jail pending their trial," Ogg said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wearing a yellow jumpsuit and flanked by at least seven officers, the 51-year-old listened as his charges were translated in Spanish.</p>                    </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KHOU/videos/dfa8ed05-615a-45ea-aa5b-333e4add43a3/dfa8ed05-615a-45ea-aa5b-333e4add43a3.m3u8"
             data-float="false"
             data-thumbnail="https://media.newswest9.com/assets/KHOU/images/ab4c01ec-be82-4db9-9578-bed512becbe1/ab4c01ec-be82-4db9-9578-bed512becbe1_1920x1080.jpg"
             data-title="Oscar Rosales was put in Corporal Charles Galloway&#x27;s handcuffs after arrest"
             data-description="Oscar Rosales was arrested in Mexico on Wednesday.  He was flown back to Houston Wednesday night and was put in Corporal Galloway&#x27;s handcuffs."
             data-site="285"
             data-id="dfa8ed05-615a-45ea-aa5b-333e4add43a3"
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.newswest9.com/video/news/local/oscar-rosales-was-put-in-corporal-charles-galloways-handcuffs-after-arrest/285-dfa8ed05-615a-45ea-aa5b-333e4add43a3"
             data-origin="upload"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news"
             data-captions="https://video.tegna-media.com/assets/KHOU/videos/dfa8ed05-615a-45ea-aa5b-333e4add43a3/dfa8ed05-615a-45ea-aa5b-333e4add43a3_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="60"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="650781128688761"
             data-sharing-twitter-title="Oscar%20Rosales%20was%20put%20in%20Corporal%20Charles%20Galloway&#x27;s%20handcuffs%20after%20arrest"
             data-sharing-twitter-username="newswest9"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Oscar Rosales was put in Corporal Charles Galloway&#x27;s handcuffs after arrest",
                    "description": "Oscar Rosales was arrested in Mexico on Wednesday.  He was flown back to Houston Wednesday night and was put in Corporal Galloway&#x27;s handcuffs.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/KHOU/images/ab4c01ec-be82-4db9-9578-bed512becbe1/ab4c01ec-be82-4db9-9578-bed512becbe1_1920x1080.jpg",
                    "uploadDate": "1/26/2022 9:02:34 PM",
                    "duration": "60",
                    "contentUrl": "https://www.newswest9.com/video/news/local/oscar-rosales-was-put-in-corporal-charles-galloways-handcuffs-after-arrest/285-dfa8ed05-615a-45ea-aa5b-333e4add43a3",
                    "embedUrl": "https://media.newswest9.com/embeds/video/285-dfa8ed05-615a-45ea-aa5b-333e4add43a3/iframe"
                    }
                        </script>
                </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More was also revealed about Rosales' background, including that he is a citizen of Guatemala who was born in Mexico. He has been living in the Houston area for the last 20 years working as a mechanic.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Rosales' arrest</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Val Verde County Sheriff Joe Frank Martinez said Rosales was taken into custody by Mexican authorities in cooperation with the U.S. Marshal's Service and the <a href="/search?q=Gulf+Coast+Violent+Offenders+Task+Force">Gulf Coast Violent Offenders Task Force</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It was a good, coordinated effort by all agencies involved to take this individual into custody," Val Verde County Sheriff Joe Frank Martinez said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hours after his arrest, HPD investigators arrived in Del Rio to take Rosales into custody and transport him back to Houston.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Upon his arrival in Houston, Rosales was placed in Galloway's handcuffs, Jeff McShan with Precinct 5 confirmed to KHOU 11.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/rwsdNqUFCkA?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Precinct 5 Constable Ted Heap and Assistant Chief Kevin Hubbard personally delivered accused murderer Oscar Rosales to the Harris County Joint Processing Center this evening.  Rosales was brought back to Houston cuffed in slain Corporal Charles Galloway&#39;s own handcuffs.  <a href="https://twitter.com/hashtag/hounews?src=hash&amp;ref_src=twsrc%5Etfw">#hounews</a> <a href="https://t.co/48m08fnTiC">pic.twitter.com/48m08fnTiC</a></p>&mdash; Harris County Pct 5 (@HCpct5) <a href="https://twitter.com/HCpct5/status/1486534647471292416?ref_src=twsrc%5Etfw">January 27, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Corporal Galloway's 'ruthless' murder</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The <a href="https://www.houstontx.gov/police/" rel="noopener noreferrer" target="_blank">Houston Police Department</a> is leading the investigation into what happened. According to court documents, HPD investigators were allowed to view bodycam and dashcam footage of the deadly shooting.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Investigators said that just after midnight on Jan. 23, Galloway turned on his emergency lights to pull over a white Toyota Avalon, later determined to have been driven by Rosales.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to court documents, the Avalon continued at a slow pace before stopping near the <a href="https://www.google.com/maps/place/9100+Beechnut+St,+Houston,+TX+77036/data=!4m2!3m1!1s0x8640c2bea710ed9d:0xffded40f1775c5e3?sa=X&ved=2ahUKEwjG96r6g871AhVYmmoFHSFjCJMQ8gF6BAgSEAE" rel="noopener noreferrer" target="_blank">9100 block of Beechnut Street</a>. As Galloway was notifying dispatch of the stop, the driver stepped out of the car with a rifle and pointed it at him.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dashcam footage shows the driver firing multiple shots at Galloway, court documents stated. After the shooting, according to court documents, the driver got back in the car and drove away.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid3/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/crime/cpl-charles-galloway-cause-of-death-medical-examiner/285-637145ff-f44a-47de-8cb5-3c5e37b7977a">Cpl. Charles Galloway died from gunshot wound to head, medical examiner confirms</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Evidence against Rosales</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>HPD and Houston Fire Department units responded to the scene, where they found Galloway in his patrol car with multiple gunshot wounds. Galloway was pronounced dead at the scene at about 5 a.m. His official cause of death was a single gunshot wound to the left side of his face, according to court documents.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to court documents, detectives searched the plates on the Avalon and found that the vehicle is registered to Reina Azucena Pereira Marquez, with a listed address in the <a href="https://www.google.com/maps/place/5500+Calm+Ct,+Houston,+TX+77084/data=!4m2!3m1!1s0x8640d77e8aa7f475:0x7237ca674dc25426?sa=X&ved=2ahUKEwjs7bKEhM71AhWtmGoFHe-NAHAQ8gF6BAgHEAE" rel="noopener noreferrer" target="_blank">5500 block of Calm Court</a>, in Houston.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When investigators arrived at Reina Marquez's residence, they made contact with her, and she claimed ownership of the car.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to court documents, Reina Marquez told investigators that her common-law husband of 17 years, Oscar Rosales, picked up the car at about midnight and left his white Dodge Ram truck in the driveway.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rosales told Reina Marquez that he was going hunting or shooting with friends, court documents say. Reina Marquez told investigators that she saw Rosales take two long guns from a safe before he left.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Reina Marquez was able to identify her vehicle and Rosales as the shooter in photos provided by investigators, court records said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/crime/houston-area-law-enforcement-deaths/285-7d1ec3c2-4761-4379-b544-88ea69fc6098">Three Houston-area law enforcement officers have lost their lives in the past week</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Alleged accomplices charged</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to court documents, investigators found out that the Avalon was parked at an apartment complex in the 4000 block of South Highway 6.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Investigators said they found out that a unit at the complex was registered in Reina Marquez's name.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Authorities arrived at the complex at about 3:30 p.m. on Jan. 23 and saw a man, later identified as Henri Mauricio Pereira Marquez (Reina Azucena Pereira Marquez's brother), wiping down the door handles of the car, according to court documents.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_mid4/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Reina Marquez said she met her brother at the apartment and that the cleaning supplies used to clean the car were inside the unit, court documents stated.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Reina Marquez and Henri Marquez have been charged with tampering with evidence in connection with the case. Court records show they were arrested on Sunday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>KHOU 11 on social media:</strong><em><strong>&nbsp;</strong></em><a href="http://facebook.com/KHOU11">Facebook</a> | <a href="http://twitter.com/khou">Twitter</a> | <a href="https://instagram.com/khou11">Instagram</a> | <a href="https://www.youtube.com/channel/UCXwRxm0zS0jBNTMOVI6xZJw">YouTube</a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'Sheer evilness': Oscar Rosales was on the run since 1996 before arrest for Cpl. Galloway's murder, DA said",
  "datePublished": "5:59 AM CST January 27, 2022",
  "dateModified": "10:31 PM CST January 27, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newswest9.com/article/news/crime/oscar-rosales-denied-bond-in-pct-5-corporal-charles-galloway-murder/285-5b947d4a-06a4-4662-9928-c2a34873f74e"
  },
  "author": {
    "@type": "Person",
    "name": "Jaime E. Galvan"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KWES",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newswest9.com/assets/shared-images/amp-logos/kwes.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newswest9.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_atf/news/crime&amp;sz=300x250&amp;c=777" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KWES/videos/d66082f4-540b-47a2-af72-f93da38aea33/d66082f4-540b-47a2-af72-f93da38aea33.m3u8"
             data-float="false"
             data-thumbnail="https://media.newswest9.com/assets/KWES/images/b4500b90-39c3-4016-89d0-f61acd2f7362/b4500b90-39c3-4016-89d0-f61acd2f7362_1920x1080.jpg"
             data-title="Midland businesswoman pleads guilty to withholding money from IRS"
             data-description="Madrigal could face a maximum of five years in prison."
             data-site="513"
             data-id="d66082f4-540b-47a2-af72-f93da38aea33"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.newswest9.com/video/news/crime/midland-businesswoman-pleads-guilty-to-withholding-money-from-irs/513-d66082f4-540b-47a2-af72-f93da38aea33"
             data-origin="video"
             data-section="news"
             data-subsection="crime"
             data-subcategory="crime"
             data-topic=""
             data-subtopic=""
             data-categories="crime,local,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="650781128688761"
             data-sharing-twitter-title="Midland%20businesswoman%20pleads%20guilty%20to%20withholding%20money%20from%20IRS"
             data-sharing-twitter-username="newswest9"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Midland businesswoman pleads guilty to withholding money from IRS",
                    "description": "Madrigal could face a maximum of five years in prison.",
                    "thumbnailUrl": "https://media.newswest9.com/assets/KWES/images/b4500b90-39c3-4016-89d0-f61acd2f7362/b4500b90-39c3-4016-89d0-f61acd2f7362_1920x1080.jpg",
                    "uploadDate": "8:40 PM CST January 25, 2022",
                    "duration": "",
                    "contentUrl": "https://www.newswest9.com/video/news/crime/midland-businesswoman-pleads-guilty-to-withholding-money-from-irs/513-d66082f4-540b-47a2-af72-f93da38aea33",
                    "embedUrl": "https://media.newswest9.com/embeds/video/513-d66082f4-540b-47a2-af72-f93da38aea33/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Midland businesswoman pleads guilty to withholding money from IRS</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-odessa-KWES-B3384_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=778" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KWES-TV" src="/assets/shared-images/logos/kwes.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newswest9.com/kwesjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.newswest9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KWES-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-odessa-KWES-B3384_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KWES" src="/assets/shared-images/logos/kwes.png" />
    </div>
    <h2 class="notifications__heading">KWES would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kwes.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.0.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBu2FPbsL9xmwQhjYLSjLcoFLbDaH2jORE" data-project-id="kwes-news-app" data-sender-id="1014039148647" data-app-id="1:1014039148647:web:9020ad622c97426f">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
