<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Hot Summer Nights returns to Odessa for 25th season - KWES  NewsWest 9 / Midland, Odessa, Big Spring, TX: newswest9.com | </title>
<meta name="Description" content="This year's event features eight different performers, including the Steven Silva Quintet and the Basin Brass Band.  "><meta name="KEYWORDS" content=", downtown odessa, Hot Summer Nights, Concert"><meta name="news_keywords" content=", downtown odessa, Hot Summer Nights, Concert"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/05/30"><meta name="owner" content="KWES"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.9.1.1"><meta name="wn-base" content="IIS30"><meta name="wnreadableurl" content="hot-summer-nights-returns-to-odessa-for-25th-season"><meta property="og:title" content="Hot Summer Nights returns to Odessa for 25th season"><meta property="og:type" content="article"><meta property="og:url" content="http://www.newswest9.com/story/38305419/hot-summer-nights-returns-to-odessa-for-25th-season"><meta property="og:image" content="http://kwes.images.worldnow.com/images/16871395_G.png?lastEditedDate=20180530082641"><meta property="og:description" content="This year's event features eight different performers, including the Steven Silva Quintet and the Basin Brass Band.  "><link rel="canonical" href="http://www.newswest9.com/story/38305419/hot-summer-nights-returns-to-odessa-for-25th-season"><meta name="author" content="Kirsten Geddes"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Hot Summer Nights returns to Odessa for 25th season"><meta name="twitter:description" content="This year's event features eight different performers, including the Steven Silva Quintet and the Basin Brass Band.  "><meta name="twitter:image" content="http://kwes.images.worldnow.com/images/16871395_G.png?lastEditedDate=20180530082641"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="120381210016"><meta property="fb:pages" content="513914261982672"><meta property="fb:pages" content="54898163786">
<!--
                Page Include: META--><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.9.1.1_7.9.1.1">
<link type="text/css" rel="stylesheet" media="all" href="http://KWES.images.worldnow.com/interface/css/container-e.css?ver=2018-05-22%2010%3A40%3A25_7.9.1.1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.9.1.1_7.9.1.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.9.1.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.9.1.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.9.1.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu505 UL
                    , #menu505 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu505 A,
                    #menu505 LI.wnOn .wnSublevel A,
                    #menu505 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu505 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu505
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KWES.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu505
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu505 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu505 LI.wnOn A,
                        #menu505 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu505 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu505 .wnSublevel { background-color: #eaeaea;  }
                #menu505 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu505 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu505 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu505 .wnSublevel LI.wnHasSublevel A { background: url('http://KWES.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu505 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu505 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu505 .wnRight .wnMiddle { background: url('http://KWES.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu505 LI.wnOn .wnMiddle { background-image: url('http://KWES.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWES',
            affiliateId : '508',
            baseUrl : 'www.newswest9.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.9.1.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '60',mdPartnerDomain : 'http://dub.newswest9.com'},
            registrationId : '556959',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWES.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.9.1.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KWES';
wng_pageInfo.ownerAffiliateId=parseInt('508',10);
wng_pageInfo.containerId=parseInt('38305419',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38305419/hot-summer-nights-returns-to-odessa-for-25th-season';
wng_pageInfo.content_authors='Kirsten Geddes';
wng_pageInfo.headline='Hot Summer Nights returns to Odessa for 25th season';
wng_pageInfo.pageTitle='Hot Summer Nights returns to Odessa for 25th season - KWES  NewsWest 9 / Midland, Odessa, Big Spring, TX: newswest9.com | ';
wng_pageInfo.pageTitleTag='KWES  NewsWest 9 / Midland, Odessa, Big Spring, TX: newswest9.com | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWES';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWES'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWES'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWES'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KWES.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-05-22%2010%3A40%3A25_7.9.1.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWES.config.js?ver=7.9.1.1_7.9.1.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.9.1.1_7.9.1.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kwes/2015/custom.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/kwes/custom/2015/kwes-custom.css"><script src="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kwes/2015/custom.js"></script><script src="//ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kwes.js"></script><script src="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><script src="//ftpcontent4.worldnow.com/kwes/custom/2015/kwes-custom.js"></script></head><body id="WNAffKWES" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W428QR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-W428QR');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '150', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-137' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Hot Summer Nights returns to Odessa for 25th season - KWES  NewsWest 9 / Midland, Odessa, Big Spring, TX: newswest9.com | </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWES.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWES.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu505" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu505"><li class="wnFirstNode" id="menu505_1-C83258"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_1-C83258"><li class="wnFirstNode" id="menu505_1_1-C329371"><span><a href="/category/329371/best-of-the-basin-2018-winners">Best of the Basin 2018 Winners</a></span></li><li class="" id="menu505_1_2-C322993"><span><a href="/category/322993/best-of-the-basin-2017-winners">Best of the Basin 2017 Winners</a></span></li><li class="" id="menu505_1_3-C320151"><span><a href="/category/320151/consider-this">Consider This!</a></span></li><li class="" id="menu505_1_4-C318525"><span><a href="/category/318525/newswest-9-restaurant-report-card">NewsWest 9 Restaurant Reports</a></span></li><li class="" id="menu505_1_5-L792456"><span><a href="javascript:OpenWin('http://www.newswest9.com/live||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Watch NewsWest 9 live</a></span></li><li class="" id="menu505_1_6-L792455"><span><a href="javascript:OpenWin('http://www.newswest9.com/story/30767829/download-newswest-9-apps||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Download the NewsWest 9 news app</a></span></li><li class="" id="menu505_1_7-L792452"><span><a href="javascript:OpenWin('http://www.facebook.com/newswest9||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Follow NewsWest 9 on Facebook</a></span></li><li class="" id="menu505_1_8-L792453"><span><a href="javascript:OpenWin('http://www.twitter.com/newswest9||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Follow NewsWest 9 on Twitter</a></span></li></ul></li><li class="" id="menu505_2-C83261"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83261/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_2-C83261"><li class="wnFirstNode" id="menu505_2_1-C309373"><span><a href="/category/309373/send-us-your-story-idea">SEND US YOUR STORY IDEA </a></span></li><li class="" id="menu505_2_2-L792456"><span><a href="javascript:OpenWin('http://www.newswest9.com/live||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Watch NewsWest 9 live</a></span></li><li class="" id="menu505_2_9-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li><li class="" id="menu505_2_8-C50712"><span><a href="/category/50712/new-mexico-headlines">New Mexico Headlines</a></span></li><li class="" id="menu505_2_10-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu505_2_3-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu505_2_11-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu505_2_4-L792455"><span><a href="javascript:OpenWin('http://www.newswest9.com/story/30767829/download-newswest-9-apps||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Download the NewsWest 9 news app</a></span></li><li class="" id="menu505_2_5-L792458"><span><a href="javascript:OpenWin('http://senditto9.newswest9.com||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Send us your news, weather photos</a></span></li><li class="" id="menu505_2_6-L792452"><span><a href="javascript:OpenWin('http://www.facebook.com/newswest9||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Follow NewsWest 9 on Facebook</a></span></li><li class="" id="menu505_2_7-L792453"><span><a href="javascript:OpenWin('http://www.twitter.com/newswest9||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Follow NewsWest 9 on Twitter</a></span></li></ul></li><li class="" id="menu505_3-C83259"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_3-C83259"><li class="wnFirstNode" id="menu505_3_1-L230203"><span><a href="http://www.kwes.com/Global/category.asp?C=83259&amp;nav=menu505_3">Weather Homepage</a></span></li><li class="" id="menu505_3_2-L485459"><span><a href="http://www.newswest9.com/global/Category.asp?c=184878">Interactive Radar</a></span></li><li class="" id="menu505_3_3-C322450"><span><a href="/category/322450/skycam-network">First Alert Skycam Network</a></span></li><li class="" id="menu505_3_4-C327320"><span><a href="/category/327320/hurricane-tracker">Hurricane Tracker</a></span></li><li class="" id="menu505_3_5-L792454"><span><a href="javascript:OpenWin('http://www.newswest9.com/story/30767829/download-newswest-9-apps||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Download our weather app</a></span></li><li class="" id="menu505_3_6-C327295"><span><a href="/category/327295/texas-radar">Texas Radar</a></span></li><li class="" id="menu505_3_7-C327296"><span><a href="/category/327296/regional-radar">Regional Radar</a></span></li><li class="" id="menu505_3_8-C327297"><span><a href="/category/327297/us-radar">U.S. Radar</a></span></li><li class="" id="menu505_3_9-C327321"><span><a href="/category/327321/regionalnational-airport-delays">Regional/National Airport Delays</a></span></li><li class="" id="menu505_3_10-L792491"><span><a href="javascript:OpenWin('http://texasforestservice.tamu.edu/TexasBurnBans/||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Current Texas Burn Bans</a></span></li><li class="" id="menu505_3_11-L792458"><span><a href="javascript:OpenWin('http://senditto9.newswest9.com||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Send us your news, weather photos</a></span></li><li class="" id="menu505_3_12-L792436"><span><a href="javascript:OpenWin('http://water.weather.gov/ahps2/index.php?wfo=maf||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Check River Forecasts</a></span></li><li class="" id="menu505_3_13-L792440"><span><a href="javascript:OpenWin('http://twitter.com/NewsWest9WX||height=768,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Follow NewsWest 9 Weather on Twitter</a></span></li></ul></li><li class="" id="menu505_4-C83262"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83262/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_4-C83262"><li class="wnFirstNode" id="menu505_4_1-S38254181"><span><a href="/story/38254181/com-aquatics-recognizes-4-athletes-advancing-to-division-i-programs">COM Aquatics recognizes 4 athletes advancing to Division I programs</a></span></li><li class="" id="menu505_4_2-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li></ul></li><li class="" id="menu505_5-C163304"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu505_6-C294175"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/294175/newswest-9-programming-schedule">Programming</a></span></span></span></span></li><li class="" id="menu505_7-C87267"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/87267/contact-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_7-C87267"><li class="wnFirstNode" id="menu505_7_1-S37911640"><span><a href="/story/37911640/kwes-eeo-public-file-report-4-1-17-3-31-18">KWES EEO Public File Report 4-1-17 - 3-31-18</a></span></li><li class="" id="menu505_7_2-L230654"><span><a href="http://www.newswest9.com/Global/category.asp?C=87267&amp;nav=menu505_14">Contact Us Front Page</a></span></li><li class="" id="menu505_7_3-S19627809"><span><a href="/story/19627809/closed-captioning-contact">Closed Captioning Contact</a></span></li><li class="" id="menu505_7_4-L742016"><span><a href="http://ftpcontent6.worldnow.com/kwes/KWES_Video_Programmer_Closed_Captioning_Quality_Certification.pdf">Closed Captioning Certification</a></span></li><li class="" id="menu505_7_5-C309063"><span><a href="/category/309063/kwes-job-listings">KWES Job Listings</a></span></li><li class="" id="menu505_7_6-L211659"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kwes-tv||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu505"></div></div></div></div><div id="spacermenu505" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu505', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Hot Summer Nights returns to Odessa for 25th season</h3>
<time datetime="2018-05-30T12:30:08Z" class="publisheddate wn-time gmt dst-switch">2018-05-30T12:30:08Z</time><time datetime="2018-05-30T12:30:08Z" class="updateddate wn-time gmt dst-switch">2018-05-30T12:30:08Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Kirsten Geddes, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Kgeddes@raycommedia.com?body=http://www.newswest9.com/story/38305419/hot-summer-nights-returns-to-odessa-for-25th-season">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Kgeddes@raycommedia.com?body=http://www.newswest9.com/story/38305419/hot-summer-nights-returns-to-odessa-for-25th-season">Kgeddes@raycommedia.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Downtown Odessa)" title="(Source: Downtown Odessa)" border="0" src="http://kwes.images.worldnow.com/images/16871395_G.png?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180530082641" width="180">
<span>(Source: Downtown Odessa)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">ODESSA, TX (KWES) -
            </span><p>Odessa Arts and Downtown Odessa will be kicking off the 25th season of Hot Summer Nights on June 1.</p><p>Hot Summer Nights is an opportunity to showcase local performers. In addition, there will be a children&rsquo;s play area, games and food trucks.</p><p>Concerts will start at 8 p.m. in the No&euml;l Plaza next to the Ector County Library.</p><p>This year features eight different performers, including the Steven Silva Quintet and the Basin Brass Band.</p><p>The event is free and open to the public. Attendees are encouraged to bring lawn chairs and blankets to the festivities.</p><p><a href="http://downtownodessatx.com/things-to-do-see/events-in-downtown/hot-summer-nights">For a full list of performers and dates click here.</a></p><p><em>Copyright 2018 <a href="http://kwes.com">KWES</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more" href="/category/83261/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-05-30 14:45:11"><h4 class="wnContent headline"><a href="/story/38307193/texas-tech-pediatrics-hosting-open-house-asthma-awareness-event"><span class="text">Texas Tech Pediatrics hosting open house, asthma awareness event</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38307193/texas-tech-pediatrics-hosting-open-house-asthma-awareness-event"><span class="text">Texas Tech Pediatrics hosting open house, asthma awareness event</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/38307193/texas-tech-pediatrics-hosting-open-house-asthma-awareness-event"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/16872440_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530104121" title="(Source: Pixabay)" alt="(Source: Pixabay)"></a><span class="caption left width90"><span class="text">(Source: Pixabay)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38307193/texas-tech-pediatrics-hosting-open-house-asthma-awareness-event"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/16872440_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530104121" title="(Source: Pixabay)" alt="(Source: Pixabay)"></a><span class="caption left width50"><span class="text">(Source: Pixabay)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>According to Texas Tech Pediatricians, around 20 percent of children in Ector County are affected by asthma.</p></span></div><div class="wnContent summary"><span class="text"><p>According to Texas Tech Pediatricians, around 20 percent of children in Ector County are affected by asthma.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-05-29 20:00:54"><h4 class="wnContent headline"><a href="/story/38300116/heb-to-carry-whataburger-hickory-smoked-bacon"><span class="text">H-E-B to carry Whataburger Hickory Smoked Bacon</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38300116/heb-to-carry-whataburger-hickory-smoked-bacon"><span class="text">H-E-B to carry Whataburger Hickory Smoked Bacon</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/38300116/heb-to-carry-whataburger-hickory-smoked-bacon"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/16866195_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529155732" title="The bacon will be available in one-pound servings and includes 16-18 slices per package (Source: Whataburger)" alt="The bacon will be available in one-pound servings and includes 16-18 slices per package (Source: Whataburger)"></a><span class="caption left width90"><span class="text">The bacon will be available in one-pound servings and includes 16-18 slices per package (Source: Whataburger)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38300116/heb-to-carry-whataburger-hickory-smoked-bacon"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/16866195_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529155732"></a></div><div class="wnContent summary abridged"><span class="text"><p>Prepare your taste buds, Whataburger's Hickory Smoked Bacon is headed to HEB.</p></span></div><div class="wnContent summary"><span class="text"><p>Prepare your taste buds, Whataburger's Hickory Smoked Bacon is headed to HEB.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-05-30 12:53:45"><h4 class="wnContent headline"><a href="/story/38305945/pbrcs-outdoor-therapy-center-provides-outdoor-experience-for-patients"><span class="text">PBRC's Outdoor Therapy Center provides outdoor experience for patients</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38305945/pbrcs-outdoor-therapy-center-provides-outdoor-experience-for-patients"><span class="text">PBRC's Outdoor Therapy Center provides outdoor experience for patients</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/38305945/pbrcs-outdoor-therapy-center-provides-outdoor-experience-for-patients"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/16871365_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530082254" title="(Source: KWES)" alt="(Source: KWES)"></a><span class="caption left width90"><span class="text">(Source: KWES)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38305945/pbrcs-outdoor-therapy-center-provides-outdoor-experience-for-patients"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/16871365_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530082254"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Permian Basin Rehab Center is opening their Outdoor Therapy Center on Friday in an effort to help their patients learn how practice their motor skills.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Permian Basin Rehab Center is opening their Outdoor Therapy Center on Friday in an effort to help their patients learn how practice their motor skills.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-05-30 12:37:51"><h4 class="wnContent headline"><a href="/story/38305544/traffic-alert-dps-responding-to-fatal-crash-in-midland-county"><span class="text">TRAFFIC ALERT: DPS responding to fatal crash in Midland County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38305544/traffic-alert-dps-responding-to-fatal-crash-in-midland-county"><span class="text">TRAFFIC ALERT: DPS responding to fatal crash in Midland County</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/38305544/traffic-alert-dps-responding-to-fatal-crash-in-midland-county"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/10762372_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180415182947" title="(Source: Raycom Media)" alt="(Source: Raycom Media)"></a><span class="caption left width90"><span class="text">(Source: Raycom Media)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38305544/traffic-alert-dps-responding-to-fatal-crash-in-midland-county"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/10762372_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180415182947"></a></div><div class="wnContent summary abridged"><span class="text"><p>DPS troopers are reportedly on the scene and drivers are encouraged to be cautious when traveling in the area.</p></span></div><div class="wnContent summary"><span class="text"><p>DPS troopers are reportedly on the scene and drivers are encouraged to be cautious when traveling in the area.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-05-30 12:30:08"><h4 class="wnContent headline"><a href="/story/38305419/hot-summer-nights-returns-to-odessa-for-25th-season"><span class="text">Hot Summer Nights returns to Odessa for 25th season</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38305419/hot-summer-nights-returns-to-odessa-for-25th-season"><span class="text">Hot Summer Nights returns to Odessa for 25th season</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/38305419/hot-summer-nights-returns-to-odessa-for-25th-season"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/16871395_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530082641" title="(Source: Downtown Odessa)" alt="(Source: Downtown Odessa)"></a><span class="caption left width90"><span class="text">(Source: Downtown Odessa)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38305419/hot-summer-nights-returns-to-odessa-for-25th-season"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/16871395_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530082641" title="(Source: Downtown Odessa)" alt="(Source: Downtown Odessa)"></a><span class="caption left width50"><span class="text">(Source: Downtown Odessa)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>This year's event features eight different performers, including the Steven Silva Quintet and the Basin Brass Band.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>This year's event features eight different performers, including the Steven Silva Quintet and the Basin Brass Band.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWES.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/raycom/kwes/2015/images/kwes-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>11320 West County Rd. 127<br>Midland, Texas, 79711</div>
				<div>(432) 567-9999</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kwes-tv">KWES FCC Public File</a></div>
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kwab-tv">KWAB FCC Public File</a></div>
				<a href="mailto:publicfile@kwes.com">publicfile@kwes.com</a>
				<div>(432) 567-9999</div>
				<a href="http://ftpcontent4.worldnow.com/kwes/KWES_EEO.pdf">EEO Report</a>
				<a href="/story/19627809/closed-captioning-contact">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a> and <a href="/story/8775106/terms-of-service">Terms of Service</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>