<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l28gx8" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l28gx8";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Jazzy and Ben need a new home - KWES  NewsWest 9 / Midland, Odessa, Big Spring, TX: newswest9.com | </title>
<meta name="Description" content="Meet jazzy she is a fully vetted Shepard mix female. Ben is a very active fully vetted Shepard mix male.  "><meta name="KEYWORDS" content=", Pet, Pet of the Week, Odessa Animal Shelter, Pet Adoption"><meta name="news_keywords" content=", Pet, Pet of the Week, Odessa Animal Shelter, Pet Adoption"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2016/01/31"><meta name="owner" content="KWES"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS04"><meta name="wnreadableurl" content="jazzy-and-ben-need-a-new-home"><meta property="og:title" content="Jazzy and Ben need a new home"><meta property="og:type" content="article"><meta property="og:url" content="http://www.newswest9.com/story/31102904/jazzy-and-ben-need-a-new-home"><meta property="og:image" content="http://kwes.images.worldnow.com/images/9769327_G.jpg"><meta property="og:description" content="Meet jazzy she is a fully vetted Shepard mix female. Ben is a very active fully vetted Shepard mix male.  "><link rel="canonical" href="http://www.newswest9.com/story/31102904/jazzy-and-ben-need-a-new-home"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Jazzy and Ben need a new home"><meta name="twitter:description" content="Meet jazzy she is a fully vetted Shepard mix female. Ben is a very active fully vetted Shepard mix male.  "><meta name="twitter:image" content="http://kwes.images.worldnow.com/images/9769327_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KWES.images.worldnow.com/interface/css/container-e.css?ver=2017-07-14%2010%3A32%3A40_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu505 UL
                    , #menu505 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu505 A,
                    #menu505 LI.wnOn .wnSublevel A,
                    #menu505 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu505 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu505
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KWES.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu505
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu505 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu505 LI.wnOn A,
                        #menu505 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu505 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu505 .wnSublevel { background-color: #eaeaea;  }
                #menu505 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu505 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu505 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu505 .wnSublevel LI.wnHasSublevel A { background: url('http://KWES.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu505 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu505 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu505 .wnRight .wnMiddle { background: url('http://KWES.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu505 LI.wnOn .wnMiddle { background-image: url('http://KWES.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWES',
            affiliateId : '508',
            baseUrl : 'www.newswest9.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '60',mdPartnerDomain : 'http://dub.newswest9.com'},
            registrationId : '556959',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWES.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KWES';
wng_pageInfo.ownerAffiliateId=parseInt('508',10);
wng_pageInfo.containerId=parseInt('31102904',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/31102904/jazzy-and-ben-need-a-new-home';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Jazzy and Ben need a new home';
wng_pageInfo.pageTitle='Jazzy and Ben need a new home - KWES  NewsWest 9 / Midland, Odessa, Big Spring, TX: newswest9.com | ';
wng_pageInfo.pageTitleTag='KWES  NewsWest 9 / Midland, Odessa, Big Spring, TX: newswest9.com | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWES';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWES'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWES'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWES'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KWES.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-07-14%2010%3A32%3A40_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWES.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kwes/2015/custom.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/kwes/custom/2015/kwes-custom.css"><script src="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kwes/2015/custom.js"></script><script src="//ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kwes.js"></script><script src="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><script src="//ftpcontent4.worldnow.com/kwes/custom/2015/kwes-custom.js"></script></head><body id="WNAffKWES" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W428QR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-W428QR');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-137' ,"dma":'150' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Jazzy and Ben need a new home - KWES  NewsWest 9 / Midland, Odessa, Big Spring, TX: newswest9.com | </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWES.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWES.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu505" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu505"><li class="wnFirstNode" id="menu505_1-C83258"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_1-C83258"><li class="wnFirstNode" id="menu505_1_1-C322993"><span><a href="/category/322993/best-of-the-basin-2017-winners">Best of the Basin 2017 Winners</a></span></li><li class="" id="menu505_1_2-C320151"><span><a href="/category/320151/consider-this">Consider This!</a></span></li><li class="" id="menu505_1_3-C318525"><span><a href="/category/318525/newswest-9-restaurant-report-card">NewsWest 9 Restaurant Reports</a></span></li><li class="" id="menu505_1_4-C310357"><span><a href="/category/310357/newswest-9-tax-guide">NewsWest 9 Tax Guide</a></span></li></ul></li><li class="" id="menu505_2-C83261"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83261/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_2-C83261"><li class="wnFirstNode" id="menu505_2_1-C309373"><span><a href="/category/309373/send-a-story-idea-to-newswest9">Send a Story Idea to NewsWest9</a></span></li><li class="" id="menu505_2_3-C50712"><span><a href="/category/50712/new-mexico-headlines">New Mexico Headlines</a></span></li><li class="" id="menu505_2_4-C241993"><span><a href="/category/241993/texas-news-now">Texas News Now</a></span></li><li class="" id="menu505_2_5-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu505_2_2-C310357"><span><a href="/category/310357/newswest-9-tax-guide">NewsWest 9 Tax Guide</a></span></li></ul></li><li class="" id="menu505_3-C83259"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_3-C83259"><li class="wnFirstNode" id="menu505_3_1-L230203"><span><a href="http://www.kwes.com/Global/category.asp?C=83259&amp;nav=menu505_3">Weather Homepage</a></span></li><li class="" id="menu505_3_2-L485459"><span><a href="http://www.newswest9.com/category/204425/storm-tracker-9-interactive-radar">NewsWest 9 Interactive Radar</a></span></li><li class="" id="menu505_3_3-C322450"><span><a href="/category/322450/skycam-network">First Alert Skycam Network</a></span></li></ul></li><li class="" id="menu505_4-C83262"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83262/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_4-C83262"><li class="wnFirstNode" id="menu505_4_1-C112796"><span><a href="/category/112796/newswest-9-game-time">NewsWest 9 Game Time </a></span></li><li class="" id="menu505_4_2-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li></ul></li><li class="" id="menu505_5-C163304"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu505_6-C294175"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/294175/newswest-9-programming-schedule">Programming</a></span></span></span></span></li><li class="" id="menu505_7-C308434"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/308434/slideshows">Slideshows</a></span></span></span></span></li><li class="" id="menu505_8-C87267"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/87267/contact-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu505_8-C87267"><li class="wnFirstNode" id="menu505_8_1-L230654"><span><a href="http://www.newswest9.com/Global/category.asp?C=87267&amp;nav=menu505_14">Contact Us Front Page</a></span></li><li class="" id="menu505_8_2-S19627809"><span><a href="/story/19627809/closed-captioning-contact">Closed Captioning Contact</a></span></li><li class="" id="menu505_8_3-L742016"><span><a href="http://ftpcontent6.worldnow.com/kwes/KWES_Video_Programmer_Closed_Captioning_Quality_Certification.pdf">Closed Captioning Certification</a></span></li><li class="" id="menu505_8_4-C309063"><span><a href="/category/309063/kwes-job-listings">KWES Job Listings</a></span></li><li class="" id="menu505_8_5-L211659"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/kwes/KWES_EEO.pdf||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu505"></div></div></div></div><div id="spacermenu505" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu505', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Jazzy and Ben need a new home</h3>
<time datetime="2016-01-31T23:39:52Z" class="publisheddate wn-time gmt dst-switch">2016-01-31T23:39:52Z</time><time datetime="2016-01-31T23:39:52Z" class="updateddate wn-time gmt dst-switch">2016-01-31T23:39:52Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kwes.images.worldnow.com/images/9769327_G.jpg" alt="Courtesy of the Odessa Animal Shelter" title="Courtesy of the Odessa Animal Shelter" border="0" width="180">
<span>Courtesy of the Odessa Animal Shelter</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kwes.images.worldnow.com/images/9769330_G.jpg" alt="Courtesy of the Odessa Animal Shelter" title="Courtesy of the Odessa Animal Shelter" border="0" width="180">
<span>Courtesy of the Odessa Animal Shelter</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">ODESSA, TX (KWES) -
            </span><p>Meet jazzy she is a fully vetted Shepard mix female.</p><p>Jazzy is very sweet and very mellow.</p><p>She loves to lie next to you and eat biscuits all day.</p><p>You too can give this girl a forever home.</p><p>Ben is a very active fully vetted Shepard mix male.</p><p>Ben enjoys long walks and he likes to play with other dogs.</p><p>Ben needs an active family to keep up with all his energy.</p><p>Remember you must have a valid drivers license and a utility bill with a matching address to adopt.</p><p>If you would like to see Jazzy or Ben or would like to see other pets you can stop by the Odessa Animal Shelter.</p><p>You can also logon to www.odessapd.com/ac.</p><p><em>Copyright 2016&nbsp;<a href="http://www.newswest9.com/">KWES</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more" href="/category/83261/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-18 22:34:09"><h4 class="wnContent headline"><a href="/story/36170302/ecisd-new-teacher-shows-up-to-work-intoxicated-later-arrested"><span class="text">ECISD: New teacher shows up to work intoxicated, later arrested</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36170302/ecisd-new-teacher-shows-up-to-work-intoxicated-later-arrested"><span class="text">ECISD: New teacher shows up to work intoxicated, later arrested</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36170302/ecisd-new-teacher-shows-up-to-work-intoxicated-later-arrested"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/14694452_G.jpg" title="David Lopez (Source: Ector County Detention Center)" alt="David Lopez (Source: Ector County Detention Center)"></a><span class="caption left width90"><span class="text">David Lopez (Source: Ector County Detention Center)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36170302/ecisd-new-teacher-shows-up-to-work-intoxicated-later-arrested"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/14694452_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A new Ector County I.S.D. teacher is behind bars after authorities said he showed up to work intoxicated. We're told the incident took place at Permian High School today.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A new Ector County I.S.D. teacher is behind bars after authorities said he showed up to work intoxicated. We're told the incident took place at Permian High School today.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-08-18 20:26:06"><h4 class="wnContent headline"><a href="/story/36169341/midland-police-prepared-to-enforce-school-zones-when-school-starts"><span class="text">Midland police prepared to enforce school zones when school starts</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36169341/midland-police-prepared-to-enforce-school-zones-when-school-starts"><span class="text">Midland police prepared to enforce school zones when school starts</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/36169341/midland-police-prepared-to-enforce-school-zones-when-school-starts"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/4002093_G.jpg" title="(Source: KWES)" alt="(Source: KWES)"></a><span class="caption left width90"><span class="text">(Source: KWES)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36169341/midland-police-prepared-to-enforce-school-zones-when-school-starts"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/4002093_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Both Midland and Ector County school districts start up in the next two weeks, and we all can agree, it would be terrible to start the school year off with the sound of a siren. &nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Both Midland and Ector County school districts start up in the next two weeks, and we all can agree, it would be terrible to start the school year off with the sound of a siren. &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-18 23:08:28"><h4 class="wnContent headline"><a href="/story/36170526/midland-college-professor-explains-recent-racially-motivated-rallies-from-historical-standpoint"><span class="text">Midland College professor explains recent racially motivated rallies from historical standpoint</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36170526/midland-college-professor-explains-recent-racially-motivated-rallies-from-historical-standpoint"><span class="text">Midland College professor explains recent racially motivated rallies from historical standpoint</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/36170526/midland-college-professor-explains-recent-racially-motivated-rallies-from-historical-standpoint"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/14693869_G.jpg" title="David Hopkins, Henry Professor of History at Midland College (Source: KWES)" alt="David Hopkins, Henry Professor of History at Midland College (Source: KWES)"></a><span class="caption left width90"><span class="text">David Hopkins, Henry Professor of History at Midland College (Source: KWES)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36170526/midland-college-professor-explains-recent-racially-motivated-rallies-from-historical-standpoint"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/14693869_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Over the last week, the talk of racially motivated rallies has dominated conversations throughout the nation, including here in West Texas.&nbsp; A history professor at Midland College sat down with us to try and explain the rallies from a historical perspective.</p> </span></div><div class="wnContent summary"><span class="text"><p>Over the last week, the talk of racially motivated rallies has dominated conversations throughout the nation, including here in West Texas.&nbsp; A history professor at Midland College sat down with us to try and explain the rallies from a historical perspective.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-18 19:58:15"><h4 class="wnContent headline"><a href="/story/36169116/big-donors-can-be-a-utpb-coach-for-a-game"><span class="text">Big donors can be a UTPB coach for a game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36169116/big-donors-can-be-a-utpb-coach-for-a-game"><span class="text">Big donors can be a UTPB coach for a game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/36169116/big-donors-can-be-a-utpb-coach-for-a-game"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/14692130_G.png" title="(Source: KWES)" alt="(Source: KWES)"></a><span class="caption left width90"><span class="text">(Source: KWES)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36169116/big-donors-can-be-a-utpb-coach-for-a-game"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/14692130_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>If you've ever wanted to be a football coach, you may have a chance.</p> </span></div><div class="wnContent summary"><span class="text"><p>If you've ever wanted to be a football coach, you may have a chance.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="Station 50"><meta content="2017-04-05 17:42:29"><h4 class="wnContent headline"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">Bannon fired as WH chief strategist</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">Bannon fired as WH chief strategist</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 5 2017 1:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-05 17:42:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:24:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13547861_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13547861_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Bannon's stormy tenure as Trump's&nbsp;top strategist started the day he took the job, with outcry from civil rights and pro-equality groups.</p></span></div><div class="wnContent summary"><span class="text"><p>Bannon's stormy tenure as Trump's&nbsp;top strategist started the day he took the job, with outcry from civil rights and pro-equality groups.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWES.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/raycom/kwes/2015/images/kwes-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>11320 West County Rd. 127<br>Midland, Texas, 79711</div>
				<div>(432) 567-9999</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kwes-tv">KWES FCC Public File</a></div>
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kwab-tv">KWAB FCC Public File</a></div>
				<a href="mailto:publicfile@kwes.com">publicfile@kwes.com</a>
				<div>(432) 567-9999</div>
				<a href="http://ftpcontent4.worldnow.com/kwes/KWES_EEO.pdf">EEO Report</a>
				<a href="/story/19627809/closed-captioning-contact">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a> and <a href="/story/8775106/terms-of-service">Terms of Service</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>