<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0wH502hwUW7mr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kwes"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kwes/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "ELIAS MESERET",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/04/04/ethiopia-max-crew-followed-boeing-rules-preliminary-report-finds/",
    "contentId": "Z6OXDOS6CBFCVISGD2ZIUGH42Q",
    "contentName": "Ethiopia 737 Max crew followed Boeing rules, preliminary report finds",
    "contentOwner": "kwes",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-04-04T11:51:03.273Z",
    "description": "The Boeing 737 Max 8 jet crashed on March 10 shortly after takeoff, killing all 157 on board.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "TEGNA TV Stations",
    "distributorReferenceId": "63e1f544-83ad-4bf7-b8f6-dfc3092d8920",
    "distributorSubCategory": "",
    "hasVideo": "false",
    "metaDescription": "The Boeing 737 Max 8 jet crashed on March 10 shortly after takeoff, killing all 157 on board.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "04",
    "publishedMonth": "04",
    "publishedYear": "2019",
    "stationName": "kwes",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="V9kLDY_vEQjksB1i1PzGbR5UXxoMfbZP9jnMzmbAsBA"/> <title>Ethiopia 737 Max crew followed Boeing rules, preliminary report finds</title> <meta name="date" content="2019-04-04T11:51:02.112Z"/> <meta itemprop="description" name="description" content="The Boeing 737 Max 8 jet crashed on March 10 shortly after takeoff, killing all 157 on board."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.newswest9.com/2019/04/04/ethiopia-max-crew-followed-boeing-rules-preliminary-report-finds/"> <meta name="twitter:title" content="Ethiopia 737 Max crew followed Boeing rules, preliminary report finds"/> <meta name="twitter:image" content="http://www.newswest9.com/resizer/gaBUW8gC6WsgY6TzRkznwuIq4CE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QPQPYQVG75F2FOFTCTVVCNB6VM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Boeing 737 Max 8 jet crashed on March 10 shortly after takeoff, killing all 157 on board."/> <meta name="twitter:site" content="@newswest9"/> <meta name="twitter:creator" content="@newswest9"> <meta property="og:url" content="http://www.newswest9.com/2019/04/04/ethiopia-max-crew-followed-boeing-rules-preliminary-report-finds/"/> <meta property="og:title" content="Ethiopia 737 Max crew followed Boeing rules, preliminary report finds"/> <meta itemprop="image" property="og:image" content="http://www.newswest9.com/resizer/gaBUW8gC6WsgY6TzRkznwuIq4CE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QPQPYQVG75F2FOFTCTVVCNB6VM.jpg"/> <meta property="og:description" content="The Boeing 737 Max 8 jet crashed on March 10 shortly after takeoff, killing all 157 on board."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.newswest9.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="120381210016"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/newswest9"> <link rel="amphtml" href="/2019/04/04/ethiopia-max-crew-followed-boeing-rules-preliminary-report-finds/?outputType=amp"> <meta name="author" content="ELIAS MESERET"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Ethiopia 737 Max crew followed Boeing rules, preliminary report finds",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.newswest9.com/resizer/gaBUW8gC6WsgY6TzRkznwuIq4CE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QPQPYQVG75F2FOFTCTVVCNB6VM.jpg",
          "height": 168.00000000000003,
          "width": 1200
        },
        
        "datePublished": "2019-04-04T11:51:03.273Z",
        "dateModified": "2019-04-04T11:51:02.112Z",
        "articleBody": "ADDIS ABABA, Ethiopia — The crew of the Ethiopian Airlines jet that crashed shortly after takeoff last month performed all of the procedures recommended by Boeing when the plane started to nose dive but could not save it, according to a preliminary report released Thursday by Ethiopia&#039;s government.The report was based on data from the recorders of the Boeing 737 Max 8. Boeing declined to comment pending its review of the report.The Max 8 has been under scrutiny since a Lion Air flight crashed off the coast of Indonesia under similar circumstances in October.Investigators are looking into the role of a flight-control system known by its acronym, MCAS, which under some circumstances can automatically lower the plane&#039;s nose to prevent an aerodynamic stall. The Max has been grounded worldwide pending a software fix that Boeing is rolling out, which still needs approval from the Federal Aviation Administration and other regulators.The Ethiopian Airlines jet crashed just after taking off from Addis Ababa on March 10, killing all 157 on board.Ethiopian investigators did not specifically mention the MCAS, but recommended that Boeing review &#034;the aircraft flight control system related to the flight controllability.&#034; They also recommended that aviation officials verify issues have been adequately addressed before allowing the planes to fly again.Boeing is the focus of investigations by the U.S. Justice Department, the Transportation Department&#039;s inspector general, and congressional committees. Investigations are also looking at the role of the Federal Aviation Administration in the U.S., which certified the Max in 2017 and declined to ground it after the first deadly crash in October.The FAA said in a statement that it is continuing to work toward a full understanding of what happened and will take appropriate action as findings become available.David Hasse, an aviation analyst and editor of industry publication airliners.de in Berlin, says it is significant that the report found that the pilots followed the proper procedures, because that links the case more closely to the Lion Air crash.&#034;What is special about this case is that two crashes seem to have a very, very similar reason. This is something that is very rare in aviation. The question is whether the Boeing 737 Max should have been grounded after the Lion Air crash and before the Ethiopian Airlines crash,&#034; said Hasse.He noted that crash reports are not meant to assign legal blame and that it is too soon to know what the legal implications might be for Boeing, but it clearly raises the pressure on the company.&#034;If pilots sit there and follow the rules that have been given to them by the manufacturer, then they should be able to rely on the fact that they are correct,&#034; Hasse said.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "ELIAS MESERET"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The Boeing 737 Max 8 jet crashed on March 10 shortly after takeoff, killing all 157 on board."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.newswest9.com",
        "logo": "http://www.newswest9.com/pb/resources/images/rm_icons/kwes-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/newswest9" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-frameworka24eaf2d6226ab729206.css?v=55" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kwes-logo.svg?v=55)}</style> <link href="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-frameworka24eaf2d6226ab729206.css?v=55" rel="stylesheet"/> <link href="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-featuresa24eaf2d6226ab729206.css?v=55" rel="stylesheet"/> <link href="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-servicesa24eaf2d6226ab729206.css?v=55" rel="stylesheet"/> <script src="/pb/gr/c/default/r0wH502hwUW7mr/arcAdsJS/cdbd7d78da.js?v=55"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=KWES" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newswest9.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/basin-buzz" class="">Basin Buzz</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.newswest9.com/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/gallery/2019/01/21/best-basin-winners/" class="color-white">BEST OF THE BASIN 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newswest9.com/live" class="color-white">Watch newscasts live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.newswest9.com/story/30767829/download-newswest-9-apps" class="color-white">Download the News App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/food" class="color-white">Restaurant Reports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/politics/elections" class="color-white">Elections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic/pothole-patrol" class="color-white">Pothole Patrol</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://texasforestservice.tamu.edu/TexasBurnBans/" class="color-white">Texas Burn Bans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">First Alert Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/fastbreak" class="color-white">FastBreak</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">GameTime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://ftpcontent4.worldnow.com/raycom/raycom_scores/kwes/kwesfootballscores.html" class="color-white">Scoreboards</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/fans-in-the-stands" class="color-white">Fans In The Stands</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/game-of-the-week" class="color-white">Game Of The Week</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community/basin-buzz" class="color-white">Basin Buzz</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/basin-buzz/things-to-do" class="color-white">Things To Do</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/basin-buzz/fun-for-kids" class="color-white">Fun For Kids</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/basin-buzz/kirstens-korner" class="color-white">Kirsten's Korner</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.newswest9.com/2018/09/20/contact-us/" class="color-white">Contact us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newswest9.com/story/39063124/send-your-story-idea-to-newswest-9/" class="color-white">Send us your story idea</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=KWES" class="color-white">KWES Careers</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kwes-breaking/" data-url="/pb/api/v2/render/feature" data-website="kwes" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kwes-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kwes"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad258-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad258" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad258",slotName:"kwes/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Z6OXDOS6CBFCVISGD2ZIUGH42Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Ethiopia 737 Max crew followed Boeing rules, preliminary report finds</h1> <h2 class="spaced spaced-xs spaced-top">The Boeing 737 Max 8 jet crashed on March 10 shortly after takeoff, killing all 157 on board.</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Ethiopia 737 Max crew followed Boeing rules, preliminary report finds" src="http://www.newswest9.com/resizer/j9yzqQmM6c80cGp1O9A8Ge7bu0E=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QPQPYQVG75F2FOFTCTVVCNB6VM.jpg"/> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Ethiopia+737+Max+crew+followed+Boeing+rules%2C+preliminary+report+finds&amp;url=http%3A%2F%2Fwww.newswest9.com%2F2019%2F04%2F04%2Fethiopia-max-crew-followed-boeing-rules-preliminary-report-finds%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newswest9.com%2F2019%2F04%2F04%2Fethiopia-max-crew-followed-boeing-rules-preliminary-report-finds%2F&amp;title=Ethiopia+737+Max+crew+followed+Boeing+rules%2C+preliminary+report+finds', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Ethiopia%20737%20Max%20crew%20followed%20Boeing%20rules%2C%20preliminary%20report%20finds&amp;body=Read%20more%20on%20Ethiopia%20737%20Max%20crew%20followed%20Boeing%20rules%2C%20preliminary%20report%20finds%20at%20http%3A%2F%2Fwww.newswest9.com%2F2019%2F04%2F04%2Fethiopia-max-crew-followed-boeing-rules-preliminary-report-finds%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">ELIAS MESERET</span> <span class="font-bold">|</span> <span class="timestamp"> April 4, 2019 at 6:51 AM CDT - Updated April 4 at 6:51 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ADDIS ABABA, Ethiopia — The crew of the Ethiopian Airlines jet that crashed shortly after takeoff last month performed all of the procedures recommended by Boeing when the plane started to nose dive but could not save it, according to a <a href="https://www.documentcloud.org/documents/5793704-Press-Release-Ethiopian-Statement-on-ET-302.html">preliminary report</a> released Thursday by Ethiopia's government.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The report was based on data from the recorders of the Boeing 737 Max 8. Boeing declined to comment pending its review of the report.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Max 8 has been under scrutiny since a Lion Air flight crashed off the coast of Indonesia under similar circumstances in October.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Investigators are looking into the role of a flight-control system known by its acronym, MCAS, which under some circumstances can automatically lower the plane's nose to prevent an aerodynamic stall. The Max has been grounded worldwide pending a software fix that Boeing is rolling out, which still needs approval from the Federal Aviation Administration and other regulators.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad344-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad344" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad344",slotName:"kwes/web/news/national/Z6OXDOS6CBFCVISGD2ZIUGH42Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Ethiopian Airlines jet crashed just after taking off from Addis Ababa on March 10, killing all 157 on board.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ethiopian investigators did not specifically mention the MCAS, but recommended that Boeing review "the aircraft flight control system related to the flight controllability." They also recommended that aviation officials verify issues have been adequately addressed before allowing the planes to fly again.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Boeing is the focus of investigations by the U.S. Justice Department, the Transportation Department's inspector general, and congressional committees. Investigations are also looking at the role of the Federal Aviation Administration in the U.S., which certified the Max in 2017 and declined to ground it after the first deadly crash in October.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1516-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1516" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1516",slotName:"kwes/web/news/national/Z6OXDOS6CBFCVISGD2ZIUGH42Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The FAA said in a statement that it is continuing to work toward a full understanding of what happened and will take appropriate action as findings become available.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1682-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1682" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1682",slotName:"kwes/web/news/national/Z6OXDOS6CBFCVISGD2ZIUGH42Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>David Hasse, an aviation analyst and editor of industry publication <a href="http://airliners.de" target="_blank">airliners.de</a> in Berlin, says it is significant that the report found that the pilots followed the proper procedures, because that links the case more closely to the Lion Air crash.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"What is special about this case is that two crashes seem to have a very, very similar reason. This is something that is very rare in aviation. The question is whether the Boeing 737 Max should have been grounded after the Lion Air crash and before the Ethiopian Airlines crash," said Hasse.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He noted that crash reports are not meant to assign legal blame and that it is too soon to know what the legal implications might be for Boeing, but it clearly raises the pressure on the company.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>"If pilots sit there and follow the rules that have been given to them by the manufacturer, then they should be able to rely on the fact that they are correct," Hasse said.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.newswest9.com/2019/04/04/ethiopia-max-crew-followed-boeing-rules-preliminary-report-finds/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.newswest9.com/2019/04/04/ethiopia-max-crew-followed-boeing-rules-preliminary-report-finds/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad221-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad221" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad221",slotName:"kwes/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Z6OXDOS6CBFCVISGD2ZIUGH42Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USTX0888" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kwes" data-location-code="USTX0888" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0888,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.newswest9.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kwes2/staticMaps/613.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="51" data-temp-c="11"> 51</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Midland, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.newswest9.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1042-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1042" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1042",slotName:"kwes/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-10289" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/04/tons-frozen-beef-patties-recalled-may-contain-purple-plastic/"> <img class="width-full " alt="10 tons of frozen beef patties recalled, may contain purple plastic" src="http://www.newswest9.com/resizer/Grdv2CKJgixF2247YZYkX6yeW-I=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CSSWXCLNJ5CLFCIXMRI2EORCSU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/04/tons-frozen-beef-patties-recalled-may-contain-purple-plastic/"> 10 tons of frozen beef patties recalled, may contain purple plastic</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The patties were distributed to some schools.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>TEGNA staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1058-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1058" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1058",slotName:"kwes/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Z6OXDOS6CBFCVISGD2ZIUGH42Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-121509" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/04/video-shows-man-shoving-chainsaw-down-pants-leaving-store/"> <img class="width-full " alt="Video shows man shoving chainsaw down pants, leaving store" src="http://www.newswest9.com/resizer/7angOG4OiXqGXuJtAISDGiSFkWg=/508x0:823x236/314x236/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SKCMQUQ44ND2FEQDER4YJV662A.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/04/video-shows-man-shoving-chainsaw-down-pants-leaving-store/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Video shows man shoving chainsaw down pants, leaving store</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:31 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/04/barber-sets-hair-fire-customers-want-it-that-way/"> <img class="width-full " alt="Barber sets hair on fire and customers want it that way" src="http://www.newswest9.com/resizer/1GaZiOuu4VYeTuZifoAL5ettYVQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LZRZFEH6QZERBFBPILCONMDP4A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/04/barber-sets-hair-fire-customers-want-it-that-way/"> Barber sets hair on fire and customers want it that way</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Travis Pittman</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:16 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/04/odessa-entrepreneur-year-business-hall-fame-inductees-honored-luncheon/"> <img class="width-full " alt="2019 Odessa Entrepreneur of the Year, Business Hall of Fame inductees honored at luncheon" src="http://www.newswest9.com/resizer/lIjGFKpZ7Se6EDw-u8zlO_r7EPg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M6WQYWDHJZEEFC6YUQHAHXAINI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/04/odessa-entrepreneur-year-business-hall-fame-inductees-honored-luncheon/"> 2019 Odessa Entrepreneur of the Year, Business Hall of Fame inductees honored at luncheon</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Victor Blanco</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:13 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/04/more-than-k-could-lose-food-stamps-under-trump-administration-proposal/"> <img class="width-full " alt="More than 750K could lose food stamps under Trump administration proposal" src="http://www.newswest9.com/resizer/ZxrfTiZNEA8BObcP3P5VEkoZ7hk=/199x0:1282x812/1082x812/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BQPS4MPOTFC5RNCXDKOTJWHSSI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/04/more-than-k-could-lose-food-stamps-under-trump-administration-proposal/"> More than 750K could lose food stamps under Trump administration proposal</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:02 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1572-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1572" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1572",slotName:"kwes/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Z6OXDOS6CBFCVISGD2ZIUGH42Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newswest9.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 11320 West County Rd. 127<br/>Midland, Texas, 79711<br/>(432) 567-9999 </p> <a class="call-to-action uppercase color-white" href="http://publicfiles.fcc.gov/tv-profile/kwes-tv">KWES FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@kwes.com" class="color-white">publicfile@kwes.com<br/>(432) 567-9999</a></li> <li><a href="https://interactive.newswest9.com/pdfs/Midland-OdessaTX_EEO_Public_File-2018_2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newswest9.com/story/19627809/closed-captioning-contact/" class="color-white">Closed Captioning</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kwab-tv" class="color-white">KWAB FCC Public File</a></li> <li><a href="http://www.newswest9.com/2019/01/23/tegna-privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="www.newswest9.com/2019/01/23/tegna-terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/newswest9" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/newswest9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@kwes.com" class="color-white">publicfile@kwes.com<br/>(432) 567-9999</a></li> <li><a href="https://interactive.newswest9.com/pdfs/Midland-OdessaTX_EEO_Public_File-2018_2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newswest9.com/story/19627809/closed-captioning-contact/" class="color-white">Closed Captioning</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kwab-tv" class="color-white">KWAB FCC Public File</a></li> <li><a href="http://www.newswest9.com/2019/01/23/tegna-privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="www.newswest9.com/2019/01/23/tegna-terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/newswest9" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/newswest9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0wH502hwUW7mr/render.js?v=55'></script> <script async src="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-indexa24eaf2d6226ab729206.js"></script>