<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kwes"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kwes/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "TEGNA staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/03/22/apollo-stamps-celebrate-th-anniversary-first-moon-landing/",
    "contentId": "U5TNRWSKHVA65IRMP53EOEQ3VQ",
    "contentName": "Apollo 11 stamps celebrate 50th anniversary of first moon landing",
    "contentOwner": "kwes",
    "contentTags":  [
                  
                    {
                      "text": "usps",
                      "description": "usps",
                      "slug": "usps"
                    },
                  
                    {
                      "text": "stamps",
                      "description": "stamps",
                      "slug": "stamps"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-22T12:00:40.039Z",
    "description": "One shows astronaut Buzz Aldrin standing on the lunar surface",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": "false",
    "metaDescription": "One shows astronaut Buzz Aldrin standing on the lunar surface",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "22",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "kwes",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="V9kLDY_vEQjksB1i1PzGbR5UXxoMfbZP9jnMzmbAsBA"/> <title>Apollo 11 stamps celebrate 50th anniversary of first moon landing</title> <meta name="keywords" content="usps, stamps, postal service, apollo 11, moon landing, buzz aldrin"> <meta name="news_keywords" content="usps, stamps, postal service, apollo 11, moon landing, buzz aldrin"/> <meta name="date" content="2019-03-22T12:00:38.919Z"/> <meta itemprop="description" name="description" content="One shows astronaut Buzz Aldrin standing on the lunar surface"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.newswest9.com/2019/03/22/apollo-stamps-celebrate-th-anniversary-first-moon-landing/"> <meta name="twitter:title" content="Apollo 11 stamps celebrate 50th anniversary of first moon landing"/> <meta name="twitter:image" content="http://www.newswest9.com/resizer/CRub7SYjTEU1cvulI5v2ncvGN_0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AM2SN425RZBY5D545DRWEISNHI.PNG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="One shows astronaut Buzz Aldrin standing on the lunar surface"/> <meta name="twitter:site" content="@newswest9"/> <meta name="twitter:creator" content="@newswest9"> <meta property="og:url" content="http://www.newswest9.com/2019/03/22/apollo-stamps-celebrate-th-anniversary-first-moon-landing/"/> <meta property="og:title" content="Apollo 11 stamps celebrate 50th anniversary of first moon landing"/> <meta itemprop="image" property="og:image" content="http://www.newswest9.com/resizer/CRub7SYjTEU1cvulI5v2ncvGN_0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AM2SN425RZBY5D545DRWEISNHI.PNG"/> <meta property="og:description" content="One shows astronaut Buzz Aldrin standing on the lunar surface"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.newswest9.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="120381210016"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/newswest9"> <meta property="article:tag" content="usps, stamps"> <link rel="amphtml" href="/2019/03/22/apollo-stamps-celebrate-th-anniversary-first-moon-landing/?outputType=amp"> <meta name="author" content="TEGNA staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Apollo 11 stamps celebrate 50th anniversary of first moon landing",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.newswest9.com/resizer/CRub7SYjTEU1cvulI5v2ncvGN_0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AM2SN425RZBY5D545DRWEISNHI.PNG",
          "height": 256.0,
          "width": 1200
        },
        
        "datePublished": "2019-03-22T12:00:40.039Z",
        "dateModified": "2019-03-22T12:00:38.919Z",
        "articleBody": "The U.S. Postal Service isn&#039;t delivering to the moon, yet, but you can affix a piece of the historic Apollo 11 landing to your next letter or postcard.The USPS announced two commemorative stamps to honor the 50th anniversary of the first moon landing, which took place on July 20, 1969.One shows astronaut Buzz Aldrin in his spacesuit on the surface of the moon in a photo taken by Neil Armstrong. The other is a photo of the moon taken in 2010 which indicates the landing site of the lunar module in the Sea of Tranquility. The USPS has not yet announced a release date for the stamps.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "TEGNA staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "One shows astronaut Buzz Aldrin standing on the lunar surface"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.newswest9.com",
        "logo": "http://www.newswest9.com/pb/resources/images/rm_icons/kwes-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/newswest9" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=53" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kwes-logo.svg?v=53)}</style> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=53" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-featuresc2985b900228bb706466.css?v=53" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-servicesc2985b900228bb706466.css?v=53" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/cdbd7d78da.js?v=53"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=KWES" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newswest9.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/basin-buzz" class="">Basin Buzz</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.newswest9.com/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/gallery/2019/01/21/best-basin-winners/" class="color-white">BEST OF THE BASIN 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newswest9.com/live" class="color-white">Watch newscasts live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.newswest9.com/story/30767829/download-newswest-9-apps" class="color-white">Download the News App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/food" class="color-white">Restaurant Reports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/politics/elections" class="color-white">Elections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic/pothole-patrol" class="color-white">Pothole Patrol</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://texasforestservice.tamu.edu/TexasBurnBans/" class="color-white">Texas Burn Bans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">First Alert Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/fastbreak" class="color-white">FastBreak</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">GameTime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://ftpcontent4.worldnow.com/raycom/raycom_scores/kwes/kwesfootballscores.html" class="color-white">Scoreboards</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/fans-in-the-stands" class="color-white">Fans In The Stands</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/game-of-the-week" class="color-white">Game Of The Week</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community/basin-buzz" class="color-white">Basin Buzz</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/basin-buzz/things-to-do" class="color-white">Things To Do</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/basin-buzz/fun-for-kids" class="color-white">Fun For Kids</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/basin-buzz/kirstens-korner" class="color-white">Kirsten's Korner</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.newswest9.com/2018/09/20/contact-us/" class="color-white">Contact us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newswest9.com/story/39063124/send-your-story-idea-to-newswest-9/" class="color-white">Send us your story idea</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=KWES" class="color-white">KWES Careers</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kwes-breaking/" data-url="/pb/api/v2/render/feature" data-website="kwes" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kwes-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kwes"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad282-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad282" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad282",slotName:"kwes/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U5TNRWSKHVA65IRMP53EOEQ3VQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Apollo 11 stamps celebrate 50th anniversary of first moon landing</h1> <h2 class="spaced spaced-xs spaced-top">One shows astronaut Buzz Aldrin standing on the lunar surface</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Apollo 11 stamps celebrate 50th anniversary of first moon landing" src="http://www.newswest9.com/resizer/sJjoirbwnTQWdOtct5GDbrEMRY8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AM2SN425RZBY5D545DRWEISNHI.PNG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (Source: USPS) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Apollo+11+stamps+celebrate+50th+anniversary+of+first+moon+landing&amp;url=http%3A%2F%2Fwww.newswest9.com%2F2019%2F03%2F22%2Fapollo-stamps-celebrate-th-anniversary-first-moon-landing%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newswest9.com%2F2019%2F03%2F22%2Fapollo-stamps-celebrate-th-anniversary-first-moon-landing%2F&amp;title=Apollo+11+stamps+celebrate+50th+anniversary+of+first+moon+landing', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Apollo%2011%20stamps%20celebrate%2050th%20anniversary%20of%20first%20moon%20landing&amp;body=Read%20more%20on%20Apollo%2011%20stamps%20celebrate%2050th%20anniversary%20of%20first%20moon%20landing%20at%20http%3A%2F%2Fwww.newswest9.com%2F2019%2F03%2F22%2Fapollo-stamps-celebrate-th-anniversary-first-moon-landing%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">TEGNA staff</span> <span class="font-bold">|</span> <span class="timestamp"> March 22, 2019 at 7:00 AM CDT - Updated March 22 at 7:00 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The U.S. Postal Service isn't delivering to the moon, yet, but you can affix a piece of the historic Apollo 11 landing to your next letter or postcard.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The USPS announced two commemorative stamps to honor the 50th anniversary of the first moon landing, which took place on July 20, 1969.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One shows astronaut Buzz Aldrin in his spacesuit on the surface of the moon in a photo taken by Neil Armstrong. The other is a photo of the moon taken in 2010 which indicates the landing site of the lunar module in the Sea of Tranquility. </p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>The USPS has not yet announced a release date for the stamps.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.newswest9.com/2019/03/22/apollo-stamps-celebrate-th-anniversary-first-moon-landing/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.newswest9.com/2019/03/22/apollo-stamps-celebrate-th-anniversary-first-moon-landing/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad470-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad470" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad470",slotName:"kwes/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U5TNRWSKHVA65IRMP53EOEQ3VQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USTX0888" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kwes" data-location-code="USTX0888" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0888,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.newswest9.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kwes2/staticMaps/613.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="56" data-temp-c="13"> 56</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Midland, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.newswest9.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1810-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1810" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1810",slotName:"kwes/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-159505" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/22/north-carolina-bulldog-named-cadburys-newest-bunny/"> <img class="width-full " alt="North Carolina bulldog named Cadbury’s newest bunny" src="http://www.newswest9.com/resizer/Qlj2TocpvNM04WGDRWm4eIRKA9g=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/44BD57CPJ5HAVFZFTLZXJOWB6A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/22/north-carolina-bulldog-named-cadburys-newest-bunny/"> North Carolina bulldog named Cadbury’s newest bunny</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The candy company got over 4,000 submissions, including dogs, a gecko, a llama, a horse, and yes, a bunny.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WLTX</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/22/permian-basin-weekend-events-whole-family/"> <img class="width-full " alt="Permian Basin Weekend 3/22-3/24: Events for the whole family" src="http://www.newswest9.com/resizer/_E_Ag6YnGz5n1cyq8Nz9V17xZY0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D2HV5RWUHVDALD7LONMPJ62YRU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/22/permian-basin-weekend-events-whole-family/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Permian Basin Weekend 3/22-3/24: Events for the whole family</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Looking for something to do this weekend? NewsWest 9 has all the fun and exciting stuff for you AND your family to experience March 22 through March 24.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kirsten Geddes</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1301-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1301" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1301",slotName:"kwes/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U5TNRWSKHVA65IRMP53EOEQ3VQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-65570" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/22/move-over-stanley-flat-george-is-travelling-permian-basin/"> <img class="width-full " alt="Move over Stanley, Flat George is travelling the Permian Basin" src="http://www.newswest9.com/resizer/wgCA2swUwdyzgsqeYeNb-KBLo4g=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3MHKF5CKZNCZJBHOB22MGCGNB4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/22/move-over-stanley-flat-george-is-travelling-permian-basin/"> Move over Stanley, Flat George is travelling the Permian Basin</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Victor Blanco</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 21, 2019 at 10:59 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/22/george-w-bush-stops-midland-speak-fundraiser/"> <img class="width-full " alt="George W. Bush stops in Midland to speak at fundraiser" src="http://www.newswest9.com/resizer/xYFTVV8l_gkCxG8SGRZPCDx5hxU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H5WOSUE7C5DBHLRUSHHW3GK6RI.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/22/george-w-bush-stops-midland-speak-fundraiser/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; George W. Bush stops in Midland to speak at fundraiser</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Robert Segovia</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 21, 2019 at 10:44 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/22/waco-isd-superintendent-resigns-wake-marijuana-charge/"> <img class="width-full " alt="Waco ISD superintendent resigns in wake of marijuana charge" src="http://www.newswest9.com/resizer/ANXu4hluNIIbGOVWtCnFo10NhBA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N43JNIJL5NHCXJFXUQDGWT5PAQ.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/22/waco-isd-superintendent-resigns-wake-marijuana-charge/"> Waco ISD superintendent resigns in wake of marijuana charge</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 21, 2019 at 9:50 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/22/midland-crime-stoppers-offering-tips-stolen-wash-trailer/"> <img class="width-full " alt="Midland Crime Stoppers offering $1,000 for tips on a stolen wash trailer" src="http://www.newswest9.com/resizer/unQw_t8yGdaDcA_k4NndEhtmLNs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P6Y3F7C33FDNJHKRK5GBC55TEE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/22/midland-crime-stoppers-offering-tips-stolen-wash-trailer/"> Midland Crime Stoppers offering $1,000 for tips on a stolen wash trailer</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Victor Blanco</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 21, 2019 at 8:16 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1136-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1136" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1136",slotName:"kwes/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U5TNRWSKHVA65IRMP53EOEQ3VQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newswest9.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 11320 West County Rd. 127<br/>Midland, Texas, 79711<br/>(432) 567-9999 </p> <a class="call-to-action uppercase color-white" href="http://publicfiles.fcc.gov/tv-profile/kwes-tv">KWES FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@kwes.com" class="color-white">publicfile@kwes.com<br/>(432) 567-9999</a></li> <li><a href="http://webpubcontent.raycommedia.com/kwes/KWES_EEO.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newswest9.com/story/19627809/closed-captioning-contact/" class="color-white">Closed Captioning</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kwab-tv" class="color-white">KWAB FCC Public File</a></li> <li><a href="http://www.newswest9.com/2019/01/23/tegna-privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="www.newswest9.com/2019/01/23/tegna-terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/newswest9" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/newswest9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@kwes.com" class="color-white">publicfile@kwes.com<br/>(432) 567-9999</a></li> <li><a href="http://webpubcontent.raycommedia.com/kwes/KWES_EEO.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newswest9.com/story/19627809/closed-captioning-contact/" class="color-white">Closed Captioning</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kwab-tv" class="color-white">KWAB FCC Public File</a></li> <li><a href="http://www.newswest9.com/2019/01/23/tegna-privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="www.newswest9.com/2019/01/23/tegna-terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/newswest9" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/newswest9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=53'></script> <script async src="/pb/resources/dist/c2985b900228bb706466/rm/rm-indexc2985b900228bb706466.js"></script>