<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r05q83Sw7Pzw7r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kwes"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kwes/web/news/technology",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "ANICK JESDANUN",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/29/can-holographic-screen-help-new-phone-break-out/",
    "contentId": "ZEHQMDQDDJGVPFSJ7LO7PBRHQU",
    "contentName": "Can a holographic screen help a new phone break out?",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-29T12:13:13.020Z",
    "description": "Can a holographic screen help a new phone break out?",
    "hasVideo": "false",
    "metaDescription": "Can a holographic screen help a new phone break out?",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Technology",
                            "_id": "/news/technology",
                            "path": "/news/technology",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "kwes",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="V9kLDY_vEQjksB1i1PzGbR5UXxoMfbZP9jnMzmbAsBA"/> <title>Can a holographic screen help a new phone break out?</title> <meta name="keywords" content="APFN, US, TEC,, Holographic Phone"> <meta name="news_keywords" content="APFN, US, TEC,, Holographic Phone"/> <meta name="date" content="2018-10-29T12:13:13.020Z"/> <meta itemprop="description" name="description" content="Can a holographic screen help a new phone break out?"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/29/can-holographic-screen-help-new-phone-break-out/"> <meta name="twitter:title" content="Can a holographic screen help a new phone break out?"/> <meta name="twitter:image" content="http://www.newswest9.com/resizer/SqvjUkFnXmU422ulIu-FDZacc4U=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XXTRSKI5OZEQZADTMZXQQQX2XE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Can a holographic screen help a new phone break out?"/> <meta name="twitter:site" content="@newswest9"/> <meta name="twitter:creator" content="@newswest9"> <meta property="og:url" content="/2018/10/29/can-holographic-screen-help-new-phone-break-out/"/> <meta property="og:title" content="Can a holographic screen help a new phone break out?"/> <meta itemprop="image" property="og:image" content="http://www.newswest9.com/resizer/SqvjUkFnXmU422ulIu-FDZacc4U=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XXTRSKI5OZEQZADTMZXQQQX2XE.jpg"/> <meta property="og:description" content="Can a holographic screen help a new phone break out?"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.newswest9.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="120381210016"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/newswest9"> <link rel="amphtml" href="/2018/10/29/can-holographic-screen-help-new-phone-break-out/?outputType=amp"> <meta name="author" content="ANICK JESDANUN"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/newswest9" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kwes-logo.svg?v=35)}</style> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-features08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-services08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <script async src="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-index08a8c04cd997ee3c8c13.js?v=35"></script> <script src="/pb/gr/c/default/r05q83Sw7Pzw7r/arcAdsJS/84612eb819.js?v=35"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fDgbry1w7Pzw7r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.sutelemundo20.com/" class="color-grey-dark">Telemundo 20</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.westtexascw.com/" class="color-grey-dark">CW-West Texas</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Midland" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fE2HM72w7Pzw7r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newswest9.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/politics/elections" class="">Elections</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports/high-school/football" class="">GameTime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/basin-buzz" class="">Basin Buzz</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch newscasts live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/story/30767829/download-newswest-9-apps" class="color-white">Download the News App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/business/best-of-the-basin-winners" class="color-white">Best Of The Basin Winners</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/food" class="color-white">Restaurant Reports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/elections" class="color-white">Elections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://senditto9.newswest9.com/" class="color-white">Send us your news and weather photos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic" class="color-white">Traffic</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://texasforestservice.tamu.edu/TexasBurnBans/" class="color-white">Texas Burn Bans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">First Alert Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">GameTime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://ftpcontent4.worldnow.com/raycom/raycom_scores/kwes/kwesfootballscores.html" class="color-white">Scoreboards</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/fans-in-the-stands" class="color-white">Fans In The Stands</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/game-of-the-week" class="color-white">Game Of The Week</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community/basin-buzz" class="color-white">Basin Buzz</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/basin-buzz/things-to-do" class="color-white">Things To Do</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/basin-buzz/fun-for-kids" class="color-white">Fun For Kids</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/basin-buzz/kirstens-korner" class="color-white">Kirsten's Korner</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/2018/09/20/contact-us/" class="color-white">Contact us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/story/39063124/send-your-story-idea-to-newswest-9/" class="color-white">Send us your story idea</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Midland&mobile=false&width=1333&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="color-white">KWES Careers</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fzFara1w7Pzw7r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kwes-breaking/" data-url="/pb/api/v2/render/feature" data-website="kwes" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Rzu3Dw7Pzw7r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kwes-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kwes"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0gDh79w7Pzw7r"> <div id="ad185-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad185" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad185",slotName:"kwes/web/news/technology",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZEHQMDQDDJGVPFSJ7LO7PBRHQU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fD2oZq1w7Pzw7r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Can a holographic screen help a new phone break out?</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Can a holographic screen help a new phone break out?" src="http://www.newswest9.com/resizer/3yF0MgmJqSQDS6w6DNiCRQsGX78=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XXTRSKI5OZEQZADTMZXQQQX2XE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> This Friday, Oct. 26, 2018, photo shows the camera on the back of the Red Hydrogen One smartphone in New York. The new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone. (AP Photo/Richard Drew) (Richard Drew) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="czvljf2w7Pzw7r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Can+a+holographic+screen+help+a+new+phone+break+out%3F&amp;url=http%3A%2F%2Fwww.newswest9.com%2F2018%2F10%2F29%2Fcan-holographic-screen-help-new-phone-break-out%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newswest9.com%2F2018%2F10%2F29%2Fcan-holographic-screen-help-new-phone-break-out%2F&amp;title=Can+a+holographic+screen+help+a+new+phone+break+out%3F', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Can%20a%20holographic%20screen%20help%20a%20new%20phone%20break%20out%3F&amp;body=Read%20more%20on%20Can%20a%20holographic%20screen%20help%20a%20new%20phone%20break%20out%3F%20at%20http%3A%2F%2Fwww.newswest9.com%2F2018%2F10%2F29%2Fcan-holographic-screen-help-new-phone-break-out%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="feANi52w7Pzw7r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">ANICK JESDANUN</span> <span class="font-bold">|</span> <span class="timestamp"> October 29, 2018 at 7:13 AM CDT - Updated October 29 at 7:48 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fRK7z82w7Pzw7r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW YORK (AP) — Most leading phones offer the same basics: Big screens, decent battery life and good cameras. So when a newcomer brings something innovative to the party, why is it difficult to break through a phone market dominated by Apple and Samsung?</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One such smartphone comes out this week from Red, a company with roots in digital cameras for movie productions. The new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Red's goals are modest — about 16 million units a year, based on Red's stated target of 0.5 percent of Samsung's sales. But Red will need customers beyond the tech elite and camera buffs; it'll need their friends and friends of their friends. It doesn't help that the Hydrogen One carries a hefty $1,295 price tag.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The Red Hydrogen One stands little chance of upsetting the smartphone status quo," said Geoff Blaber, a research analyst at CCS Insight.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1656-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1656" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1656",slotName:"kwes/web/news/technology/ZEHQMDQDDJGVPFSJ7LO7PBRHQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chipping away at Apple's and Samsung's dominance is much harder than it used to be because phone innovation isn't so much about hardware any more, Creative Strategies analyst Carolina Milanesi said. What matters more, she said, is the software and artificial intelligence behind it.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="This Friday, Oct. 26, 2018, photo shows the Red Hydrogen One smartphone in New York. The new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone. (AP Photo/Richard Drew)" data-src="http://www.newswest9.com/resizer/mf6BEHIeD46wkoO9SM09tBQDpaI=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5BXVBWXXX5CRRDSC7NEEU2Q5NE.jpg" src="http://www.newswest9.com/resizer/IMNAGJ1K4NJZNEjY7ZJj_JtnTMU=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5BXVBWXXX5CRRDSC7NEEU2Q5NE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> This Friday, Oct. 26, 2018, photo shows the Red Hydrogen One smartphone in New York. The new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone. (AP Photo/Richard Drew) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Consider Apple's new iPhones. Sure, the new XR and XS models all have decent screens, battery life and cameras. But Apple has also been emphasizing such software-based features as augmented reality, artificial intelligence and automation using the Siri digital assistant. Or take Samsung's Galaxy Note 9. Signature features include the use of AI to automatically fine-tune images.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>While the Hydrogen One's screen is different, Milanesi said, it's not necessarily something the mass market will gravitate to.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1384-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1384" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1384",slotName:"kwes/web/news/technology",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Red founder Jim Jannard said his phone is about making waves in a sea of smartphone sameness.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1419-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1419" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1419",slotName:"kwes/web/news/technology/ZEHQMDQDDJGVPFSJ7LO7PBRHQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We don't buy the same make, model or color of car that our next-door neighbor has," he said. "It's important to keep this industry pushing along ... and give people some new choice. What we've done is pretty nuts."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="This Friday, Oct. 26, 2018, photo shows the camera on the back of the Red Hydrogen One smartphone in New York. The new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone. (AP Photo/Richard Drew)" data-src="http://www.newswest9.com/resizer/sdjIUMM6LLwDPaFy-uiymWYsR8c=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HKWFMHR3HNGDFAIBZJZ3V7DZA4.jpg" src="http://www.newswest9.com/resizer/A50QrRWynIGMXeJUZq-biw8V9yQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HKWFMHR3HNGDFAIBZJZ3V7DZA4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> This Friday, Oct. 26, 2018, photo shows the camera on the back of the Red Hydrogen One smartphone in New York. The new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone. (AP Photo/Richard Drew) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Red calls the screen technology 4V, for four view, which is another way of saying it's doubling what twin-lens 3-D cameras produce by adding depth data to each image. There's a special material under the screen that lets 4V photos and video appear to the viewer in 3-D. Images that aren't shot or converted to this format will look the same as they do on any other screen. Attempts to photograph a 4V screen will also produce images that don't look any different.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Yet the 3-D wizardry indeed works, though it's more pronounced in some scenes than others. Images of a soccer goalie blocking a shot feels realistic, but a waterfall at Yosemite National Park looks like video taken with a regular camera (though leaves in the foreground looked 3-D). The Red phone might remind you of holographic stickers in which the view shifts slightly as you tilt them.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Warner Bros. studio is giving customers of parent company AT&amp;T two free 4V movies: the first "Harry Potter" prequel, "Fantastic Beasts and Where to Find Them," and Steven Spielberg's "Ready Player One," which is set in a virtual world. The studio plans to convert about a half-dozen other movies initially. Red will have tools for producers to convert existing 3-D video into the 4V format.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad913-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad913" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad913",slotName:"kwes/web/news/technology/ZEHQMDQDDJGVPFSJ7LO7PBRHQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Hydrogen One also has twin lenses in the back to capture 4V photos and video. Trouble is, people you share them with will get a normal image unless they also have a Hydrogen One.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="This Friday, Oct. 26, 2018, photo shows the Red Hydrogen One smartphone in New York. The new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone. (AP Photo/Richard Drew)" data-src="http://www.newswest9.com/resizer/sojS9u0JXMpOBebMDhpeKLbe2YE=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DD4B2ZF4CBAG7BWE44DORT5MT4.jpg" src="http://www.newswest9.com/resizer/Y780WCwFEN9mcyHuJfUv5qTN6mI=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DD4B2ZF4CBAG7BWE44DORT5MT4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> This Friday, Oct. 26, 2018, photo shows the Red Hydrogen One smartphone in New York. The new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone. (AP Photo/Richard Drew) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The phone also has a handful of 4V games.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1097-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1097" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1097",slotName:"kwes/web/news/technology",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Red's 4V could run into the same problems that virtual reality has faced. People haven't been rushing out for headsets, while video creators haven't been rushing out to make VR experiences. There's a chicken-and-egg problem at play.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Beyond the fancy screen, the phone is thick at a time Apple and Samsung make thinner phones. That's done to fit in a bigger battery, with 12 percent more capacity than the super-charged Note 9. The sides have ridges to improve the grip. The phone has pins for expansion modules, such as an adapter for any standard SLR lens. (Incidentally, a major manufacturer that tried this modularization approach, LG, backed away from it after a year.)</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1731-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1731" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1731",slotName:"kwes/web/news/technology/ZEHQMDQDDJGVPFSJ7LO7PBRHQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jannard has a history of disrupting other industries, too. He previously founded Oakley, which became a force in sunglasses using many of the word-of-mouth techniques he is hoping to replicate with the new phone.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Oct. 16, 2018, photo Red founder Jim Jannard listens during an event in New York. Red's new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone. Jannard said his phone is about making waves in a sea of smartphone sameness. (AP Photo/Nick Jesdanun)" data-src="http://www.newswest9.com/resizer/Ip4sLFMZzzuLXsENUlsYhU-vtig=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/64ZJQHCPEJHNXKALFXDMVQ3FYU.jpg" src="http://www.newswest9.com/resizer/m4B87Lli4Jn4AErfM4M_ororAlI=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/64ZJQHCPEJHNXKALFXDMVQ3FYU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Oct. 16, 2018, photo Red founder Jim Jannard listens during an event in New York. Red's new Hydrogen One has a holographic screen that produces 3-D visuals without needing special glasses. It is launching with two major movies converted to this format and allows users to create and share their own videos shot with the phone. Jannard said his phone is about making waves in a sea of smartphone sameness. (AP Photo/Nick Jesdanun) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>"We're not trying to win over the whole world," he said. "We're trying to provide a phone that we hope enough people like. Otherwise, I'm going to own the single most expensive cellphone in the world, and I'm happy with that."</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="ffMtfF1w7Pzw7r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.newswest9.com/2018/10/29/can-holographic-screen-help-new-phone-break-out/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.newswest9.com/2018/10/29/can-holographic-screen-help-new-phone-break-out/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f9IdfH1w7Pzw7r"> <div id="ad1624-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1624" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1624",slotName:"kwes/web/news/technology",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZEHQMDQDDJGVPFSJ7LO7PBRHQU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fg122h1w7Pzw7r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USTX0888" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kwes" data-location-code="USTX0888" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0888,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.newswest9.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kwes2/staticMaps/613.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="55" data-temp-c="13"> 55</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/72_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Midland, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.newswest9.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad356-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad356" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad356",slotName:"kwes/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0d7Ycnw7Pzw7r"> <div id="ad649-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad649" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad649",slotName:"kwes/web/news/technology",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZEHQMDQDDJGVPFSJ7LO7PBRHQU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fUQcTh1w7Pzw7r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-150980" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/29/damaged-overpass-stanton-set-be-demolished/"> <img class="width-full " alt="Damaged overpass in Stanton set to be demolished" src="http://www.newswest9.com/resizer/g3aoNR73i61SVd-2lVupxjRAnm4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MK2JUJPQOJEXPEMILZF7GIFGTM.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/29/damaged-overpass-stanton-set-be-demolished/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Damaged overpass in Stanton set to be demolished</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kirsten Geddes</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/29/blue-bell-reveals-new-christmas-cookie-ice-cream/"> <img class="width-full " alt="Blue Bell reveals new Christmas Cookie ice cream" src="http://www.newswest9.com/resizer/dXxQ78ytUmks5vfQ2nZuQ9fO-Mo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QF77JW4OFBAZTMKCHIR3IEB6YQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/29/blue-bell-reveals-new-christmas-cookie-ice-cream/"> Blue Bell reveals new Christmas Cookie ice cream</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kirsten Geddes</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/29/morning-forecast-meteorologist-anthony-franze/"> Morning Forecast from Meteorologist, Anthony Franze</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Anthony Franze</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/29/texas-rangers-investigate-officer-involved-shooting/"> <img class="width-full " alt="Texas Rangers investigate officer-involved shooting" src="http://www.newswest9.com/resizer/SUU9AYFB7j4ZPE67LgYcE8LL9zk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XKCVDRZTARH4JCNB6VTL2JIXTE.gif"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/29/texas-rangers-investigate-officer-involved-shooting/"> Texas Rangers investigate officer-involved shooting</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Lauren Maiden</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/28/oc-theatre-perform-comedy-dearly-beloved/"> <img class="width-full " alt="OC Theatre to perform comedy ‘Dearly Beloved’" src="http://www.newswest9.com/resizer/xsYhgaqez6WY9kOmTfZYZOGbV1o=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AWPTD5XER5AAJD4AGKGQ2IZIB4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/28/oc-theatre-perform-comedy-dearly-beloved/"> OC Theatre to perform comedy ‘Dearly Beloved’</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mariana Veloso</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/28/ellen-nol-host-free-dia-de-lost-muertos-art-day-2/"> <img class="width-full " alt="Ellen Noël to host free Dia de los Muertos art day" src="http://www.newswest9.com/resizer/XYkMhnkxR3Vz7qrYXVKLfeT4uU0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DD3DBRNOZNHUBBVX5KNLTLODVI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/28/ellen-nol-host-free-dia-de-lost-muertos-art-day-2/"> Ellen Noël to host free Dia de los Muertos art day</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mariana Veloso</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/28/merry-marketplace-returns-odessa-nov-nov/"> <img class="width-full " alt="Merry Marketplace returns to Odessa from Nov. 1 to Nov. 4" src="http://www.newswest9.com/resizer/pfD6YiC9n0ygt3dbcs23yYch03w=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/34IWYUWD2JDNHPULM74DFAVWWU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/28/merry-marketplace-returns-odessa-nov-nov/"> Merry Marketplace returns to Odessa from Nov. 1 to Nov. 4</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mariana Veloso</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/28/h-e-b-feast-sharing-tour-begins-november/"> <img class="width-full " alt="H-E-B Feast of Sharing tour begins in November" src="http://www.newswest9.com/resizer/CIVGlg8mCVa98NLPKEooRi3z0Vk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YQVDEXHM35GVDACWY6SVKTCXYU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/28/h-e-b-feast-sharing-tour-begins-november/"> H-E-B Feast of Sharing tour begins in November</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mariana Veloso</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0fQ7yTw7Pzw7r"> <div id="ad345-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad345" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad345",slotName:"kwes/web/news/technology",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZEHQMDQDDJGVPFSJ7LO7PBRHQU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fszOEa1w7Pzw7r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newswest9.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 11320 West County Rd. 127<br/>Midland, Texas, 79711<br/>(432) 567-9999 </p> <a class="call-to-action uppercase color-white" href="https://publicfiles.fcc.gov/tv-profile/kwes-tv">KWES FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@kwes.com" class="color-white">publicfile@kwes.com<br/>(432) 567-9999</a></li> <li><a href="http://webpubcontent.raycommedia.com/kwes/KWES_EEO.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/19627809/closed-captioning-contact/" class="color-white">Closed Captioning</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kwab-tv" class="color-white">KWAB FCC Public File</a></li> <li><a href="/2018/10/01/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/10/01/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/newswest9" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/newswest9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@kwes.com" class="color-white">publicfile@kwes.com<br/>(432) 567-9999</a></li> <li><a href="http://webpubcontent.raycommedia.com/kwes/KWES_EEO.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/19627809/closed-captioning-contact/" class="color-white">Closed Captioning</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kwab-tv" class="color-white">KWAB FCC Public File</a></li> <li><a href="/2018/10/01/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/10/01/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/newswest9" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/newswest9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r05q83Sw7Pzw7r/render.js?v=35'></script>